Shop our Airplanes Products Drone Products Sales
Thread Tools
Oct 18, 2012, 11:49 PM
DJI Support
Tahoe Ed's Avatar
@muduck

Where did you save the file? Mine are available to me in a folder that I created on my Desktop.
Latest blog entry: M200 FAQ's
Sign up now
to remove ads between posts
Oct 19, 2012, 12:27 AM
Registered User
pull them out and ran on a test setup
so i stripped down
motors are definitely seized
no smoke burnt smell no nuthin
would running them on an incorrect frequency or changing the frequency via Naza software have abnything to do with it - set up on 200 originally changed it up and down trying to see if any setting gave a smoother response - was doing a mod to the servo arm prior to hooking it back up to the software and was able to move the servo by hand and appeared normal
when I activated the gimbal setting the servo "jumped" then locked up solid
any digital servo experts out there
Oct 19, 2012, 01:53 AM
Registered User
so..my friend quad just crashed, there's no big damage at all, just some broken props, he told me that he fly indoors with ATTI mode, and his quad sometimes going up and down by it self (it's indoor so no wind at all) , and also he told me before he crashed his atti mode working well. does the crash damaged the naza ?
Oct 19, 2012, 05:47 AM
I never finish anyth
Quote:
Originally Posted by redblur
so..my friend quad just crashed, there's no big damage at all, just some broken props, he told me that he fly indoors with ATTI mode, and his quad sometimes going up and down by it self (it's indoor so no wind at all) , and also he told me before he crashed his atti mode working well. does the crash damaged the naza ?
Prop wash is hell on any FC. Anything bigger than a Blade MQX shouldn't be flown indoors.

If he has a TON of space (think basketball gym) then he needs to adjust his gains and it will help with the up and down. If he is in prop wash then there is no fixing it.,
Oct 19, 2012, 09:53 AM
Gary
glmccready's Avatar
Still working on my FPV with OSD: I do think I had a failsafe at about 1:16. I was having difficulty with getting the throttle low enough, for long enough, to bring it down. I know i was going under 10% throttle, but was trying to bump it so as not to stay under 10% for more than the 3 secs (stop motor). I would like it much better if there was only a "disarm" and no auto/intelligent cutoff.
FPV height test (3 min 56 sec)
Oct 20, 2012, 12:31 AM
Registered User
pajonate's Avatar
Read point 13 and 14 in Naza's manual. You may need to set up the motor cutoff to "immediately". That way if you go below 10% throttle and your motors stop, by pushing the throttle back within 5 secs, the motors will restart, no stick combo is needed.

"By using Immediately mode to stop motors, in any control mode, once motors start and throttle stick is over 10%, motors will stop immediately when throttle stick is back under 10% again. In this case, if you push the throttle stick over 10% in 5 seconds after motors stop, motors will re-start;CombinationStickCommand(CSC)is no need.If you don’t push throttle stick after"
Oct 20, 2012, 12:49 AM
Registered User
Tony97's Avatar
I am waiting on motors and ESCs. Going to build new quad using original Naza and GPS. I'll report if fixed my odd issue. Scrapping old quad, motors, and ESCs.

Quote:
Originally Posted by joeb56
there's a post from Tony97 Post number 14799 with the same problem that i have he is saying it happens when his pack is fully charged (has a short video)
Mine is doing exactly the same but pack appears to not be the issue
I didnt see any "fixes" in later posts
Oct 20, 2012, 12:53 AM
Registered User
Tony97's Avatar
A friend of mine had me look at his DJI 450 today. Amber light blinks fast like not bound or in failsafe mode. Hooked to assistant. Naza communicating ok but transmitter not working. Rebound. The RX has solid light (AR8000). Still nothing in the assistant. Gimbal driving servos but TX not doing anything. Any ideas? D-bus is not selected.
Thanks,
Tony
Oct 20, 2012, 12:54 AM
DJI Support
Tahoe Ed's Avatar
...
Latest blog entry: M200 FAQ's
Oct 20, 2012, 01:09 AM
FPV junkie
m_beeson's Avatar
I think it is amber in ATTI mode. if you switch to GPS, then it should blink green, or (red and green) until it gets a gps fix.


Quote:
Originally Posted by Tony97
A friend of mine had me look at his DJI 450 today. Amber light blinks fast like not bound or in failsafe mode. Hooked to assistant. Naza communicating ok but transmitter not working. Rebound. The RX has solid light (AR8000). Still nothing in the assistant. Gimbal driving servos but TX not doing anything. Any ideas? D-bus is not selected.
Thanks,
Tony
Oct 20, 2012, 07:48 AM
Suspended Account
Quote:
Originally Posted by joeb56
pull them out and ran on a test setup
so i stripped down
motors are definitely seized
no smoke burnt smell no nuthin
would running them on an incorrect frequency or changing the frequency via Naza software have abnything to do with it - set up on 200 originally changed it up and down trying to see if any setting gave a smoother response - was doing a mod to the servo arm prior to hooking it back up to the software and was able to move the servo by hand and appeared normal
when I activated the gimbal setting the servo "jumped" then locked up solid
any digital servo experts out there
I would be interested in why this happend as well
Oct 20, 2012, 08:48 AM
Gary
glmccready's Avatar
pajonate: I thought about "immediate". But with "intelligent" it at least doesn't shut off completely, as long as I don't stay under 10% for less than 3 sec. Although the manual is not real clear it appears as though your motors stop completely as soon as you go under 10%. I'm just not sure how fast the motors can start back up from a complete stop mode?
Oct 20, 2012, 10:43 AM
Registered User
Bill Glover's Avatar
In 'immediate' mode the motors spin up instantly if you open the throttle again within 5 seconds. You need to be aware of that after landing - don't catch your neckstrap on the throttle stick as you bend over to pick your copter up ...

I've always flown with immediate cutoff.
Oct 20, 2012, 11:35 AM
Registered User
Quote:
Originally Posted by glmccready
pajonate: I thought about "immediate". But with "intelligent" it at least doesn't shut off completely, as long as I don't stay under 10% for less than 3 sec. Although the manual is not real clear it appears as though your motors stop completely as soon as you go under 10%. I'm just not sure how fast the motors can start back up from a complete stop mode?
After motor start, move your throttle trim up so the motors don't shut down, when stick is at min. When done flying, move trim back down to shut down. I use this all the time and my motors will not shut down at min throttle.
Oct 20, 2012, 01:22 PM
Suspended Account
This looks like a good Idea for the NAZA GPS antenna!- http://www.gothelirc.com/shopdisplay...arch=yes&bc=no


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Drone Electronics 20299 Apr 12, 2017 06:23 PM
New Product MultiWiiCopter "MiniWii" FC - Cheap, small 6DOF FC JussiH Multirotor Drone Talk 707 Jan 01, 2013 08:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM
New Product United Hobbies FC 28-05 & FC 28-22 brushless outrunners $5.95 ea. JawaSnack Hot Online Deals 9 Jul 17, 2007 10:31 AM
Futaba FC-18 teacher to FC-16 pupil problem . jmquetin Radios 5 Nov 02, 2004 06:48 AM