DJI Naza FC - First Page Has Links and Tips - Page 1208 - RC Groups
Thread Tools
Feb 06, 2013, 07:30 PM
Taking care of business
Ho-Jazz's Avatar
I cannot get assistant to respond. Can't set ppm for rx. Can't calibrate tx or even choose motor layout. The green light is on the vu is on when USB is connected. But certain buttons on assistant are not able to click on. I have tried to set ppm in assistant several times.
Again thanks for the quick response! Like dji live support going on here...nice.
Sign up now
to remove ads between posts
Feb 06, 2013, 07:34 PM
Empire Support
T J Gilbert's Avatar

Dragonlink?


Quote:
Originally Posted by Ho-Jazz
I cannot get assistant to respond. Can't calibrate tx or even choose motor layout. The green light is on the vu is on when USB is connected. But certain buttons on assistant are not able to click on. I have tried to set ppm in assistant several times.
Again thanks for the quick response! Like dji live support going on here...nice.
Is this a new Naza?
Or have you gotten it to work for you before?
Have you a traditional receiver to try?
It could be the Dragonlink.
Can Dragonlink be hooked up in the traditional manner? (I don't know... JR/Spektrum man here)
Went to Dragonlink site. It appears their receiver can be hooked up traditionally and not PPM.
If it's all you've got, see if a Dragonlink pilot is reading along and can provide some input.
I'm about out of ideas...
Last edited by T J Gilbert; Feb 06, 2013 at 07:50 PM.
Feb 06, 2013, 08:20 PM
Taking care of business
Ho-Jazz's Avatar
10-4 TJ. I am going to try to set up using my 2.4 gear, then try to proceed to the DL. Much thanks for you input...good stuff! Will report back with something...
Feb 06, 2013, 10:16 PM
Taking care of business
Ho-Jazz's Avatar
It is a new naza...
tried w/2.4 rx's that are for sure bound as well. Can not get the vu to stop the rapid yellow led. Hooked up the DL rx with all channels running to naza's channels layout as well tonight.
All I get is rapid yellow led from ppm of DL, all ch from DL hooked into naza, and 2.4 rx connected to all ch.
I do ride the short bus, and the devil is in the details...
But I is more mixed up than a feather in a whirlwind over here.
Feb 06, 2013, 10:38 PM
Registered User
Grayed out IOC and Intelligent landing options grayed out.
Have Spektrum DX7 and AR600. Have always had this issue but seemed to be able to get it working in past my starting up NAZA first, then xmitter off and finaly connect to assistant. This has stopped working. I can see switch change position in xrmitter calibration page so it is working.

This is driving me nuts.

Tim
Feb 07, 2013, 04:30 AM
Since 1902. Maybe.
Olivier_C's Avatar
The yellow flashes could be the USB link not working, did you install the specific USB driver ? (at bottom) :

http://www.dji-innovations.com/produ...tor/downloads/

You get grey-ed out options in the assistant when it cannot connect to the Naza, the issue is between the PC and the Naza, not between the Naza and the receiver.

Could also be a faulty USB cable, thats a standard mini-USB kind, you may have another from a digital camera or a smartphone...
Or there was someone here recently that had to find another PC so it would work.

Best bet is :

- Remove all cables on the Naza
- Only plug the X3 and the "LED" plug from the VU
- Plug the main battery.
- Be sure your have the USB driver installed, reboot just in case.
- Plug the USB, the VU light should go green.
- Open the assistant, you should not get the "Skip" message if link is up.
- Let it upgrade the firmware if asked to.
- Then if you get the "Write" button available, you can plug everything else.
Last edited by Olivier_C; Feb 07, 2013 at 04:41 AM.
Feb 07, 2013, 05:25 AM
Registered User
Quote:
Originally Posted by Olivier_C
The yellow flashes could be the USB link not working, did you install the specific USB driver ? (at bottom) :

http://www.dji-innovations.com/produ...tor/downloads/

You get grey-ed out options in the assistant when it cannot connect to the Naza, the issue is between the PC and the Naza, not between the Naza and the receiver.

Could also be a faulty USB cable, thats a standard mini-USB kind, you may have another from a digital camera or a smartphone...
Or there was someone here recently that had to find another PC so it would work.

Best bet is :

- Remove all cables on the Naza Did that.
- Only plug the X3 and the "LED" plug from the VU OK
- Plug the main battery. OK
- Be sure your have the USB driver installed, reboot just in case. It is
- Plug the USB, the VU light should go green. Yes that happens I get beeps when plugged in
- Open the assistant, you should not get the "Skip" message if link is up. Yes bypasses Skip Message
- Let it upgrade the firmware if asked to. Current no update
- Then if you get the "Write" button available, you can plug everything else. Have Write available.

See comments above.
As soon as I plug in the USB the IOC and fail safe gray out and X2 does not indicate in this screen!!!
Tim
Feb 07, 2013, 06:36 AM
Since 1902. Maybe.
Olivier_C's Avatar
I was replying to Ho-Jazz above

About your post, no IOC or intelligent landing could mean no GPS, or GPS cable cut or GPS plug no correctly seated ?
Feb 07, 2013, 06:39 AM
Registered User
Quote:
Originally Posted by Olivier_C
I was replying to Ho-Jazz above

About your post, no IOC or intelligent landing could mean no GPS, or GPS cable cut or GPS plug no correctly seated ?
OK I will try that also TNX.
Feb 07, 2013, 09:43 AM
Registered User
quick! how many times will 5/8" go into 30"?
Feb 07, 2013, 09:45 AM
Suspended Account
Quote:
Originally Posted by alwaysconfused
quick! how many times will 5/8" go into 30"?
We need to ask TJ!!!!
Feb 07, 2013, 09:47 AM
I never finish anyth
Quote:
Originally Posted by alwaysconfused
quick! how many times will 5/8" go into 30"?
5/8 = 0.625

30 divided by 0.625 = 48



Pft... TJ.... I haz maths too!
Feb 07, 2013, 09:49 AM
Registered User
never mind..lol I found my pen and paper...lol did the math....48...unless I goofed...
Feb 07, 2013, 09:50 AM
Registered User
Quote:
Originally Posted by MCrites
5/8 = 0.625

30 divided by 0.625 = 48



Pft... TJ.... I haz maths too!
HA! I WAS right in my figures...
I was having a hard time remembering the decimal of 5/8. I am still under the influence of going from night shift to day shift with out a day or two to get used to it so I am working on no sleep since yesterday..UGH!
Feb 07, 2013, 09:52 AM
I never finish anyth
Quote:
Originally Posted by alwaysconfused
HA! I WAS right in my figures...
I was having a hard time remembering the decimal of 5/8. I am still under the influence of going from night shift to day shift with out a day or two to get used to it so I am working on no sleep since yesterday..UGH!
http://bit.ly/UF17G4


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Drone Electronics 20304 Oct 12, 2017 01:33 PM
New Product MultiWiiCopter "MiniWii" FC - Cheap, small 6DOF FC JussiH Multirotor Drone Talk 707 Jan 01, 2013 08:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM
New Product United Hobbies FC 28-05 & FC 28-22 brushless outrunners $5.95 ea. JawaSnack Hot Online Deals 9 Jul 17, 2007 10:31 AM
Futaba FC-18 teacher to FC-16 pupil problem . jmquetin Radios 5 Nov 02, 2004 06:48 AM