3DHS 74" Edge 540 - Page 328 - RC Groups
Thread Tools
Sep 30, 2012, 09:34 PM
Registered User
robj's Avatar
Quote:
Originally Posted by jsmith285
Bump up the idle a bit when your trying to start it.

Helps a lot.
didn't that first bigfoot have a gt33 that kept starting backwards?

just watched a show on PBS called The Aviators, had some red bull stuff.

neat seeing the red edge 540 v3. cooling tube up front, racing canopy. cool stuff!
Sign up now
to remove ads between posts
Sep 30, 2012, 10:18 PM
KBDD TEAM PILOT
lb.man's Avatar
Quote:
Originally Posted by jsmith285
Bump up the idle a bit when your trying to start it.

Helps a lot.
thanks for the info I will try that tomorrow, right now i am finding it hard to keep from flipping the prop
Oct 01, 2012, 10:23 AM
Registered User
jsmith285's Avatar
Quote:
Originally Posted by robj
didn't that first bigfoot have a gt33 that kept starting backwards?

just watched a show on PBS called The Aviators, had some red bull stuff.

neat seeing the red edge 540 v3. cooling tube up front, racing canopy. cool stuff!
Yes it did. Its a irritating issue.
It seems that increasing the throttle some when starting it helps alot.
Some people have retarted the timing to solve the problem but at a cost, reduced power and hotter temp. Just make sure who ever is holding your plane knows it could start backwards so they are holding it. Once you get use to starting it and figure out the correct throttle setting at startup, then it usually cooperates.
Oct 01, 2012, 12:15 PM
Team 3DHS / Team JR
Bivens's Avatar
Gets better as you put more time on it and things run in a little. At least mine did. I love my 33.
Oct 01, 2012, 09:12 PM
Righteous 87
Randidly's Avatar
Hey anybody got an electric motor box extension they would part with for the 74?
Oct 02, 2012, 09:43 AM
KBDD TEAM PILOT
lb.man's Avatar
so i made it out to the rc club to run the engine and set the needles. advanced the throttle a little more and it seemed to help, after restarting it seemed to only want to start backwards, so after using an electric starter and advancing the throttle from about 1/3 to 1/2,and after letting it run long enough to warm up. it for some unknown reason decides to start running backwards would have sucked if it was in the air. got home and went completely trough my set up and the on ly questionable thing i could find was that i had the bec for my ignition set at 5volts and after going thru 2 switches and some wires it ends up being 4.97 voltls. i am asumming that most of my proplems could possibly be cureds by turning up my bec to about 7.4 ? any thoughts
Oct 02, 2012, 09:49 AM
KBDD TEAM PILOT
lb.man's Avatar
Quote:
Originally Posted by jsmith285
Yes it did. Its a irritating issue.
It seems that increasing the throttle some when starting it helps alot.
Some people have retarted the timing to solve the problem but at a cost, reduced power and hotter temp. Just make sure who ever is holding your plane knows it could start backwards so they are holding it. Once you get use to starting it and figure out the correct throttle setting at startup, then it usually cooperates.
not willing to change the timing, os spent a lot to develop this, and i am sure that they know a lot more about the timing than i do. i am positive that all of my problems with this engine are my set up and will go away when properly set up.
Oct 02, 2012, 10:26 AM
Registered User
jsmith285's Avatar
Quote:
Originally Posted by lb.man
not willing to change the timing, os spent a lot to develop this, and i am sure that they know a lot more about the timing than i do. i am positive that all of my problems with this engine are my set up and will go away when properly set up.
Sounds like you need to do some carb adjusting. 5v is fine
Oct 02, 2012, 08:22 PM
KBDD TEAM PILOT
lb.man's Avatar
Quote:
Originally Posted by jsmith285
Sounds like you need to do some carb adjusting. 5v is fine
thank you for the info,if at first you dont succeed try try again. third time is a charm i am sure i will get it straightened out. after all it is an inanimate object, i think i am smarter than it.could be wrong thogh
Oct 03, 2012, 10:07 AM
Registered User
robj's Avatar
Quote:
Originally Posted by lb.man
thank you for the info,if at first you dont succeed try try again. third time is a charm i am sure i will get it straightened out. after all it is an inanimate object, i think i am smarter than it.could be wrong thogh
"That GT-33 is out there. It can't be bargained with. It can't be reasoned with. It doesn't feel pity, or remorse, or fear. "

Ok so I changed the movie line a tad.
Oct 03, 2012, 10:20 AM
MD1 HACK
joshet89's Avatar
Quote:
Originally Posted by robj
"That GT-33 is out there. It can't be bargained with. It can't be reasoned with. It doesn't feel pity, or remorse, or fear. "

Ok so I changed the movie line a tad.
"I'll start back"

ugh that was bad...I am going to go back to work now
Oct 03, 2012, 04:07 PM
KBDD TEAM PILOT
lb.man's Avatar
thanks robj, i needed that, good old side busting laugh. so i made it back out to the rc field, and tried yet again. but this time i upped my voltage to 7.4 all else being the same the engine was much easier to start. and tune. after tuning the carb and getting a stable idle and 7600 rpms i tried changing the voltage back to 5v. just to see what happens. wouldnt idle, ran rough. set it back to 7.4 and its like an entirely different engine.
Oct 03, 2012, 04:44 PM
Registered User
robj's Avatar
What's the range for that motor? I think my DLE is something like 4.8-6.0 on the input
Oct 03, 2012, 05:29 PM
KBDD TEAM PILOT
lb.man's Avatar
Quote:
Originally Posted by robj
What's the range for that motor? I think my DLE is something like 4.8-6.0 on the input
the manual says its good for 4.8-7.4 rated . when i tested my output after 2 switches and 2 wires connections, it was down to 4.89. that was with the voltage set at 5volts.
Oct 04, 2012, 07:46 PM
Team 3DHS / Team JR
Bivens's Avatar
Quote:
Originally Posted by lb.man
thanks robj, i needed that, good old side busting laugh. so i made it back out to the rc field, and tried yet again. but this time i upped my voltage to 7.4 all else being the same the engine was much easier to start. and tune. after tuning the carb and getting a stable idle and 7600 rpms i tried changing the voltage back to 5v. just to see what happens. wouldnt idle, ran rough. set it back to 7.4 and its like an entirely different engine.
THAT'S good information.....I bet a LOT of older gas guys would have a hard time ever believing that an ignition for these newer engines likes 7.4v. Nice work.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 60 inch edge 540 vs 48 inch extreme flight extra 300 & edge 540 vs 3dhs slick 51 & 59 CRFan1 3D Flying 40 Mar 04, 2012 03:45 PM
Sold 3DHS 41" Edge 540 PNP $225 gonzoman5 Aircraft - Electric - Airplanes (FS/W) 10 Oct 05, 2011 11:53 AM
Wanted 3dhs Edge 540 47" (red bull scheme) SmokeDogg Aircraft - Electric - Airplanes (FS/W) 13 Sep 29, 2011 03:19 PM
Wanted 3DHS Edge 540 47" (Red Bull Scheme) SmokeDogg Aircraft - Electric - Airplanes (FS/W) 0 Sep 24, 2011 02:58 AM
Wanted 3dhs edge 540 47" (red bull scheme) vhuang168 Aircraft - Electric - Airplanes (FS/W) 2 Sep 08, 2011 11:13 PM