Thread Tools
Old Oct 21, 2011, 03:41 PM
wac is offline
wac
Find More Posts by wac
wac
Registered User
Discussion

GPS Still not working. I think its the antenna


Hi All,

So after checking everything, reinstalling the latest versions, redoing all the calibrations etc.. i went out to the field and the gps lights still do not make any sense but it kind of did a PH.

In looking at the gps lights, what does blue/purple, red, purple, solid blue, red, blue/purple, maybe a yellow, blue purple, purple, purple, purple, nothing for a very long time, purple purple.. Also, when i get somewhat of a blue, purple/blue light i will take off and fly around for a couple minutes then come back and the GPS will be flashing Purple, purple, purple, and no other colors...

I did do the AL trim and everything properly but moves violently when i flip the PH or RTH switch, even though when i flip the AL switch it is smooth.

Is something wrong with the GPS antenna?
Sign up now
to remove ads between posts
Old Oct 21, 2011, 03:48 PM
ed.ge is offline
Find More Posts by ed.ge
Registered User
https://www.rcgroups.com/forums/show....php?t=1521990

I need to send it back. That sucks - not because I happened to get a faulty unit - thats life - but because it's the THIRD ONE !!! If this replacement doesnt work, Ill give it up!
Old Oct 21, 2011, 03:55 PM
wac is offline
wac
Find More Posts by wac
wac
Registered User
Hi Ed,

Im pretty sure we have different problems, but they are problems non the less. It seems as if my antenna is very week and over a couple of minutes decides to stop working and just blinks purple..
Old Oct 21, 2011, 10:31 PM
S11D336B is offline
Find More Posts by S11D336B
S11D336B's Avatar
The lights are the most concerning. Double check everything I posted on your other thread.

Quote:
Originally Posted by wac View Post
Hi All,

So after checking everything, reinstalling the latest versions, redoing all the calibrations etc.. i went out to the field and the gps lights still do not make any sense but it kind of did a PH.

In looking at the gps lights, what does blue/purple, red, purple, solid blue, red, blue/purple, maybe a yellow, blue purple, purple, purple, purple, nothing for a very long time, purple purple.. Also, when i get somewhat of a blue, purple/blue light i will take off and fly around for a couple minutes then come back and the GPS will be flashing Purple, purple, purple, and no other colors...

I did do the AL trim and everything properly but moves violently when i flip the PH or RTH switch, even though when i flip the AL switch it is smooth.

Is something wrong with the GPS antenna?
Site Sponsor
Old Oct 22, 2011, 06:41 AM
RC Man is offline
Find More Posts by RC Man
A man with too many toys
Quote:
Originally Posted by wac View Post
Hi Ed,

Im pretty sure we have different problems, but they are problems non the less. It seems as if my antenna is very week and over a couple of minutes decides to stop working and just blinks purple..
Make sure that the antenna connectors are plugged in tightly. You might try the other cable to see it that makes a difference.

Also make sure that the GPS antenna is far away from other electronics. Of you have a Video transmitter that could be a problem? What frequency is it on and where is the antenna. Try a flight with the video transmitter disconnected from power.


.
Old Oct 22, 2011, 06:57 PM
wac is offline
wac
Find More Posts by wac
wac
Registered User
Hi RC,

Ill try the smaller cable, i also have a friend that has a HF GPS and im going to try his tomorrow. Ill keep you updated


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion GPS initializes without Antenna - and DOESNT when antenna is plugged in! ed.ge Aerial Photography 7 Feb 09, 2012 03:58 PM
Discussion Question about setting up GPS, not working. UPDATE! no luck wac Aerial Photography 2 Oct 21, 2011 10:29 PM
Discussion GPS not working now JIM CALDWELL A Eagle Tree Systems 1 Jun 09, 2011 01:26 PM
Discussion New gps antenna not working verobeach FPV Talk 0 May 07, 2010 01:16 PM
Discussion i added a g90 gyro to my cp pro ... but its not working andrew sport Mini Helis 5 Feb 29, 2008 11:48 AM