Thread Tools
Old Oct 13, 2012, 07:40 PM
randyrogerslife3 is offline
Find More Posts by randyrogerslife3
Registered User
looking to buy the rx how much please let me know the price in live in ny and when i get home from work just really looking forward to fly the genuis cp again i have a devpo 7 and my rx burned out did some resolding but it was a nogo for me
Sign up now
to remove ads between posts
Old Dec 07, 2012, 06:26 PM
RaymondM is offline
Find More Posts by RaymondM
Multirotor Promotor
RaymondM's Avatar
Subscribed
Old Dec 26, 2012, 12:18 AM
theroo is offline
Find More Posts by theroo
theroo

genuis cp


trying to convert my genuis cp to brushless and am having some trouble. have the co5 motor and thexp-7a esc and have flashed the esc but i can not get the motor to run. can anybody tell me how to hook up the wires corectly? thanks tom
Last edited by theroo; Dec 26, 2012 at 12:31 AM.
Old Dec 26, 2012, 01:24 AM
pmerritt is offline
Find More Posts by pmerritt
Registered User
Quote:
Originally Posted by theroo View Post
trying to convert my genuis cp to brushless and am having some trouble. have the co5 motor and thexp-7a esc and have flashed the esc but i can not get the motor to run. can anybody tell me how to hook up the wires corectly? thanks tom
the motor should run no matter how you wire it. and if it isn't wired correctly it spins the wrong way. then you swap any two wires or program the esc to reverse it. either way works. just out of curiosity, can you post a screenshot of the esc settings please?
Old Dec 26, 2012, 02:13 AM
j35u5fr34k is offline
Find More Posts by j35u5fr34k
Registered User
j35u5fr34k's Avatar
Quote:
Originally Posted by pmerritt View Post
the motor should run no matter how you wire it. and if it isn't wired correctly it spins the wrong way. then you swap any two wires or program the esc to reverse it. either way works. just out of curiosity, can you post a screenshot of the esc settings please?
If easier or even feasible, flip the connector
Old Dec 26, 2012, 02:41 AM
theroo is offline
Find More Posts by theroo
theroo

genuis cp


[DateTime] flash settings
Created=12/24/2012 9:45:32 PM
[Name]
Name=TomsFirstTry
[Hardware]
Eep_Layout_Revision=15
Eep_BESC_Layout=XP7A
Eep_BESC_MCU=#BLHELI#F330#
Eep_BESC_Mode=0
[Setup]
Eep_Pgm_Gov_P_Gain=7
Eep_Pgm_Gov_I_Gain=7
Eep_Pgm_Gov_Mode=1
Eep_Pgm_Low_Voltage_Lim=4
Eep_Pgm_Startup_Pwr=5
Eep_Pgm_Pwm_Freq=2
Eep_Pgm_Direction_Rev=1
Eep_Pgm_Input_Pol=1
Eep_Enable_TX_Setup=1
Eep_Gov_Rearm_Start=0
Eep_Pgm_Gov_Setup_Target=180
Eep_Pgm_Startup_Rpm=3
Eep_Pgm_Startup_Accel=1
Eep_Pgm_Comm_Timing=3
Eep_Pgm_Damping_Force=1
Eep_Pgm_Gov_Range=1
Eep_Pgm_Startup_Method=1
Eep_Pgm_Ppm_Min_Throttle=37
Eep_Pgm_Ppm_Max_Throttle=208
Eep_Pgm_Beep_Strength=120
Eep_Pgm_Beacon_Strength=200
Eep_Pgm_Beacon_Delay=4
Eep_Pgm_Throttle_Rate=13
Eep_Pgm_Demag_Comp=1
Old Dec 26, 2012, 10:18 AM
pmerritt is offline
Find More Posts by pmerritt
Registered User
Quote:
Originally Posted by theroo View Post
[DateTime] flash settings
Created=12/24/2012 9:45:32 PM
[Name]
Name=TomsFirstTry
[Hardware]
Eep_Layout_Revision=15
Eep_BESC_Layout=XP7A
Eep_BESC_MCU=#BLHELI#F330#
Eep_BESC_Mode=0
[Setup]
Eep_Pgm_Gov_P_Gain=7
Eep_Pgm_Gov_I_Gain=7
Eep_Pgm_Gov_Mode=1
Eep_Pgm_Low_Voltage_Lim=4
Eep_Pgm_Startup_Pwr=5
Eep_Pgm_Pwm_Freq=2
Eep_Pgm_Direction_Rev=1
Eep_Pgm_Input_Pol=1
Eep_Enable_TX_Setup=1
Eep_Gov_Rearm_Start=0
Eep_Pgm_Gov_Setup_Target=180
Eep_Pgm_Startup_Rpm=3
Eep_Pgm_Startup_Accel=1
Eep_Pgm_Comm_Timing=3
Eep_Pgm_Damping_Force=1
Eep_Pgm_Gov_Range=1
Eep_Pgm_Startup_Method=1
Eep_Pgm_Ppm_Min_Throttle=37
Eep_Pgm_Ppm_Max_Throttle=208
Eep_Pgm_Beep_Strength=120
Eep_Pgm_Beacon_Strength=200
Eep_Pgm_Beacon_Delay=4
Eep_Pgm_Throttle_Rate=13
Eep_Pgm_Demag_Comp=1
change [Eep_Pgm_Input_Pol=1] to 2 (negative)
Old Dec 26, 2012, 12:29 PM
theroo is offline
Find More Posts by theroo
theroo

genuis cp


thanks reflashed to neg and still no luck. have no motor at all
Old Dec 26, 2012, 01:17 PM
pmerritt is offline
Find More Posts by pmerritt
Registered User
i suppose it's possible you got a bum motor.
Old Dec 26, 2012, 01:32 PM
theroo is offline
Find More Posts by theroo
theroo

genius cp


no i can hook the esc up to another rec and make it work ok. its lke i have no signal from the devo rec to th esc. is there a special program that i hve to run to make the brushless motor work from the brushed motor output. i have the signal wire from the esc to the black lead on the devo rec motor plug.
Old Dec 26, 2012, 02:59 PM
pmerritt is offline
Find More Posts by pmerritt
Registered User
show me a clear picture of your setup. try to have it where i can see where which wires are going where.
Old Dec 26, 2012, 03:17 PM
theroo is offline
Find More Posts by theroo
theroo

genius cp


pics of heli wiring is temp till i get it working then i was going to shorten all the wires
Old Dec 26, 2012, 05:03 PM
pmerritt is offline
Find More Posts by pmerritt
Registered User
i don't think your wiring is right.....can't be 100% sure though because i can't see the esc. Did you look at some pics of other installs to make sure the wires going to the esc are all at the correct solder points?
Old Dec 26, 2012, 06:10 PM
theroo is offline
Find More Posts by theroo
theroo

genuis cp


i havent found any good pics of the wireing on a genuiscp. there is a lot of picks for the mcpx but it is different . the pic of the wirinng drawing shows where all the wires from the esc goes. yu got 3 wires to the motor ,. a plus and neg to the battery and 3wires to the receiver , one is the signal wire that goes to the black post on the old brushed motor and the other 2 are one posative and the neg to the receiver. thats all of the wires except the 3 that go to the toolstick that are used to program. wat do you think is wrong on the wireing? thanks tom
Old Dec 26, 2012, 06:20 PM
pmerritt is offline
Find More Posts by pmerritt
Registered User
Quote:
Originally Posted by theroo View Post
i havent found any good pics of the wireing on a genuiscp. there is a lot of picks for the mcpx but it is different . the pic of the wirinng drawing shows where all the wires from the esc goes. yu got 3 wires to the motor ,. a plus and neg to the battery and 3wires to the receiver , one is the signal wire that goes to the black post on the old brushed motor and the other 2 are one posative and the neg to the receiver. thats all of the wires except the 3 that go to the toolstick that are used to program. wat do you think is wrong on the wireing? thanks tom
i have a feeling the signal wire may be soldered to the wrong point on the esc....it's not soldered to the same place as mcpx.
this isn't the exact same esc but it should be close...is this how yours is wired?

https://www.rcgroups.com/forums/show...9&postcount=78
Last edited by pmerritt; Dec 26, 2012 at 06:26 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-Review Walkera Genius CP Review - Pictures, Video, Brushless Mod, Genius VS mCPX Tom Z Micro Helis 561 Oct 17, 2015 02:50 AM
For Sale Walkera rtf genius cp with devo 8 nib 200.00 shipped (scam?) Hot_Wheels Aircraft - Electric - Helis (FS/W) 46 Oct 16, 2011 06:08 AM
Help! need help on how to press on the stock genius cp pinion onto C05 bl motor f.a.r.m.e.r Micro Helis 12 Oct 13, 2011 11:20 AM
Sold Walkera rtf genius cp with devo 8 nib 200.00 shipped Lbzracing909 Aircraft - Electric - Helis (FS/W) 0 Sep 30, 2011 09:19 PM
Sold Walkera Devo7 with rtf Genius cp.... magic_marty Aircraft - Electric - Helis (FS/W) 1 Sep 23, 2011 01:10 AM