Top Rotor Not Spinning Properly - RC Groups
Thread Tools
Oct 12, 2011, 07:41 PM
Registered User

Top Rotor Not Spinning Properly

First of all, I'd like to say hello to anyone reading my post. I'm new to these forums and new to RC helicopters as well. I've always been interested in getting one, but finally made the impulse buy recently.

I've unfortunately run into a problem. I purchased a 4 channel coaxial RC apache. It seemed to be working fairly well on the first flight. I was only hovering a meter or less off the ground and playing around with my trim settings. I did suffer a few rough bounces off the ground, but nothing I would consider a crash really.
Regardless, when I took it out for a second flight, I ran into a problem. My top rotor no longer seems to be spinning properly. It wasn't spinning at all at lower speeds, and once I got up past %50 or so, it would spin, but not with enough force to lift the heli off the ground. I've since found that if I push my throttle stick to the right (Yaw?) my top rotor will start to spin (and the lower rotor decelerate.) Conversely if I yaw to the left my upper rotor remains dead and my lower rotor accelerates. Not surprising as I think this is how yaw is suppose to work in a coaxial.

So I don't think my problem lies in a stripped gear or motor issue (I hope) but in some sort of adjustment I need to make. I've tried adjusting trim on the transmitter and unfortunately that doesn't seem to help (the transmitter seems fairly cheap anyway, and the trim buttons are spring loaded, not fixed positions.) I'm guessing I need to adjust something on the receiver or heli mechanics?

Any help on this would be greatly appreciated, thanks.
Sign up now
to remove ads between posts
Oct 12, 2011, 08:04 PM
Against Helicopter Cruelty
Heli Pad's Avatar
Not sure what your exact make/model of helicopter is. But it does sound like a classic upper rotor slip. You'd want to examine if the upper rotor is securely attached to the inner shaft. Try holding the gears fix and see if you could turn the upper rotor blade grips with your finger. If you could, there is a slip. Look for a tightening screw in that assembly.

Try that first, if it doesn't fix your problem, gives us the make/model, and perhaps a picture of the rotor head. We might be able to spot a solution for you. Right now, it is just a very broad guess.
Oct 12, 2011, 08:38 PM
Registered User
There doesn't seem to be any slipping when I hold the gear and try to turn the top rotor, it's fairly firm.

I'm having trouble finding a make/model for this heli. I'm guessing it's some knock-off made in China or something. In fact most of the instruction manual is extremely confusing and chock full of grammatical and spelling errors. It's a 4-channel Apache helicopter that is mounted with a spring fired airsoft gun (so technically a 5-channel?). The best I could do is provide this link which is one of the few places I could find info on it:
My heli is identical to the one on this site in all but the packaging it came in which was a little different. (The instruction manual also says "Dyna HawkGX Blackguard" on the back cover, if that helps at all, but I still couldn't dig up much about that either.)

Anyways, I'll try to post pics. Hope this helps in some way. Thanks for the response.
Oct 12, 2011, 09:33 PM
Epilepsy Awareness
Chap1012's Avatar
If your top and bottom rotors are not slipping, check the motor pinions for slippage. Just an idea.

Oct 12, 2011, 09:56 PM
Fly Runaway Fans
Plastic motor pinions can crack very easily, even when not in use. Then they no longer grip the shaft, it becomes friction drive which just isn't going to work. Cracks are rather hard to spot, look very closely in bright light.
Oct 12, 2011, 10:35 PM
Registered User
I just tried running it again and noticed that the motor seems to be running at a speed higher than the blades are spinning, and I am also now getting an issue where the brass motor gear slips off the cog engaging the bottom rotor drive shaft and causes that to stop engaging as well. I can push it back into place but it happens again shortly after. I'm thinking the friction thing could be a likely possibility. I need to take it apart I guess and inspect the gears attached to the rotor shafts.
Oct 12, 2011, 11:51 PM
Against Helicopter Cruelty
Heli Pad's Avatar
Yeah, if the rotor grips are not slipping, then a slipping pinion would be the next thing to check. At any rate, it's time to take it apart for a closer look. Keep us posted.
Oct 13, 2011, 01:09 AM
Fly Runaway Fans
Brass pinions don't commonly come loose but anything is possible. A dab of CA where the shaft enters the gear should sort that.
Aug 21, 2013, 07:58 PM
Registered User
what is ca
Aug 21, 2013, 08:10 PM
Against Helicopter Cruelty
Heli Pad's Avatar
CA = CyanoAcrylate, a.k.a. Super Glue.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! SH8829 lower rotor not spinning liori Coaxial Helicopters 9 Jul 04, 2011 02:35 PM
Help! Top rotor not spinning (walkera dragonfly 4) banjo95 Coaxial Helicopters 12 Apr 25, 2009 12:37 AM
Help! Top rotor not spinning (walkera dragonfly 4) banjo95 Large Electric Helis 1 Apr 21, 2009 10:53 PM
Discussion Top rotor not spinning adeppisch Vendor Talk 2 Apr 22, 2006 04:34 PM