NEW DRAGON LINK ADVANCED: Full Telemetry, Bluetooth, Droid Planner, Data Modem - Page 55 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Nov 09, 2011, 02:08 AM
team n00b - captain
Quote:
Originally Posted by JettPilot
Send me your full name and address, and your system will go out first thing in the morning.
Mike - also sent you a PM with my name & address & order information ... paid for priority shipping within the US but haven't heard anything yet. Thanks.
Sign up now
to remove ads between posts
Nov 09, 2011, 05:23 AM
Chris R
PM Sent about missing receiver from my order. Waiting your reply, thanks.
Nov 09, 2011, 09:45 AM
More Combat Please!
Wind_of_Change's Avatar
Haha, imagebuff/chris... this is getting funny! How many days you been posting that RSSI voltage question? Seems like weeks now.

It's like tumbleweeds blowing through the desolate forum countryside.
Nov 09, 2011, 09:57 AM
team n00b - captain
Quote:
Originally Posted by gitcho
Mike - also sent you a PM with my name & address & order information ... paid for priority shipping within the US but haven't heard anything yet. Thanks.
Got the shipping confirmation just now - thanks for the quick reply.
Nov 09, 2011, 10:41 AM
Registered User
imagebuff's Avatar
Quote:
Originally Posted by Wind_of_Change
Haha, imagebuff/chris... this is getting funny! How many days you been posting that RSSI voltage question? Seems like weeks now.

It's like tumbleweeds blowing through the desolate forum countryside.
Yes weeks... is this thing on?

I found an old post on this thread w/ someone having the same exact issue. It ended up being a bad chip responsible for RSSI only / not affecting the rest of the RX. I just need Mike to chime in here and advise.

Chris
Nov 09, 2011, 11:15 AM
Registered User
crashtested's Avatar

shipped !


Got my shipping info this morning as well. Someone must have taken a long weekend.

Cant wait to be able to close up the skywalker and get up. way up!
Nov 09, 2011, 11:49 AM
team n00b - captain
I've seen a ton of posts with either the receiver or the video transmitter at the tail - is there consensus on the best place to put the dragon link receiver on an easystar?
Nov 09, 2011, 12:29 PM
Registered User
Quote:
Originally Posted by gitcho
I've seen a ton of posts with either the receiver or the video transmitter at the tail - is there consensus on the best place to put the dragon link receiver on an easystar?
If it were me I'd prefer to put the DL Rx as close to the servos as I could, just to reduce the wiring between the two (or between the Rx and the OSD, if one's in use), and therefore the possibility of noise affecting the control signal train. The signal to the video Tx is line-level, and could be affected by internal noise, but I'd rather have a possibly noisy video feed than control issues. So, depending on the airframe, I'd keep the video Tx as far from everything else as I could manage, and the tail is about as far as you can get.

Again, I'm speaking 100% from theory and on-paper research. My hands-on experimentation will begin after the first of the year.
Nov 09, 2011, 01:19 PM
Registered User
Do any of you had a chance so that consumers simply stopped working?
with me now Send you comments and 2 pcs dragonlink shop does not correspond
Maybe it is some small damage to electronics will do the trick to fix?
Nov 09, 2011, 06:59 PM
JettPilot's Avatar
Quote:
Originally Posted by Cir2kuk
PM Sent about missing receiver from my order. Waiting your reply, thanks.
Hi,

Since you had asked for it before you made the order, I will send your receiver right away and pay the shipping. Please confirm you full name and address by PM and I will get it right out to you.

Mike
Nov 09, 2011, 07:01 PM
JettPilot's Avatar
Quote:
Originally Posted by kefir
Do any of you had a chance so that consumers simply stopped working?
with me now Send you comments and 2 pcs dragonlink shop does not correspond
Maybe it is some small damage to electronics will do the trick to fix?
Hi Kefir,

I am not sure exactly what you are saying, but all Dragon Link euqipment is fully guaranteed, if it stops working I will replace it for free Please PM me the details and I will get this fixed for you.

Mike
Nov 09, 2011, 07:03 PM
JettPilot's Avatar
Quote:
Originally Posted by imagebuff
Yes weeks... is this thing on?

I found an old post on this thread w/ someone having the same exact issue. It ended up being a bad chip responsible for RSSI only / not affecting the rest of the RX. I just need Mike to chime in here and advise.

Chris
Hi,

I have not seen your origional post, but the RSSI voltage is about .7 volts at signal loss to 3.0 volts at 100 %. But each case is a little different, test your system to failsafe, and also at full signal to confirm when you program your OSD. The RSSI chip does not affect the performance of the RX in any way, I could leave the RSSI chip off the board and the RX would still work perfectly.

Mike
Nov 09, 2011, 07:05 PM
Registered User
Quote:
Originally Posted by imagebuff
Yes weeks... is this thing on?

I found an old post on this thread w/ someone having the same exact issue. It ended up being a bad chip responsible for RSSI only / not affecting the rest of the RX. I just need Mike to chime in here and advise.

Chris

Chris

I haven't read your older posts on the RSSI. I am assuming you tired the
bottom connection (ground) and the top pin?

I ask because I think the RSSI pin connection changed at some point. I have two receivers and one is using the middle pin for signal and other is using the top pin. The top pin RSSI connection is the newest receiver.
Nov 09, 2011, 07:06 PM
JettPilot's Avatar
Quote:
Originally Posted by crashtested
Got my shipping info this morning as well. Someone must have taken a long weekend.

Cant wait to be able to close up the skywalker and get up. way up!
Yes, it was a long weekend ! Anyways, all orders are shipped and I put the all the Tracking numbers in the system this morning.

Mike
Nov 09, 2011, 07:07 PM
JettPilot's Avatar
Quote:
Originally Posted by Dan777
Chris

I haven't read your older posts on the RSSI. I am assuming you tired the
bottom connection (ground) and the top pin?

I ask because I think the RSSI pin connection changed at some point. I have two receivers and one is using the middle pin for signal and other is using the top pin. The top pin RSSI connection is the newest receiver.
If there are THREE pins for the RSSI, the RSSI is on the TOP Pin, the middle pin is 5 volts.

If there are TWO pins for the RSSI, the RSSI is on the second pin.

Mike


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Long Range UHF RC system now avail on STOCK thomasscherrer FPV Equipment 14323 Nov 10, 2017 05:57 AM
Yippee! Win a FREE Dragon Link UHF Long range RC system - BEST VIDEO contest for AUGUST !!! JettPilot FPV Talk 61 Aug 01, 2017 06:53 PM
Wanted Scherrer UHF long Range or Dragon Link patrick21x FPV Equipment (FS/W) 6 Dec 24, 2015 04:50 AM
New Product ChainLink UHF Long Range System siim227 FPV Talk 2853 Jul 01, 2013 05:23 PM
Yippee! Win a FREE Dragon Link UHF RC System - Video Contest JettPilot FPV Talk 63 Aug 02, 2011 11:52 PM