Thread Tools
Old Sep 29, 2011, 06:15 AM
alexvan is offline
Find More Posts by alexvan
Registered User
alexvan's Avatar
Help!

[Recorder Beta] Voltage on Temp B & Limit on OSD


I use the last beta of data recorder and configured the Temp B for voltage monitoring. I correctly see the voltage on the OSD, but it isn't displayed correctly on the instruments of the Data Recorder. I see a wrong value.

An other question: i'm configuring an alarmo fro lower limit on a specific parameter on OSD. There are two fields separate by a comma. I suppose that they are used for inputting a decimal value. Correct? But I'm not able to modify the second value: it shows 0 and I'm not able to change it.

Many thanks.

Regards.

Alessandro
Sign up now
to remove ads between posts
Old Oct 03, 2011, 09:03 AM
garris2 is offline
Find More Posts by garris2
Registered User
Hi Alessandro,

Re the Voltage B monitoring...

Thats normal behavior for the PC instruments monitoring. The PC instruments haven't been coded up to display the Temp B as a voltage.

For the Alarm, what is the parameter you are trying to configure? Yes you should be able to put a . decimal value in that field but the parameter may not be appropriate for . values, eg number of Satelites.

cheers
Geoff


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! No voltage showing on OSD JZSlenker Aerial Photography 2 Sep 25, 2011 09:48 PM
Discussion APM2.0 beta Remzibi OSD diymuppet UAV - Unmanned Aerial Vehicles 7 Jul 03, 2011 05:44 PM
Discussion How to show negative Temp on the OSD reinhardfreh Eagle Tree Systems 1 Dec 01, 2010 01:19 AM
can you safely limit voltage drain on a lipo? crudpuppy Batteries and Chargers 13 Dec 10, 2004 10:19 AM
I need to limit min voltage on lipo motorhead Batteries and Chargers 10 Feb 26, 2004 09:54 AM