Thread Tools
Sep 26, 2011, 08:10 PM
SuperX Hex and X8 Flyer
ross_badger's Avatar
Question

eLogger V4 not recognized by Data Recorder


Hello - I just purchased the eLogger V4 and it has not been recognized by Data Recorder using either the supplied USB cable or any of the 4 or 5 USB cables that I have here. I am running Windows 7 64-bit and have downloaded Data Recorder Ver. 9.13. My computer recognizes the eLogger as an "ETS eLogger V3" in the Devices and Printers section, so I know that the driver is being loaded. The LED lights on the eLogger continuously blinks 3 times with a short pause in between.

I've gone through the troubleshooting section of the manual, i.e. disconnecting all other USB devices, different USB cables, rebooting, all the other USB inputs on the computer, etc. I will have to wait until tomorrow until I try it on another computer.

I just get hung up at the "Connect your Recorder to your Computer" section of the Recorder Configuration Wizard, and it doesn't let me get any further.

Any ideas?
Sign up now
to remove ads between posts
Sep 27, 2011, 02:49 PM
billpa's Avatar
Hi Ross,

That is very odd. The 3 blinks indicates it has been enumerated by USB, and you are doing everything else right as far as I can tell.

If this doesn't work on your other computer, would you please install our beta (soon to be release) version 10.04, located here? I want to rule out the older software as a possible culprit (though this is a pretty unlikely one).
Sep 27, 2011, 08:00 PM
SuperX Hex and X8 Flyer
ross_badger's Avatar
Thanks for the quick reply. I was able to connect with the alternate computer and it then proceeded to upload the latest firmware to the eLogger. I then thought, alright, I'll try it again on the first computer. No luck with either versions of the Data Recorder software.

This is very strange. Each time I connect the eLogger, I hear the USB connection and the driver loads. I just can't get past the Config Wizard! Pretty frustrating.....

Any other comments would be appreciated. I can get by with using the alternate, but it would be nice to use the computer right next to my heli bench!
Oct 15, 2011, 04:32 PM
Registered User
Quote:
Originally Posted by ross_badger
Thanks for the quick reply. I was able to connect with the alternate computer and it then proceeded to upload the latest firmware to the eLogger. I then thought, alright, I'll try it again on the first computer. No luck with either versions of the Data Recorder software.

This is very strange. Each time I connect the eLogger, I hear the USB connection and the driver loads. I just can't get past the Config Wizard! Pretty frustrating.....

Any other comments would be appreciated. I can get by with using the alternate, but it would be nice to use the computer right next to my heli bench!
Just got the exact same issue, don't know what else to try...anyone got any ideas? Strange that it's Win 7 also.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Eagletree OSD Pro/Elogger V4/GPS Expander RaptorAP FPV Equipment (FS/W) 10 Sep 16, 2011 09:45 PM
Discussion Data Recorder program does not launch Eddy de Vries Eagle Tree Systems 1 May 30, 2011 04:19 PM
Discussion eLogger V4 not logging Throttle BiKESEAT Eagle Tree Systems 1 Apr 10, 2011 10:52 PM
Discussion Elogger V4 not found pda75 Eagle Tree Systems 10 Feb 26, 2011 01:21 AM
Discussion eLogger V3 USB not recognized trondhindenes Eagle Tree Systems 19 Jul 06, 2010 09:37 AM