New Tarot ZYX/ZYX-S/ZYX-S2 Flybarless System - Page 368 - RC Groups
Thread Tools
Oct 19, 2012, 04:26 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
Hi,
I put the Tarot zyx-s into my t-rex 450 with an Orange 6ch receiver. All was well during the test flight. When I went to power the helicopter back on for a second flight, the Tarot never finished the self test, all three lights light up and stay on, and the servos don't turn on. So I saw that if all three lights are lit it means the gyro isn't getting signal from the rx. I replaced the rx with a new one, same thing. I happened to buy two Tarots, so I put the second one in, and again all was well through the first flight. But when turning back on, again all three lights light, and no servos. The tarot will only partially sync with the software, and only after holding down the reset button until the blue light stays steady, but the servos still won't move. Anyone have a similar experience or know what is going wrong here?
Thanks for your help,
-Rich
Sign up now
to remove ads between posts
Oct 19, 2012, 04:34 PM
Mildly Confused
Paul 1968's Avatar
So you tried two Rx's and two ZYX units and had the same fault appear on both, and the same problem tried to connect via the link. I would be inclined to have a good look at your Tx. The ZYX receives its signal from the Rx which in turn takes instruction from the Tx. It sure sounds like the Tx is at fault to me, probably not transmitting a signal.
Oct 19, 2012, 05:13 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
Hi,
Thanks for the reply. The tx binds to the rx, and the throttle (esc) does work, but none of the servos. The tx also works with all my other helis.
Oct 19, 2012, 05:31 PM
Texas NewB
Black_heart's Avatar
What TX are you using?
I'm using a orange 9ch with a DX8
Not had not trouble with it only problem I had was me
Oct 19, 2012, 05:36 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
Hi,
Thanks for the reply, I'm using a Spektrum DX-7
Oct 19, 2012, 05:43 PM
Texas NewB
Black_heart's Avatar
Did you buy chance try to rebind TX-RX?
also make sure your not changing models in the TX.
when You energize the heli you have it on solid ground and not moving it or shacking it?
I have noticed some times it well take a little longer then others for the gyro to lock in but it always does as long as I don't move it.
Oct 19, 2012, 05:50 PM
almost hovering
r3dskull's Avatar
Connect to computer and check that all channels are ok in the setup->monitor menu.

Also have you try to turn on without none of the servo connected?
Oct 19, 2012, 05:53 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
I just rebound the tx and rx. The rx still binds, but the gyro still displays all three lights steady, no servo response. The throttle, (esc) still works. The heli is motionless on the table as I plug in the power.
I can press the reset button, and the green light will flash 3 times, the blue light blinks once, the tail servo moves, then the blue light goes solid, but still no servo response.
Oct 19, 2012, 05:59 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
The gyro will not connect to the PC s/w when all three lights are lit. After I press the reset button, and the blue solid light is on, it will connect to the PC s/w (as indicated by the three green lit buttons in the top left corner of the s/w interface), but still no servo response, and in the setup screen in the PC s/w under the monitor tab, there is no functionality, usually u can move the sticks and the PC s/w indicates the movement.
Oct 19, 2012, 06:02 PM
Crashing RC Helis for 26 years
evilchopper's Avatar
Just tried everything without the servos connected, same result
Oct 19, 2012, 07:55 PM
JefFPV
I'm having a problem with my directions. Only with pitch.when on the computer all sliders are correct except pitch. When I reverse it on my dx6i all the other servos get screwed up and I can't reverse the in the transmitter because then the respective sliders for those channels will be reversed..... What do I do?
Oct 19, 2012, 08:25 PM
almost hovering
r3dskull's Avatar
Quote:
Originally Posted by evilchopper
Just tried everything without the servos connected, same result
Connect to computer by pressing reset button on gyro, hit reset all on software, close software and open again and connect (don't power off gyro) and then check monitor on software.

Conventional receiver is the default option for the gyro after reset, if you don't see any movement on monitor there may be a problem on the cabling between gyro and rx
Oct 19, 2012, 08:30 PM
almost hovering
r3dskull's Avatar
Quote:
Originally Posted by gs550t1981
I'm having a problem with my directions. Only with pitch.when on the computer all sliders are correct except pitch. When I reverse it on my dx6i all the other servos get screwed up and I can't reverse the in the transmitter because then the respective sliders for those channels will be reversed..... What do I do?
I normally reverse everything on the TX until I get all channels ok in monitor on software.

After that change reverse of servos in gyro setup until you get them right, if pitch is moving reverse don't worry set pitch travel with a negative value on gyro setup.

Supposedly you can play with any combination of reverse of TX and servo reverse to get everything working.
Oct 20, 2012, 08:09 AM
Mallcopterist
2Doggs's Avatar

TX model memory


Quote:
Originally Posted by r3dskull
I normally reverse everything on the TX until I get all channels ok in monitor on software.

After that change reverse of servos in gyro setup until you get them right, if pitch is moving reverse don't worry set pitch travel with a negative value on gyro setup.

Supposedly you can play with any combination of reverse of TX and servo reverse to get everything working.
I normally do the opposite! I have all the servos set to normal in my TX, so that I can use the same TX model memory to fly both my 450's, which have different servo reversing etc in the controller.
Oct 20, 2012, 08:19 AM
JefFPV
Quote:
Originally Posted by r3dskull
I normally reverse everything on the TX until I get all channels ok in monitor on software.

After that change reverse of servos in gyro setup until you get them right, if pitch is moving reverse don't worry set pitch travel with a negative value on gyro setup.

Supposedly you can play with any combination of reverse of TX and servo reverse to get everything working.
So can I just keep the pitch slider moving in the opposite direction on the screen and not have any problems?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion New ALZRC 3GYS Flybarless System beenflying Mini Helis 644 Dec 07, 2012 04:44 AM
Found Tarot 450 or like, long flybarless feather shafts TubeBarHeli Aircraft - Electric - Helis (FS/W) 2 Jul 25, 2011 01:13 PM
For Sale New Align 3G Flybarless System V2.1 ptt81 Aircraft - Electric - Helis (FS/W) 1 Jun 06, 2011 04:55 PM
For Sale New 2 cell esc &motor FBL 4g6 spektromized DSM2 spektrum Sat URondo Flybarless system blueindian Aircraft - Electric - Helis (FS/W) 0 May 31, 2011 06:09 PM
Discussion Tarot Flybarless avengedkevinfold Electric Heli Talk 1 May 04, 2011 04:46 AM