Thread Tools
Sep 14, 2003, 02:23 PM
Registered User

Fixing my brushless motor


I have a Model Motors AXI 2808/24
http://www.modelmotors.cz/index.php?...id_odkazy=m_ac

During a crash, the black wire (of the three red, yellow and black) going from the controller to the engine has been cut by the impact.
The disconnection point is inside the motor and I'm not sure how to fix it.
There doesn't seem to be a way to open the motor in order to solder the wire back on.

Does any one have any experience with this, or any tips ?
Sign up now
to remove ads between posts
Sep 15, 2003, 02:27 AM
Registered User
AFAIK AXIs are glued together and you'll need a "little" heat to open them. BUT heat could also kill your bearings,magnets!!, winding, insolation etc. So be carefull.
Good luck
Olaf
Maybe its better to send it in for professionell repair?!
Sep 15, 2003, 09:03 AM
Registered User

AXI repaair


Greetings,
I have the 2820-10 and it has a little C-ring on the shaft at the front of the motor. If I remove that the shaft and rotor can be pulled off the stator. I'd expect yours to be the same.

Regards,

Art
Sep 15, 2003, 09:49 AM
Registered User
vintage1's Avatar
Hints on fixing broken wires.

Normally you have to do a very good job of scarping teh orange or pink insulation off solid copper wires. Some does melt at soldering temperatures, but be careful not to melt it all the way into teh motor. A very hot irion and a quick job on clean wires with resin cored solder is indicated.

It may be worthwhile - and I can't say how an AXI looks inside - using some epoxy to cover the joint, and glue the resultant repair to something solid. This will support the wire - solid core wires attached to stranded wires have a nasty habit of fracturing under vibration and crash stresses. Heatshrink tubing first maty be a good idea.

Since you will have the magnets off, a good way to both shrink teh tubing, and get teh epoxy to flow well is to use gentle heat from a heat gun. However be very careful to keep glue and ballraces apart. Don't ask me how I know.

If the wire has broken right up close to the windings, you have to get that phase rewound. The number of people doing home built CD ROM motors suggests this is not impossible - unless the manufacturer has impreganted the windings with glue, which is sometimes done on transformers - dunno about motors - in which case the stator is for the bin, and you need a new one.

(thought: It ought to be possible to supply stators as spares, so you could swap em about and turn one winding into another. Wonder if AXI would consider it. Likewise rotors, for those whose magnets have 'slipped')

If you have a decent digital camera, please at least take the circlip off, remove the rotor, and show us the problem. It would be instructive if nothing else