Gyro ttrouble please can someone please help me??? - RC Groups
Thread Tools
Sep 14, 2003, 01:14 PM
Registered User

Gyro trouble please can someone please help me???


Hi,

I have recently put a csm hlg200 hh gyro in my hummingbird. I have installed in the front, the gyro is a cased version. The label on the gyro is faceing the side as if you were looking at the heli from the side. The only problem is when i apply throttle for take off the tail just spins that fast that it just spins around in circles. Does anybody know how i stop this.

I have also added the 370 motor, head mod and swashplate from heilhobby.

I know its probably a user error i just dont know how to fix it or were to start???

thanks alot
zetex

My Gyro Setup

Do this look ok???? have a look at the image and let me know
Last edited by zetex; Sep 14, 2003 at 09:01 PM.
Sign up now
to remove ads between posts
Sep 14, 2003, 01:53 PM
reznikvova's Avatar
Try holding the rudder stick full left when starting. On JR radios you will need to reverse rudder channel and do the same.
Sep 14, 2003, 02:04 PM
Registered User
hi

thanks for the reply, i'am currently using the Gws transmitter that it came with.

Why do you hold the left stick all the way to the left when connecting power or taking off????

zetex
Sep 14, 2003, 02:20 PM
reznikvova's Avatar
First plug everything in. Wait 2 seconda and then push the Rudder stick full left and hold it for 3 seconds. Let go and everything should work This is what I have to do on my Futaba Gy240 gyro.
Sep 14, 2003, 02:28 PM
Registered User
thanks for the reply m8,

how much gain have you got your gyro set to???

zetex
Sep 15, 2003, 10:51 PM
Registered User
i thought a hh gyro would be holding the heading all the way through the throttle range? or is the effect not large enough during idle for the gyro to detect? by idle i mean throttle is not large enough to lift