FMS HELP PLEASE!!!!! - RC Groups
Thread Tools
Jul 07, 2001, 02:39 PM
Old school newb
PunkerTFC's Avatar


God, it seems like every day I use this program, something else goes wrong. My newest trouble:

I finally got a transmitter interface cord. Every time I go to set it up, I go to controls->transmitter. And then FMS freezes. I d/l'd a testing thing, and that doesn't register my transmitter either!! And how do you get into the bios of windows? The tx interface I am using is designed for futaba, and I am using a HiTec. I have been told this will work. What is going on!!

Sign up now
to remove ads between posts
Jul 07, 2001, 03:22 PM
Registered User
Dauntae's Avatar
I can't actually offer much help with the problem but to get into the bios, just turn on the pc and in the begining of the boot it should say hit a key like F2, F3 or del (different pc's use different keys for this) I can confirm the Hitec does work with the futaba interface though, I use it myself.
Best of luck

[This message has been edited by Dauntae (edited 07-07-2001).]
Jul 07, 2001, 03:27 PM
Senior Member
Wish I could help, but I am experiencing the EXACT same problem. Tried a while back to get some solutions and none of them worked. You running WindowsME? If so, maybe that has something to do with it. Anyway, good luck and if you DO find an answer, I'd love to know what you did to fix it.

Hitec Prizm7x with "futaba" style adapter (tried the parallel and serial versions)
Windows ME, FMS (latest)
IBM clone with AMD processor and Voodoo 2 card. Joystick works, TX doesn't. Would lock up the moment I selected the TX input option (except the serial cord which would just not work). The "DOS" TX Interface test program out there would show my TX interface working for the parallel version, but FMS would only lock up hard.

I gave up...

Good luck!
Jul 07, 2001, 03:49 PM
Old school newb
PunkerTFC's Avatar
wow, you are having the exact same problem as me, except that even the DOS testing program won't work. I suspect that it is because my parallel port is not set to the right port, but I need to get into the bios, and I don't knwo how. It doesn't say when I start up. *sigh*
Jul 07, 2001, 03:53 PM
Registered User
Have ya'll tried to call the FMS customer service #. I was having some of the same problems and different ones. I thought I was going to trash the whole thing. The guy I talked to had to rewright some of the program for me. I wish I got his name, he gave great customer service to me. The program works great now. Hope this helps in some way!
Jul 07, 2001, 04:20 PM
Registered User
Originally posted by PunkerTFC:
I suspect that it is because my parallel port is not set to the right port, but I need to get into the bios, and I don't knwo how. It doesn't say when I start up. *sigh*
Getting into the Bios has nothing to do with Windows it's down to the PC itself. What make is it ? When it first starts up (on the initial black screen) what does it say at the bottom of the screen while it's counting the memory ?

The reason I don't recommend the parallel port adaptor is because they are so sensitive to the PC settings.

OTOH I've never seen a correctly build serial port i/f fail to run. What problems did you have Cash ? If it simply did nothing at all it's probably not wired up correctly. Several of the web sites I've seen show completely the wrong pins on the trainer socket. Trouble is that it's hard to see what's going on without an oscilloscope.

Jul 07, 2001, 05:40 PM
Old school newb
PunkerTFC's Avatar
UPDATE: IT WORKS!!! albiet a bit twitchy, but it works. A way that I have found to conquer the twichyness is to check the exp (exponential) box next to the channel. This will help to smooth everything out.

This is how I got it to work:

I ran FMS WINDOWED. Then I could get into the transmitter thing. I changed the settings to 0378 in the first pop down menu, and 07 in the one below the first. Then it recognised my transmitter. Like I said, I set up EXP on channels 1, 2, 4 (aileron, elevator, rudder). exp on ch. 3 is hard to work with, as it screws up your throttle imputs.

Happy (Virtual) Flying!!

and I hope this helps


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Desperate plea for help, 2 quadcopters fully built, neither will fly Six_Sigma Beginner Multirotor Drones 37 Apr 03, 2017 01:44 AM
Discussion DX7S programming help pleas ledpole Fuel Plane Talk 2 Feb 15, 2017 08:07 PM
Discussion FMS plea MCarlton Simulators 0 Jan 27, 2008 04:42 PM
A Plea for Help The_Giver Humor 3 Aug 30, 2002 08:10 PM
RealFlight g2 Multiplayer pleas help Pablito Parkflyers 0 Apr 27, 2002 09:44 PM