DJI WooKong-M Autopilot System for multirotors **Owners Thread** - Page 1059 - RC Groups
Thread Tools
Oct 29, 2012, 10:48 AM
Registered User
Try to reinstall each components using admin rights (run as admin, by right click on the exe, directly from the folders). Also be sure to run Windows Update and be updated – reboot if needed. Try also to install the latest drivers of your graphical adapter. If you still can't make it, MP me, I will be happy to discuss this over a phone call or a remote session. This is probably not an issue on DJI software, nevertheless, on the GS, check for updates also (4.06 is the latest).
Sign up now
to remove ads between posts
Oct 29, 2012, 12:31 PM
Registered User
Hi Semich,
I appreciate your concern but I have already done all these things. Sometimes google earth loading but even then the image is cloudy. Besides this when it loads the "click and go" function doesn't work. I am pressing space bar and appears a "just-in-time Debugging" form. What is all this. I am prefer DJI products because they are reliable. And I was waiting support . I bought the software before 12 days and I still trying to operate it. I am very disappointed.

The tragic is, that a lot of people from here are trying to help and DJI send one mail like this:

"Pls visit:
And give us the screen shot about what is going on

and nothing else
Last edited by STASID; Oct 29, 2012 at 12:45 PM.
Oct 29, 2012, 12:42 PM
Registered User
Can you be more precise or even send a print screen of the cloudy image? Can you share the debugging information? like I said, this is probably not a DJI software issue... so DJI will probably redirect you to a local IT store. I hope you can sort it out If you change your mind, you can use procmon.exe to collect the start up of the tool and share here to help you out.
Oct 29, 2012, 01:57 PM
Registered User
Originally Posted by semich
.............., you can use procmon.exe to collect the start up of the tool and share here to help you out.
How can I do this ? ( sorry I am not IT engineer, I am a simple user)
Oct 29, 2012, 02:26 PM
Registered User
Before anything else, install google earth from and check if yo usee the same behavior, let us know the results on google earth, not on the DJI GS software.
Oct 29, 2012, 04:00 PM
Registered User
I uninstall everything from the pc i reboot and I install Google earth from

Google earth can not load
Oct 29, 2012, 04:01 PM
Registered User
this is what i see
Oct 29, 2012, 04:49 PM
Registered User
Well... unless you translate what is in that popup, we won't be able to help much
DJI GS relies on Google earth to work, I think you should solved that up first. I'm sure you will be able to find similar issues on, if not, translate the message so we can try to help...
By the way, DJI was helping to define where was the issue, they gived you the best approach.
Oct 29, 2012, 11:04 PM
DJI Support - 107 Certified
Tahoe Ed's Avatar
May I interject here. Remove everything, GS, Google Earth and start from the beginning with the CD. I have a couple of instances were I had to try a complete reload several times before it would work correctly for me. But only from the CD and in the correct order. This was the advice that I got from DJI and it does work, sometimes it just takes more than one attempt. Hope this helps you, it seems nothing else has.
Oct 30, 2012, 01:50 AM
Registered User
Aviator1's Avatar
The problem lies with google earth, I have tried everything I can think of? and even had one of the tech guys at PC World spend an hour and a half on it, and still it doesn`t work and so GS wont work either, think I need to get on to Google?
Oct 30, 2012, 03:15 AM
Registered User
Tahoe Ed, this won't lead you to a root cause and you won't guarantee that it will work all the time.
Aviator1, you have the same issue has STASID?
Oct 30, 2012, 03:48 AM
Registered User
I asked a few colleagues around the globe to translate and... this is Greek :P.
It says that Google Earth was not able to contact the activation server ,and that the application will continue by using local only data.

Using local data only explain the cloudy image you mention... it use what is in the cache.
Can you check if you have an anti-virus or firewall? maybe adding this tool/plugin to an exception list would help if you believe your internet connection is fine. Connection could be overviewed in for example.
For Windows XP firewall, you can turn it off for testing or follow
Oct 30, 2012, 06:06 AM
Registered User
Hi all,
in my laptop I had installed google earth before I install GS and it was working great. The same thing with two other laptops that running Windows XP .
From the moment I install GS google earth never running properly again. I remove everything from control panel add/remove programs (GS4.0.6, googlearth plugin, google earth, even .net framework) many times and I install them again from the beginning with the right order, with different order, only the google earth , but Google earth never worked properly again.The same thing with the two other laptops that running Windows XP . That's why I conclude there is something wrong with CS.For the moment is installed to a PC (with windows XP) google earth is not working.
As for Windows XP firewall, I have it closed, but I can not go to this procedure "" it is to much for me.
I prefer to buy a new laptop with Windows 7 .
Oct 30, 2012, 06:13 AM
Registered User
buying a new PC because of that is not the way let's go step by step.

go to C:\Documents and Settings\%username%\Local Settings\Application Data\Google\GoogleEarth

Right-click both the dbCache.dat and dbCache.dat.index files, choose Delete, and select Yes to move the files to the Recycle Bin.

Let us know if that worked for you, otherwise we will check the next step.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 66 Nov 13, 2015 05:37 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 11:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 05:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 04:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 12:43 PM