RVOSD - V5 - reports - Page 90 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Dec 07, 2011, 11:51 PM
no gap is too 'small'
screwup's Avatar
another Question about the AHI.
when you set it in the air, do you have to save ?
and does it reset the horizon when you start it up?
Sign up now
to remove ads between posts
Dec 08, 2011, 12:41 AM
Mums the word.
man2000me's Avatar
From the factory it is set level if the rvosd5 is level. It should be put in the plane level. If that is not possible then once your mounted ready to fly the go in the menu and set level ahi. Do this while the plane is on the ground. Let it sit for about 30 seconds. Then save configuration. You should be good to go.
Dec 08, 2011, 01:42 AM
The Flying Circus
ommadawn's Avatar
Its important to make sure the plane is siting at its normal flight attitude when setting the AHI neutral, so if the plane is usually a bit nose up in flight then sit it that way if setting the AHI on the ground.
Dec 08, 2011, 12:47 PM
I love the smell of elapor....
MaximumBob's Avatar
el cheapo: when are you getting new stock of gen 5 and the current sensor and gps receiver?
Dec 08, 2011, 12:51 PM
The way of being is doing.
IMEIV's Avatar
Quote:
Originally Posted by BushmanLA
If you are using two batteries, make sure you plug in the RVOSD battery before you plug in the battery to the current sensor.

I'm pretty sure there is a weird issue with plugging in batts in the wrong order that will hose the AHI and make it really sluggish.
Thanks BushmanLA for the suggestion. I tried to plug before the RVOSD and then battery to the current sensor and the problem seems to vanish... I tried only on the ground because today I could not fly.. I hope it will be fine even when I fly.

Then I try to "Set Neutral AHI".. Is correct run this setting on the ground and not in flight ?
Dec 08, 2011, 01:32 PM
Registered User
Quote:
Originally Posted by MaximumBob
el cheapo: when are you getting new stock of gen 5 and the current sensor and gps receiver?
2... I send an email to there but no one answer.
Dec 08, 2011, 03:54 PM
I love the smell of elapor....
MaximumBob's Avatar
bad time of year to be out of stock on stuff like this!!!!!! was going to ask my wife for a gen5 as a xmas present!
Dec 08, 2011, 04:52 PM
Registered User
mark the shark's Avatar
Quote:
Originally Posted by MaximumBob
bad time of year to be out of stock on stuff like this!!!!!! was going to ask my wife for a gen5 as a xmas present!
I'm sure there will be a new batch soon I doubt he wants to miss out on the Xmas spending frenzy.
Dec 08, 2011, 08:22 PM
I love the smell of elapor....
MaximumBob's Avatar
yeah im in desperate need of the gen 5 and a new current sensor for my old gen 4!
Dec 11, 2011, 01:26 PM
Registered User
henrymoro's Avatar
Hi Guys,

Something weird happened to me in one of my first flights with rvosd, is that screens automatically switch between themselves without me touching anything in my futaba 12fg. Any of you experienced this before?
Dec 11, 2011, 02:06 PM
FPV Desert Beta Test Center
Quote:
Originally Posted by henrymoro
Hi Guys,

Something weird happened to me in one of my first flights with rvosd, is that screens automatically switch between themselves without me touching anything in my futaba 12fg. Any of you experienced this before?
The radio switch range adjustments that activates screen changes may be set too close to the trigger point. I would try first determining the exact point that activates the change and then set the range a little beyond that point.
Dec 12, 2011, 01:10 AM
Plane Destroyer / Life Enjoyer
airbagit13's Avatar
Video from my second flight with my RVOSD5.

Blunt Swift 2 w/ RVOSD - Flown w/ Dragon Link (3 min 41 sec)
Dec 12, 2011, 03:30 AM
Registered User
lrrps's Avatar
Quote:
Originally Posted by airbagit13
Video from my second flight with my RVOSD5.

http://vimeo.com/33514357
Hi Airbag,

Is that the RSSI info displayed below the temperature (100%), I read 0% even when the DL TX is near the plane while in the menu 2/3 I can read min RSSI: 2350 max RSSI: 2350.

Dunno what I did wrong.

What VTX & VRX do you use, video is Xtal clear.

Also do you use a seperate lipo pack for the VTX, OSD, radio receiver & GPS?

Thanks.
Dec 12, 2011, 05:21 AM
WannaBeLikeJoshTheSlowJet
bakchos's Avatar
Quote:
Originally Posted by lrrps
Hi Airbag,

Is that the RSSI info displayed below the temperature (100%), I read 0% even when the DL TX is near the plane while in the menu 2/3 I can read min RSSI: 2350 max RSSI: 2350.

Dunno what I did wrong.

What VTX & VRX do you use, video is Xtal clear.

Also do you use a seperate lipo pack for the VTX, OSD, radio receiver & GPS?

Thanks.
Rerun the wizard, did turn off the transmitter when ask to ?
Dec 12, 2011, 05:29 AM
Registered User
lrrps's Avatar
Quote:
Originally Posted by bakchos
Rerun the wizard, did turn off the transmitter when ask to ?
The wizard is a pain in the ass to follow by the letter, I had a hard time to setup the RTH feature.
Got to rememorize what I did before and redo it once again.

Thanks anyway for your input.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 744 Oct 16, 2015 10:17 PM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 11:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 05:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 01:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 03:51 AM