Thread Tools
Nov 18, 2012, 05:17 PM
The Flying Circus
ommadawn's Avatar
Is your Rc Rx failsafe set up to activate RTH? Perhaps the RVOSD isnt seeing the throttle FS, and FS channel for switch A is setting FBW.
Sign up now
to remove ads between posts
Nov 18, 2012, 05:50 PM
Cleared for take off...
WitnessOnly's Avatar
It's DL and I can't remember if I've checked that so I'll go play with that, thanks for the pointer fingers crossed.
Nov 19, 2012, 02:47 AM
Cleared for take off...
WitnessOnly's Avatar
Cheers Ommadawn for the tip, problem sorted... I think, do we see any problems with just using 'switch A' to activate RTH (the 2 mix option on the Futaba) and then just capturing that as my failsafe for the DL? if not we are good to go
Nov 19, 2012, 07:46 AM
The Flying Circus
ommadawn's Avatar
I reckon that should work. Set the throttle end point to about 120%, then save that as FS. Then reset end point to normal. Just remember to set all the other controls to neutral, not forgetting things like flaps airbrakes pan tilt etc. One time I thought I had everything set ok. At the field I tested RTH by switching off on the ground, and the flaps deployed
Last edited by ommadawn; Nov 19, 2012 at 08:23 AM.
Nov 19, 2012, 03:59 PM
Cleared for take off...
WitnessOnly's Avatar
Hi Ommandawn,
Luckily, its my Skyfun, so the complexity is reduced somewhat but I'll go over it once more front to back just to make sure I've got it how I want it, this little unit has been away too long, I'm wanting to have it around for a while now, so 'measure twice, cut once'.

Of course the wind is blowing a gail and I've got work commitments today
Nov 20, 2012, 05:07 AM
Self employed
Efti's Avatar
Hi.

I did maiden this weekend with my bixler 2.

What is the jumping dotted line in the OSD overlay?

bixler 2 maiden ny motor 2200kv (4 min 16 sec)
Last edited by Efti; Nov 20, 2012 at 05:15 AM.
Nov 20, 2012, 03:38 PM
KC9TPL- Get Legit
BloomingtonFPV's Avatar
debugging. set the neutrals again and they will go away. see the rangevideo.com forums for more information.
Nov 21, 2012, 08:26 PM
Suspended Account
Does any of the RVOSD;s work with Futaba S-Bus?
Thanks
Nov 22, 2012, 10:25 AM
Self employed
Efti's Avatar
Quote:
Originally Posted by BloomingtonFPV
debugging. set the neutrals again and they will go away. see the rangevideo.com forums for more information.
Thanks.
It worked
Nov 22, 2012, 01:24 PM
DFC~ We Do Flyin' Right
Vapor Trails's Avatar
Quote:
Originally Posted by Tarro
Does any of the RVOSD;s work with Futaba S-Bus?
Thanks
I am not sure if this has been addressed before...
From what I see, most pilots that are using this OSD are paired up with a LRS and are not flying on 2.4
Nov 23, 2012, 07:39 AM
Beyond the BlackStump
Macattaka's Avatar
Strange issue today with a new RVOSD, unboxed and installed into a Zephyr and ran wizard, all good except the AHI is REALLY SLOOOOOOWWW ie: I lift the nose up 45 deg and the AHI takes about 7 seconds to get there. FBW reacts at the same speed as AHI. Everything else seems to be working correctly.

Cheers,
Al
Nov 26, 2012, 01:37 PM
Great Britain
MrBen.'s Avatar
are you using 2 lipo setup? if so try powering your osd up first and letting it initialize before pluggin in the 2nd lipo, assuming you are not on the 5.1 fw then updating to this should help/resolve the issue.
Nov 27, 2012, 04:18 PM
Registered User
Hezarfen Airport - Around Istanbul, Turkey
We attached a 360 degree servo on our Senior Telemaster airplane and mounted our GoPro on it...
Here's the result:
Hezarfen Havalimanı Etrafında 360 Derece (3 min 48 sec)

Hope you like it... ;=)
Regards...
Nov 28, 2012, 08:03 AM
Ikaruswannab

DL setup


Hi,
I am trying to setup my RVOSD G5 and have some question if any of you can answer please.
1. How many channels can i set on the PPM configuration with my DL Tx?
2. Do i need to connect an extra wire to ch 5 for changing the screen/autopilot modes or it can be set in the PPM stream?
3. Any guide on setting the ER9X three position switch to work with the RVOSD G5?
Thanks
Nov 28, 2012, 08:27 AM
New Beeeeee
RUBNorris's Avatar
Quote:
Originally Posted by teopbako
Hi,
I am trying to setup my RVOSD G5 and have some question if any of you can answer please.
1. How many channels can i set on the PPM configuration with my DL Tx?
2. Do i need to connect an extra wire to ch 5 for changing the screen/autopilot modes or it can be set in the PPM stream?
3. Any guide on setting the ER9X three position switch to work with the RVOSD G5?
Thanks
1. All ch
2. No just one, dlrx to rvosd
Yes, youtube it. How i did mine.

Been trying to do a video for it.

Ruben


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 744 Oct 16, 2015 09:17 PM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 10:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 04:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 12:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 02:51 AM