New Products Flash Sale
Thread Tools
Old May 07, 2012, 10:11 PM
Bauf is offline
Find More Posts by Bauf
Registered User
looks like you have the wrong pins connected on the osd. Hard to see on the picture,but looks like you havent connected the pins at the top,which are video in.
Sign up now
to remove ads between posts
Old May 07, 2012, 10:16 PM
superevan is offline
Find More Posts by superevan
Registered User
superevan's Avatar
I'm not 100% sure from the resolution of your image but it looks like you have the last set of pins (opposite of the battery jumper) available. This should be video in, so it looks like you might be over too far and your video out is plugged into rudder out.
Old May 07, 2012, 10:17 PM
superevan is offline
Find More Posts by superevan
Registered User
superevan's Avatar
Uhh, right, what Bauf said
Old May 07, 2012, 10:21 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Nope it's in the video in.
Name: ImageUploadedByTapatalk1336443695.900042.jpg
Views: 108
Size: 195.4 KB
Description:
Old May 07, 2012, 10:25 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
I have a blue & yellow light on the main board. What are they for?
I know the video VTX & camera work as they have been plugged into my eagletree
Old May 07, 2012, 10:35 PM
Elcheapo is offline
Find More Posts by Elcheapo
Registered User
Elcheapo's Avatar
Blue led is camera voltage indicator, green led is vTx voltage indicator.
Check connections again...
I mean you connected everything properly to the OSD, but probably there is a mistake on the cables.
Old May 07, 2012, 10:37 PM
superevan is offline
Find More Posts by superevan
Registered User
superevan's Avatar
Are the camera and Tx jumpers in the correct 12v positions?
Old May 08, 2012, 06:53 AM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
I'll look tonight.
I have both jumpers set for 12 volts, that is the way they came, I only changed the main battery jumper.
Old May 08, 2012, 07:31 AM
Blue Chip is offline
Find More Posts by Blue Chip
Honey Badger
Blue Chip's Avatar
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?
Old May 08, 2012, 08:35 AM
superevan is offline
Find More Posts by superevan
Registered User
superevan's Avatar
Quote:
Originally Posted by Blue Chip View Post
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?
Closest to COG is recommended but not absolutely necessary.
Old May 08, 2012, 11:56 AM
man2000me is offline
Find More Posts by man2000me
Mums the word.
man2000me's Avatar
Quote:
Originally Posted by Blue Chip View Post
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?

No faith... Haha
Old May 08, 2012, 01:07 PM
Blue Chip is offline
Find More Posts by Blue Chip
Honey Badger
Blue Chip's Avatar
Quote:
Originally Posted by man2000me View Post
No faith... Haha
You got to have faith playa!

Doug gave me the answer that it didn't really matter... problem is - Doug's don't work! Figured I would get some more opinions!

Thanks for the help last night!
Old May 08, 2012, 01:16 PM
ivers is offline
Find More Posts by ivers
Registered User
When will it come back in stock ? :/
Old May 08, 2012, 01:36 PM
man2000me is offline
Find More Posts by man2000me
Mums the word.
man2000me's Avatar
Did you guys fly it yet?
Old May 08, 2012, 01:57 PM
Blue Chip is offline
Find More Posts by Blue Chip
Honey Badger
Blue Chip's Avatar
Quote:
Originally Posted by man2000me View Post
Did you guys fly it yet?
It was pouring yesterday - so didn't get a chance to. If its not raining - then today.

We got some work done on mine though...


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 744 Oct 16, 2015 10:17 PM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 11:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 05:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 01:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 03:51 AM