Thread Tools
Old May 04, 2012, 04:08 AM
ommadawn is offline
Find More Posts by ommadawn
The Flying Circus
ommadawn's Avatar
A sign of vibration is the AHI diverging from level by itself.
Try turning down the stabilization gains a bit. Also increase your maximum angles. The defaults are very conservative. I turned my max climb to 45 and max bank to 60.
Cheers
Frank
Sign up now
to remove ads between posts
Old May 04, 2012, 08:06 AM
Macattaka is offline
Find More Posts by Macattaka
Beyond the BlackStump
Macattaka's Avatar
I've turned up the max roll/pitch angles to a point where I'm happy with them now, 50 pitch & 60 roll from memory (I should put pitch at 90 given how this thing can climb as you found out Frank) What I'm seeing in the video is a rocking motion about the roll axis as I'm holding aileron over as opposed to a super smooth turn without FBW. I'll try the stab gains
Old May 04, 2012, 08:31 AM
Gary Evans is offline
Find More Posts by Gary Evans
FPV Desert Beta Test Center
Quote:
Originally Posted by p-plater View Post
I've turned up the max roll/pitch angles to a point where I'm happy with them now, 50 pitch & 60 roll from memory (I should put pitch at 90 given how this thing can climb as you found out Frank) What I'm seeing in the video is a rocking motion about the roll axis as I'm holding aileron over as opposed to a super smooth turn without FBW. I'll try the stab gains
Try decreasing the stabilization roll gain until it stops.
Old May 06, 2012, 01:38 AM
MrBen. is offline
Find More Posts by MrBen.
Great Britain
MrBen.'s Avatar
Quote:
Originally Posted by Pixturethis View Post
Are the rvosd's out of stock?
I order mine on the 27th, haven't heard anything from them.
I also ordered mine on the 27th, their website now shows out of stock however when I log into my account it shows it was shipped on the 3rd May Hopefully yours will too!
Old May 06, 2012, 06:31 AM
octane81 is offline
Find More Posts by octane81
RTFM
octane81's Avatar
Bixler with RVOSD 5 doing some autopilot mode testing ..

Testing RVOSD 5 autopilot (12 min 22 sec)
Old May 07, 2012, 04:48 AM
MrBen. is offline
Find More Posts by MrBen.
Great Britain
MrBen.'s Avatar
Hey guys Im wiring my zep2 whilst waiting for rvosd to be delivered, can anyone clarify how many cables I need to run between my EZUHF rx and RVOSD? Im using servo wires running from out on the wing where the uhf rx will be to the centre compartment where rvosd will be and Im going to be using PPM & RSSI.

I think I need 2 cables for RSSI, how many for PPM? and whats the best way to power the RX? I have a Ubec if required so that would be another 2 wires. Can anyone clarify?

Thanks Ben
Old May 07, 2012, 07:03 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Anyone have an idea which end is the battery end ? I don't use these, & will be making adaptors.
Name: ImageUploadedByTapatalk1336431787.136393.jpg
Views: 72
Size: 218.0 KB
Description:
Marc
Old May 07, 2012, 07:56 PM
scrape is offline
Find More Posts by scrape
Quote:
Originally Posted by Pixturethis View Post
Anyone have an idea which end is the battery end ? I don't use these, & will be making adaptors.
Marc
Here the battery end.
Old May 07, 2012, 08:03 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Thanks.
Old May 07, 2012, 08:20 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Next question.
Can I only connect the battery to the current sensor & not have a esc on the other end. I'm using this on a gas plane,
No esc.
Old May 07, 2012, 08:29 PM
reznikvova is offline
Find More Posts by reznikvova
reznikvova's Avatar
Quote:
Originally Posted by Pixturethis View Post
Next question.
Can I only connect the battery to the current sensor & not have a esc on the other end. I'm using this on a gas plane,
No esc.
You don' need to use the current sensor.

Just connect the battery directly to Aux bat input on RVOSD.

Best
Vova
Site Sponsor
Old May 07, 2012, 09:38 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Thanks. Great.
Old May 07, 2012, 09:57 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
I'm not getting video. I have the VTX in the video out, camera in video in & 3s battery in the Aux input. Also have the main battery disabled.
I'm I missing something ?
Old May 07, 2012, 09:59 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Name: ImageUploadedByTapatalk1336442337.922258.jpg
Views: 68
Size: 181.1 KB
Description:
Old May 07, 2012, 10:02 PM
Pixturethis is offline
Find More Posts by Pixturethis
Registered User
Pixturethis's Avatar
Camera & VTX are 12volt.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 744 Oct 16, 2015 10:17 PM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 11:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 05:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 01:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 03:51 AM