Thread Tools
Jul 11, 2011, 11:54 AM
Registered User
HI Rusty
I have tried it both ways in the box, but in reality I am not arming the motors, I have disconnected everything from the board so i did not have any outside issues causing this. I am just trying to get the board, attached only to the usb to show that it is not moving. The Rx and servo outs have all been unplugged and I am not using the Tx just usb power. That is my concern, the board, loaded with the basic quad + firmware is sitting on the floor and yet senses wild movement on 3 axis. It would seem that it should stabilize right after hitting the Zero Accel Bias button, I can't see any other settings that might impact the sensors.
Thanks
Gary
Sign up now
to remove ads between posts
Jul 11, 2011, 12:17 PM
Registered User
Quote:
Originally Posted by azred
Hi Rusty
the quad has been sitting in the same place for 3 days now, just unplug the usb from the pc for power down and up, i have also used the zero accel bias dozens of times and saved and restarted, the quad does the same thing each time i start it, Flight Data Screen shows level for 2 seconds then pitch up roll left and go into a tumble for 10 minutes or so then the pitch and roll start to center and only yaw continues to show the quad rotating rapidly. Since there is no place i see to the adjust the gyros or accels other than the zero accel button I am beginning to assume the board doesn't work?
Thanks
Azred. Your gyro values are definitely way off on the scopes. When you rotate the board, do they respond at all?
Jul 11, 2011, 12:29 PM
Registered User
Hi Rusty,
in the screen shot at 12:31:10 - 40 I am shaking the quad, lots of response from the Raw screen, only slight yaw response in the Actuals screen and the Flight Data screen showed some minor movement, but it was spinning so fast it may have been overloaded. From 40 on it is back on the ground.
Thanks
Gary
Jul 12, 2011, 12:55 AM
1400 watt RW Zephyr
matwelli's Avatar
Y4 copter control

KiwiRC Y4 Inside (1 min 36 sec)
Jul 12, 2011, 05:16 PM
Gaftopher
Gary Mortimer's Avatar
Hey hey well done Mat
Jul 12, 2011, 06:10 PM
Registered User
blindflight's Avatar

Tricopter info


Hey guys, I'm switching my other board for the Open Pilot board. Before I do this any body had any issues with the servo on the tail. My present board is causing my tail servo to twitch alot, I cannot get the twitching out of the servo. Any recommendations?
Jul 12, 2011, 08:00 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Quote:
Originally Posted by blindflight
Hey guys, I'm switching my other board for the Open Pilot board. Before I do this any body had any issues with the servo on the tail. My present board is causing my tail servo to twitch alot, I cannot get the twitching out of the servo. Any recommendations?
Are you getting twitching or slop in the servo? I have my CC board on a PVC tube tri with an HS-81 servo. My servo has a little slop, but I don't notice it twitching the tail around any.
Jul 12, 2011, 08:52 PM
Registered User
blindflight's Avatar
Its some serous twitching...Everything is tight, rods but maybe its the board..
Jul 12, 2011, 08:52 PM
RC Addict
anatoly's Avatar
Quote:
Originally Posted by blindflight
Hey guys, I'm switching my other board for the Open Pilot board. Before I do this any body had any issues with the servo on the tail. My present board is causing my tail servo to twitch alot, I cannot get the twitching out of the servo. Any recommendations?
Which tail servo? I just finished a tri to add to the collection, and I started with a cheap HXT900 servo on the tail. It seems to have a twitch problem, but that's because it's trying to center with a load, or rather the weight of the motor on it. When I switched it out for a Corona 929MG servo, it got a lot less twitchier, but not completely gone. I'm thinking it's more about the servo than the board. I might just have to get something like an HS-81, which has twice the torque of the Corona servo, and there should not be as affected by the weight of the motor.
Jul 12, 2011, 09:04 PM
Registered User
blindflight's Avatar
Good I'm not crazy . Yep , its some serious twitching with the other board. I'll hook up the CC board and see whats happens...
Jul 13, 2011, 02:21 AM
1400 watt RW Zephyr
matwelli's Avatar
Quote:
Originally Posted by Gary Mortimer
Hey hey well done Mat
Testing outside in the wind revealed a serious issue - no where near enough yaw controll to hold its own, and maxed out, pitch is compromised
Broke 5 props testing

so, quick re-config, mounted both motors, side by side at a 30 deg V, and now its a fun machine ! yaw is very authoritive

Handles the wind, and you fly it like a tricopter, mixing yaw and roll for gracefull forward turns

Attached is the mix, if anyone wants to try
Jul 13, 2011, 06:19 AM
Registered User
Quote:
Originally Posted by anatoly
Which tail servo? I just finished a tri to add to the collection, and I started with a cheap HXT900 servo on the tail. It seems to have a twitch problem, but that's because it's trying to center with a load, or rather the weight of the motor on it. When I switched it out for a Corona 929MG servo, it got a lot less twitchier, but not completely gone. I'm thinking it's more about the servo than the board. I might just have to get something like an HS-81, which has twice the torque of the Corona servo, and there should not be as affected by the weight of the motor.

I think getting a good tail servo for a tri is a bit hit and miss. I've tried 4 different makes on my t-copter until I found one that had no centre play issues.

I'm using a direct link, so the servo arm directly drives a plastic block the motor is mounted on. Even a small amount of play in the servo can cause excessive vibrations. So far I've found a Tower Pro MG90 is pretty good. A Cronona DS-929MG and even a Hitec HS-65MG were pretty bad.
Jul 13, 2011, 11:06 AM
Registered User
Nobert's Avatar
Mat
That sure is Kool. I'm going to build one when the CC boards are in stock again.
Neal
Jul 13, 2011, 11:09 AM
Registered User
Nobert's Avatar
Mat
That is an interesting configuration. What size props are you using? Dimensions please.I'm building one when the CC boards are available again.
Thanks,
Neal
Jul 13, 2011, 03:49 PM
Registered User
Been following this project from time to time. Would really like to give one of these a try but I guess many people are waiting on hardware.....


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The Aussie RCG Coffee thread (aka "we don't drink instant") glydr Australia 164 Sep 08, 2012 03:33 AM
Discussion NEW? -Openpilot flight controller tc3wins Multirotor Drone Talk 229 Mar 02, 2012 05:14 PM
Discussion Share your art! PinkYakRC Painting and Finishing Tips 13 Apr 27, 2011 07:04 PM
Discussion RCG 07 JR Indoor Live Coverage Thread Jim T. Graham JR Indoor Electric Festival 19 Nov 04, 2007 01:36 PM
Discussion My first RCG flame thread WBE Chit Chat 6 Sep 04, 2007 09:17 PM