Shop our Airplanes Products Drone Products Sales
Thread Tools
Jun 18, 2011, 01:23 PM
Tri-Quad-Hexa-Octo-copters!!
Hi Van,
Scroll down past the poll stuff to posts #1 and #3. In those posts you will find info on the ESCs and other Mega helpful Indexed links and build, motor, ESC, frames and tuning tips from Gents who posted their helpful details on successful multicopter builds. Hope that helps
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Quote:
Originally Posted by Vantasstic
All I can see in that thread is a POLL. How do you look for the ESC info?
Last edited by jesolins; Jun 18, 2011 at 01:30 PM.
Sign up now
to remove ads between posts
Jun 18, 2011, 03:08 PM
Registered User
Ok so I've just had my first esc-programing experience. can someone tell me if this looks like it's going to work?
Jun 18, 2011, 03:22 PM
Registered User
Flyingfool's Avatar
Turn the brake off, battery typeto Ni, cut off to low and start mode to normal. Everything else is correct.
Jun 18, 2011, 05:50 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Scroll down. Yeah, why didn't I think of that? Thanks guys...
Jun 18, 2011, 06:19 PM
Registered User
michel pet's Avatar
new motor.
wat do you think
http://www.lowpricerc.com/product_in...oducts_id=1484

looks like this one.

http://ahm-rc.de/product_info.php?cP...40b372ead73b5b
Jun 18, 2011, 06:59 PM
Multirotor Builder!!!!!
Ok switched to a new computer. loaded the newest firmware on the pc. reset my cc board and loaded the new firmware. and now it is not recognizing my reciever. anyone know if I did something wrong. I use futaba. it keeps sayiong pwm in the box and I can't change it, andit says reciever is missing, and I have tried the 2 different firmware the pwm and the dsm. but nothing. Help Please.....
Jun 18, 2011, 07:01 PM
Suspended Account
Quote:
Originally Posted by tc3wins
Ok switched to a new computer. loaded the newest firmware on the pc. reset my cc board and loaded the new firmware. and now it is not recognizing my reciever. anyone know if I did something wrong. I use futaba. it keeps sayiong pwm in the box and I can't change it, andit says reciever is missing, and I have tried the 2 different firmware the pwm and the dsm. but nothing. Help Please.....
rebind rx?, it happens
Jun 18, 2011, 07:19 PM
Multirotor Builder!!!!!
did that. still nothing. reciever works in all other quads. on the gcs i get no reciever connected. i unplugged and repulged in everything.
Jun 18, 2011, 07:23 PM
Multirotor Builder!!!!!
on the new gcs should i use the openpilot or the copter control firmware. i have tried both copter control firmwares. and it reads the board just not my rc equipment. everything was working fine on my old computer. but it crashed and so on this pc i loaded tyhe newest gcs. and redid the board.
Jun 18, 2011, 07:37 PM
Registered User
michel pet's Avatar
take a look at the vid.
http://vimeo.com/openpilot/openpilot-tv-episode-1

http://wiki.openpilot.org/display/BU...are+Downloads#
soft ware and firmware.
look at the soft ware and take ppm or Spektrum

copter control pwm
Last edited by michel pet; Jun 18, 2011 at 07:49 PM.
Jun 18, 2011, 09:40 PM
RC Addict
anatoly's Avatar
Quote:
Originally Posted by michel pet
I think someone better do some actual prop testing on it before recommending a 12A ESC for a 65g motor spinning a 12x3.8 prop. Just on its specs, I would say at least a 30A ESC, and I would still want to see actual test results.
Last edited by anatoly; Jun 18, 2011 at 11:21 PM.
Jun 19, 2011, 01:17 AM
Gaftopher
Gary Mortimer's Avatar
@tc3wins, CopterControl, OpenPilot is for the INS/Pro not the board you have.

You will probably have to reset the board now as it will be mighty confused ;-)

@Anatoly +1 for that a minimum of an 18A speed controller I would have thought.
Jun 19, 2011, 02:01 AM
Multirotor Builder!!!!!
I was able to get the old program back on and it works. I just read all the info on updating to the new version of the copter control. will try the update later today. Thanks.
Jun 19, 2011, 06:43 AM
1400 watt RW Zephyr
matwelli's Avatar
Quote:
Originally Posted by tc3wins
Ok switched to a new computer. loaded the newest firmware on the pc. reset my cc board and loaded the new firmware. and now it is not recognizing my reciever. anyone know if I did something wrong. I use futaba. it keeps sayiong pwm in the box and I can't change it, andit says reciever is missing, and I have tried the 2 different firmware the pwm and the dsm. but nothing. Help Please.....
Had an identical issue today, loaded latest GCS, connected to a board that has an older firmware - did not recognise the Reciever.

Will load up the new firmware to see if it makes a diference, it probably will
Jun 19, 2011, 07:14 AM
OpenPilot
dankers's Avatar
Firmware versions are tied to their GCS version, they go hand in hand if you update one, update t'other.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The Aussie RCG Coffee thread (aka "we don't drink instant") glydr Australia 164 Sep 08, 2012 03:33 AM
Discussion NEW? -Openpilot flight controller tc3wins Multirotor Drone Talk 229 Mar 02, 2012 05:14 PM
Discussion Share your art! PinkYakRC Painting and Finishing Tips 13 Apr 27, 2011 07:04 PM
Discussion RCG 07 JR Indoor Live Coverage Thread Jim T. Graham JR Indoor Electric Festival 19 Nov 04, 2007 01:36 PM
Discussion My first RCG flame thread WBE Chit Chat 6 Sep 04, 2007 09:17 PM