Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Oct 26, 2011, 12:38 PM
CX2X3 is offline
Find More Posts by CX2X3
Registered User
Thanks.. i got it working between 101 and 106 .. but the quality is very bad .. the font is very light .. if I move outside this range the font becomes solid but the letters is garbadged ?
Sign up now
to remove ads between posts
Old Oct 26, 2011, 12:45 PM
Mike Barton is offline
Find More Posts by Mike Barton
Registered User
Quote:
Originally Posted by CX2X3 View Post
Thanks.. i got it working between 101 and 106 .. but the quality is very bad .. the font is very light .. if I move outside this range the font becomes solid but the letters is garbadged ?
The BitDelay number is nothing to do with the contrast.

Try adjusting the pot on the back of the plug-in back-pak - I'm assuming its the contrast for the LCD (sorry - I have SF one)
Contrast is the 3rd pin on LCD from right IIRC

Mike
Old Oct 26, 2011, 02:39 PM
CX2X3 is offline
Find More Posts by CX2X3
Registered User
thanks Mike - thats it.. the pot on the back of the Serial-Backpack.. now I can see what i'm doing :-)
Old Oct 27, 2011, 06:56 AM
jaccies is offline
Find More Posts by jaccies
Registered User
Quote:
Originally Posted by dt8666 View Post
Check the Vref, not sure you accidentally adjusted the Vref Pot.

the picture shows the Vref point that you can measure, it should read 1.63V (refer to lower right hand text in the picture)
Vref= 1.63V
Mike your picture was wrong , the roll gyro is the pitch gyro i think!
I cannot see any bad solder joints , but if i press on the board
it is all smd solder points, i tried to resolder the gyro with a very smaal solder iron, but ni success
If i push on the board the value Diagnostics/Pitch changes back to 886
and after a while it change to 330, 470 etc
So i think i have a bad board
What can we do about it please?...i like to fly that bird

Thanks
Old Oct 27, 2011, 07:34 AM
Mike Barton is offline
Find More Posts by Mike Barton
Registered User
Quote:
Originally Posted by jaccies View Post
Vref= 1.63V
Mike your picture was wrong , the roll gyro is the pitch gyro i think!
I cannot see any bad solder joints , but if i press on the board
it is all smd solder points, i tried to resolder the gyro with a very smaal solder iron, but ni success
If i push on the board the value Diagnostics/Pitch changes back to 886
and after a while it change to 330, 470 etc
So i think i have a bad board
What can we do about it please?...i like to fly that bird

Thanks
We (well me anyway!) are not interested in Vref because if that was wrong, it would affect all gyros !
It's the Vout's that are important.

I think (?) I am right regarding the gyros - the Vout for the PITCH gyro goes to solder jumper JP_P (Jumper-Pitch I think)

Please don't fly your board until this is sorted as it will only ever end in a crash
Old Oct 27, 2011, 08:33 AM
dt8666 is offline
Find More Posts by dt8666
Registered User
Quote:
Originally Posted by jaccies View Post
Vref= 1.63V
Mike your picture was wrong , the roll gyro is the pitch gyro i think!
I cannot see any bad solder joints , but if i press on the board
it is all smd solder points, i tried to resolder the gyro with a very smaal solder iron, but ni success
If i push on the board the value Diagnostics/Pitch changes back to 886
and after a while it change to 330, 470 etc
So i think i have a bad board
What can we do about it please?...i like to fly that bird

Thanks
the solder blob near the gyro is the point for measuring the vout of the gyro.

when you mention press on the board, any specific part? if that is the board, send it back and we will get it fix.

Thanks
Old Oct 27, 2011, 12:02 PM
jaccies is offline
Find More Posts by jaccies
Registered User
Quote:
Originally Posted by dt8666 View Post
the solder blob near the gyro is the point for measuring the vout of the gyro.

when you mention press on the board, any specific part? if that is the board, send it back and we will get it fix.

Thanks
no i can press everywhere on the board for changing the values

sent it back, what is shipping address?

dt8666 i have sent you a PM,please read
Last edited by jaccies; Oct 27, 2011 at 04:18 PM.
Old Oct 27, 2011, 03:22 PM
CX2X3 is offline
Find More Posts by CX2X3
Registered User
I got my 5.5e flashed to XX15e_QUADX_M168 . and also got my LCD working now .. my first flight was not good tho .. the copter seems to be relatively stable the first couple of seconds and then it starts to oscillate/wobble .. I presume my gain on the pitch and roll gyros are too high .. I tried to change these with the LCD/TX but if I power down and up again the settings are back to default .. how do I save the settings?

also what is the difference between ACRO/STABLE/UFO/DEFAULT .. btw if I change this setting via tx and power down and up it is also back to DEFAULT??
Old Oct 27, 2011, 03:42 PM
Mike Barton is offline
Find More Posts by Mike Barton
Registered User
Quote:
Originally Posted by CX2X3 View Post
I got my 5.5e flashed to XX15e_QUADX_M168 . and also got my LCD working now .. my first flight was not good tho .. the copter seems to be relatively stable the first couple of seconds and then it starts to oscillate/wobble .. I presume my gain on the pitch and roll gyros are too high .. I tried to change these with the LCD/TX but if I power down and up again the settings are back to default .. how do I save the settings?
The settings are saved at the same time you change them.
When the profile says Default, that is the name of the Profile and does not mean that the settings are 'default' ones.

Quote:
Originally Posted by CX2X3 View Post
also what is the difference between ACRO/STABLE/UFO/DEFAULT .. btw if I change this setting via tx and power down and up it is also back to DEFAULT??
The parameter for all Profiles are actually all the same as there was insufficient space available to set them up differently
It's up to you to set them how you want as I'm sure everyone has different view on how they should be ....
Old Oct 27, 2011, 04:19 PM
CX2X3 is offline
Find More Posts by CX2X3
Registered User
so if I understand correctly you can save 4 X different profiles, each with different gyro gain, PID values etc.. but you just have to switch via tx/lcd when you start up 'cos it always starts up on the DEFAULT profile?
Old Oct 27, 2011, 05:14 PM
Mike Barton is offline
Find More Posts by Mike Barton
Registered User
Quote:
Originally Posted by CX2X3 View Post
so if I understand correctly you can save 4 X different profiles, each with different gyro gain, PID values etc.. but you just have to switch via tx/lcd when you start up 'cos it always starts up on the DEFAULT profile?
100% correct
Old Oct 27, 2011, 08:14 PM
paintball_kidz is offline
Find More Posts by paintball_kidz
Epic Huckin'
paintball_kidz's Avatar
I just received my usb: http://www.ebay.com/itm/130560389727...ht_4060wt_1137

Do I have to connect the 5v too? the front page only says connect the pin 3,8 & 10 also for programmer selection which do I choose?
Old Oct 27, 2011, 10:26 PM
dt8666 is offline
Find More Posts by dt8666
Registered User
Quote:
Originally Posted by paintball_kidz View Post
I just received my usb: http://www.ebay.com/itm/130560389727...ht_4060wt_1137

Do I have to connect the 5v too? the front page only says connect the pin 3,8 & 10 also for programmer selection which do I choose?
Yes, you need to power up the KK Board with 5V. but dont connect the 5V power till you have the port openned. follow the step by step to use the flashtool.


And to Jaccies, got your PM and will get back to you.
Old Oct 28, 2011, 02:03 AM
paintball_kidz is offline
Find More Posts by paintball_kidz
Epic Huckin'
paintball_kidz's Avatar
How do I open the port? I'm on a mac. And which programmer selection do I use?
Old Oct 28, 2011, 02:17 AM
dt8666 is offline
Find More Posts by dt8666
Registered User
No idea if the flashtool will work on Mac - Windows screen.

Here is the Windows flashtool:
http://www.multircshop.com/site/bann...ol%20V1.23.exe

with the flashtool, you will see the GUI as I put up in page one.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion NEW KK Multicopter Core Board V5.5 Quadcopter and firmware loader terriwang Multirotor Talk 1 Apr 05, 2016 05:21 AM
Sold KK Multicopter Core Board V5.5 Quadcopter and firmware loader $95 Shipped terriwang Aircraft - Electric - Multirotor (FS/W) 20 Jun 06, 2011 12:34 AM
Gallery KK Multicopter multicontroller v5.5,330 and MK sean520 Multirotor Talk 3 Apr 03, 2011 10:47 PM
Discussion Wanted -- KK Multicopter controller // XX Controller Chris Moon Multirotor Talk 0 Feb 07, 2011 11:21 AM