Thread Tools
Old Feb 01, 2011, 11:43 AM
warthox is offline
Find More Posts by warthox
Registered User
very cool. deutsche wertarbeit
Sign up now
to remove ads between posts
Old Feb 01, 2011, 12:02 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
yes i burned it trough the ISP with AVRstudio, but as i said may did wrong fuse settings and thats why the ftdi dont work, give me a hour to try some things with arduinoide.

thanks Warthox
Last edited by Goofy23; Feb 01, 2011 at 12:08 PM.
Old Feb 01, 2011, 03:40 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
Tried to edit preferences.txt and boards.txt, still no luck.
I tried it with Nano and Mega clone with the AVRISP MKII clone, not with my Flyduino.
I now go back to AVRSTUDIO with the Jango friver, and figure out the fuse settings and usage of it.
I didint want that cause there are more failure sources but it comunicates at least.
Old Feb 01, 2011, 04:33 PM
senso is offline
Find More Posts by senso
Registered User
I dont really understand what is your problem but why dont you just use plain avrdude in the command line?
Its pretty simple to use.
Don forget to provided power to the target board because not every programmer/clone can provide power to the boards.
Old Feb 01, 2011, 05:37 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
sorry had no time to get into this further.
Thanks senso, yes avrdude seems to simple will try it next but now i have avrstudio and the jungo drivers installed, just have to figure out the avrstudio a bit.
I read about those powering problem but i am able to burn with Avrstudio without external power, as i stated before.
The only problem is there are so many methods to bring a bootloader and fuse settings on the chip in combination with winxp its a bit troubblesome in some configs.
I didnt used avrdude, cause Arduinoide use it and there i have the failures., but i am maybe wrong here.
I didnt invest much time in this give me a few hours.
Last edited by Goofy23; Feb 01, 2011 at 05:44 PM.
Old Feb 01, 2011, 05:52 PM
senso is offline
Find More Posts by senso
Registered User
I would just learn how to use AVRDude and an ISP programmer, it would be a lot less trouble than using all those Avrdude gui's made by god knows who and with strange bugs and they are old, so not very good support of the most recent avr chips.
Old Feb 01, 2011, 07:10 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
IT WORKS
Was just a wrong fuse setting, i wonder i used the fusecalc.
FTDI WORKS NOW, my 'Flyduino is programable now with Arduino Soft per USB over FTDI.
Easy thing with AVR Studio, dont need Avrdude.
Its may also easy but now i have working config.
I have to make further test, but it seems to work 100%
Last edited by Goofy23; Feb 01, 2011 at 07:15 PM.
Old Feb 01, 2011, 07:13 PM
toshirotamigi is offline
Find More Posts by toshirotamigi
A*Morale
toshirotamigi's Avatar
Have you tried the
Tools>Burn Bootloader option from Arduino IDE?
this after selecting the right kind of board from
Tools>board.
Old Feb 01, 2011, 07:22 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
i tried a lot Arduino IDE, i selected the right board and so on, also did the preferences.txt changes you said.
I used AVRISP MKII, which should run, at least after editing the boards.txt, but nope.
It didnt help i decided to go back to AVRStudio, figured out the fuse settings (1280 didnt ran on external clock!), now its fine.
Fusecalc sais 0x42 for the low setting, but i had to choose 0xFF to get the external clock working.
Allready programed it with ArduinoIDE, it blinks at least with the "blink" program, now there can only be broken wires, but i dont think.
ISP works, FTDI works.
Last edited by Goofy23; Feb 01, 2011 at 09:29 PM.
Old Feb 01, 2011, 08:40 PM
JussiH is offline
Find More Posts by JussiH
Friend is a 4 letter word...
JussiH's Avatar
Good news, congrats...

You can just send mine along with a MPU6050 breakout ....
Old Feb 01, 2011, 09:28 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
send you a PM.
Thanks
Old Feb 01, 2011, 09:29 PM
JUERGEN_ is offline
Find More Posts by JUERGEN_
xxxxxxxxxxxxx
JUERGEN_'s Avatar
der sieht ja fast aus wie mein AERODUINO.
muss ich wohl noch einen WiiDUINO draus machen.

sees yes almost like my AERODUINO.
I have to make probably another WiiDUINO of it.

Old Feb 01, 2011, 09:39 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
I dont see much similarities, but if you mean.
Do it , never saw before, not enough sensors for my taste.
Mine is ready with a running Mega1280 where is your CPU?
Last edited by Goofy23; Feb 01, 2011 at 10:39 PM.
Old Feb 01, 2011, 10:29 PM
JUERGEN_ is offline
Find More Posts by JUERGEN_
xxxxxxxxxxxxx
JUERGEN_'s Avatar
Quote:
Originally Posted by Goofy23 View Post
Mine is ready with a running Mega1280 where is your CPU?
dafür ist bei mir jedes Bit einzeln auswechselbar.
Old Feb 01, 2011, 10:35 PM
Goofy23 is offline
Find More Posts by Goofy23
Registered User
Goofy23's Avatar
He said:"therfor is every bit exchangeble", which doesnt have a real meaning.
??who cares?? its a shield for a few expensive (old) sensor boards, like many others.
Last edited by Goofy23; Feb 01, 2011 at 10:45 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Please let me introduce myself jimaquo Dock Talk 7 Oct 27, 2010 03:27 AM
Let me introduce the DEMON!!!! (Transparent covering and eliptical wing!!!) modest-master Sport Planes 7 Aug 26, 2002 12:46 AM
Let me introduce Angelis 280/400, Benjamin, Zombi (ARFs) modest-master Parkflyers 17 Mar 14, 2002 02:20 PM
Let me introduce the "NIKE" modest-master Electric Sailplanes 3 Mar 07, 2002 06:20 AM