Thread Tools
Oct 11, 2001, 07:51 AM
Thread OP

Can't post in foamie forum.... again


I have cleared all cookies - tried several computers - no can do.

Any ideas??

Mark
Sign up now
to remove ads between posts
Oct 11, 2001, 07:58 AM
Thread OP
After further attempts - it seems that I cannot post or reply in other groups. I tried the general disscusion also.
I can in this forum -
Makes no sense to me.

Mark
Oct 11, 2001, 08:12 AM
Registered User
Andy W's Avatar
I don't see anything on your account that would cause that.. Perhaps Jim can offer and opinion?
..a
Oct 11, 2001, 08:20 AM
Thread OP
Strange....

I just tried again - no can do

I get the infamous "page cannot be displayed" window every time.

Still works in this forum though.

BTW - thanks for the quick response!

Mark
Oct 11, 2001, 10:08 AM
Registered User
Are you coming in through a bookmark or saved link?

If so, try this link: https://www.rcgroups.com/forums/inde...s=&topic=ezone

Several people were having problems posting when they tired the old URL from their saved bookmarks. By using the new URL, they appear to be working fine now. I am not saying this will work. I am only relaying what worked for other E-Zoners.

Good luck and let us know if it works.

Dave
Oct 11, 2001, 01:31 PM
Thread OP
test
Oct 11, 2001, 01:33 PM
Thread OP
OK - I have been trying for hours to reply here.
Suddenly it works.

I will try foamie forum.

Mark
Oct 11, 2001, 01:36 PM
Thread OP
I have tried to post a new thread.
It did not work.

I used the link that you gave - it is the link that I have been using all along.

Any other ideas??

Mark
Oct 11, 2001, 02:27 PM
Registered User
jbourke's Avatar
Mark,

I have no clue why that is happening to you. I've never experienced anything like it.

And yet what you are experiencing seems similar to what some others have complained about.

It has to be something related to cookies...can you try posting in one of the other forums on RCGroups.com? Go to www.rcgroups.com and try posting a test message in one of the heli forums or something. Then come back here and try to post a message in "Open Discussion" or some other place.

Let me know what happens. Right now I suspect that it is a problem related to the templates I use for The E Zone's forums.

Jim
Latest blog entry: Check in
Oct 11, 2001, 03:11 PM
Thread OP
Got me Jim - suddenly seems to be working. I did not change anything since this AM.

Oh well - as long as it is working.

Thanks!!

Mark
Oct 17, 2001, 02:27 PM
Thread OP
OK - I'm stumped.
It is happening again. I just tried (about 10 times) to reply in Foamie forum with no success. I logged out, cleared all cookies and started from scratch and still no success.

Ideas from anyone?

Mark
Oct 22, 2001, 07:32 AM
Registered User
Test Post
Oct 23, 2001, 08:47 AM
test


Quick Reply
Message:

Thread Tools