The New Cheapest MEMS Gyro - Page 176 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Feb 16, 2012, 08:31 PM
Registered User
Quote:
Originally Posted by almarco
Hi Meng,
on the 23th December 2011 I've sent you 2 GA250 to upgrade firmware.
Today I've received from Assan a X8R4P receiver!! And I did not order none from you! I think is a mistake from you. Please check what you've sent to me because I do not need no Assna receiver.
The receiver came in a pack with this tracking number: RC076908555HK.
Regards
sorry, there have a mistake. and your GA250 have been send to Germany with wrong address, i have been asked Mr.Bonin send your GA250 to you last week.

please send such X8-R4P to him later,i will send a PM to you and give you his address.

sorry again.

meng
Sign up now
to remove ads between posts
Feb 17, 2012, 09:42 AM
Registered User
Quote:
Originally Posted by ASSAN
sorry, there have a mistake. and your GA250 have been send to Germany with wrong address, i have been asked Mr.Bonin send your GA250 to you last week.

please send such X8-R4P to him later,i will send a PM to you and give you his address.

sorry again.

meng
ok, thx
Feb 18, 2012, 01:49 AM
Expat
Re my elevon aircraft: I set servo end points, and then set ATV in TX very low, 40%, on all channels. This seems to have fixed the stick input problem.
However, the gyros do not act well. If I turn on rate mode, they will seem to randomly change direction suddenly. For example, dive or climb sharply and suddenly with no warning. Its as if teh gyro is moving. Are the sensors secured well inside the case?
Feb 18, 2012, 03:36 AM
Registered User
scott page's Avatar
Quote:
Originally Posted by TheNiceGuy
Re my elevon aircraft: I set servo end points, and then set ATV in TX very low, 40%, on all channels. This seems to have fixed the stick input problem.
However, the gyros do not act well. If I turn on rate mode, they will seem to randomly change direction suddenly. For example, dive or climb sharply and suddenly with no warning. Its as if teh gyro is moving. Are the sensors secured well inside the case?
Can you share a photo of the gyros position on the aircraft. This may help.
Feb 18, 2012, 10:43 PM
Expat
Sure Scott
Name: IMG_1969.jpg
Views: 121
Size: 149.1 KB
Description:
Label is facing to tail of aircraft on each servo. These are mounted with hotglue to each other, and to chloroplast 'fuselage'. Before, I tried encasing in soft vibration absorbing foam block, taped to chloroplast. Same results in all cases.
Feb 19, 2012, 03:10 AM
Registered User
scott page's Avatar
Quote:
Originally Posted by TheNiceGuy
Sure Scott
Attachment 4644208
Label is facing to tail of aircraft on each servo. These are mounted with hotglue to each other, and to chloroplast 'fuselage'. Before, I tried encasing in soft vibration absorbing foam block, taped to chloroplast. Same results in all cases.
Hmm.. Geometry seems right. I can't see the receiver antenna -- but it should be away from the ESC.

When you hold it in your hands (motor off) and move it as if it's flying, do the gyros behave as expected? Then if you do the same with motor running but no prop? If the answer to the first two is, "yes". Then it seems to be either vibration -- or radio signal issues. -- so does it happen as a certain throttle setting? Does it happen when the gain is set all the way to zero?
If you can find a pattern in the bad behavior -- that's the clue regarding what's going on.
Feb 19, 2012, 06:22 AM
Expat
Thats a good idea I'll try that.
Old Feb 20, 2012, 02:47 AM
kanyewest1195
A moderator felt this post violated the following rule: Off Topic Advertisement.
Feb 20, 2012, 03:38 AM
Texas NewB
Black_heart's Avatar
Quote:
Originally Posted by kanyewest1195
I just got this 9808 Mini Gyro 3-Ch RC Helicopter from Newegg,i love it so much.
So cheap!
Umm wow spam much? the link isn't even to Newegg and it has nothen to do with this Gyro.
Feb 20, 2012, 09:27 AM
Registered User
Quote:
Originally Posted by ASSAN
anolog servo can be used in GA250,and yes,there have no bug (i have not got any fault report for latest software version until now).

mng
Where can I buy the GA250 (working with analog servos) nowadays? It's on backorder at HobbyKing and I'm hesitant to buy from ebay since I might get one that does not work with analog servos...

JP
(in US)
Feb 20, 2012, 11:51 AM
Expat
Quote:
Originally Posted by scott page
Hmm.. Geometry seems right. I can't see the receiver antenna -- but it should be away from the ESC.

When you hold it in your hands (motor off) and move it as if it's flying, do the gyros behave as expected? Then if you do the same with motor running but no prop? If the answer to the first two is, "yes". Then it seems to be either vibration -- or radio signal issues. -- so does it happen as a certain throttle setting? Does it happen when the gain is set all the way to zero?
If you can find a pattern in the bad behavior -- that's the clue regarding what's going on.
Flying with low/no gain = no problems, normal flight.
Motor off, med/high gain and on-bench moving = looks like normal responses.
Well I tried with no/prop motor running on bench. With even a little throtle, the servos start to move slightly. More throtle = more flutter. Turn down gain to near zero and flutter disappears. I mean, the flutter is not crazy wacky, but it is visible while I'm trying to hold teh plane as still as possible.
Is this a vibration issue? If so, how can it be solved? As I mentioned, I initially used a scrub foam block, and shoved the gyros in 2 slits, very snug, and I assume very little vibration. But I had the exact same flippant issues in-flight.

BTW, the gyros are a minimum of 5cm from ESC/RX. The RX antenna is that orange wire clearing to left. Not perfect, but the least shaky place I could find on the aircraft in reach.
Last edited by TheNiceGuy; Feb 20, 2012 at 11:57 AM.
Feb 20, 2012, 04:40 PM
Registered User
Quote:
Originally Posted by Voltron6000
Where can I buy the GA250 (working with analog servos) nowadays? It's on backorder at HobbyKing and I'm hesitant to buy from ebay since I might get one that does not work with analog servos...

JP
(in US)
One thing is for sure. If you buy a gyro from ebay you`ll get better support than Hobbyking.
The other is that you can buy an LH GY520, through ebay it is cheaper, which works. And forget about initializing problem, or bounce back or endpoint bug or incompatibility with analog servos.
Don`t waste your money and time.
Feb 20, 2012, 08:20 PM
Registered User
Quote:
Originally Posted by Voltron6000
Where can I buy the GA250 (working with analog servos) nowadays? It's on backorder at HobbyKing and I'm hesitant to buy from ebay since I might get one that does not work with analog servos...

JP
(in US)
we will send GA250 to HK this day.

meng
Feb 20, 2012, 08:45 PM
Registered User
Quote:
Originally Posted by TheNiceGuy
Is this a vibration issue? If so, how can it be solved? As I mentioned, I initially used a scrub foam block, and shoved the gyros in 2 slits, very snug, and I assume very little vibration. But I had the exact same flippant issues in-flight.
hi, i think it's a Vibration problem. please try to give a double sticker as a base,don't use the soft one, try hard sticker,which can be less vibration.

yours,

meng
Feb 21, 2012, 02:39 AM
Registered User
scott page's Avatar
Quote:
Originally Posted by TheNiceGuy
Flying with low/no gain = no problems, normal flight.
Motor off, med/high gain and on-bench moving = looks like normal responses.
Well I tried with no/prop motor running on bench. With even a little throtle, the servos start to move slightly. More throtle = more flutter. Turn down gain to near zero and flutter disappears. I mean, the flutter is not crazy wacky, but it is visible while I'm trying to hold teh plane as still as possible.
Is this a vibration issue? If so, how can it be solved? As I mentioned, I initially used a scrub foam block, and shoved the gyros in 2 slits, very snug, and I assume very little vibration. But I had the exact same flippant issues in-flight.

BTW, the gyros are a minimum of 5cm from ESC/RX. The RX antenna is that orange wire clearing to left. Not perfect, but the least shaky place I could find on the aircraft in reach.

Well, it's 99% one of two issues. #1 is noise from ESC distupting the RX -- however you've ruled this out by flying with low gain and having not problems.

That really only leaves vibration as the issue -- and vibration is a huge issue for gyros -- even MEMS gyros.

I've found a new gyro tape that I just love. It's Scotch Permanent outdoor mounting tape -- or Scotch Exterior Weather Resistant double stick foam tape. It's a grey tape with red liner. I make a stack about 6 layers high and put the gyro on this stack. In the middle of the stack of tape layers I place the piece of metal that comes with the gyros. This works like a charm. I also use this to mount my control boards for quads --same procedure -- with a stack of the foam tape. I've found that EPP foam conducts too much vibration unless there is a couple inches of foam between the vibration and the gyro.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Turnigy Mini Mems/SJGD Mini Mems Programming Box Help jon6565 3D Electric Heli Flying 6 May 15, 2012 02:15 AM
New Product New HobbyKing Mini MEMS Gyro bwoollia Electric Heli Talk 3 Nov 01, 2010 11:16 PM
Question MEMs gyro accuracy BarrelRoll UAV - Unmanned Aerial Vehicles 8 Oct 26, 2007 09:06 AM