Thread Tools
Old Dec 27, 2010, 01:13 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
Help!

FlySky CT6B Binding Problem


I got a transmitter for Christmas, but i can't get it to bind. I followed the directions, but it still doesn't work. Do I need to disconnect my motor to be able to bind? I'm using parts from a wrecked Harbor Freight Piper, and the motor is soldered directly to the ESC. Here's the link to the radio http://www.hobbypartz.com/79p-ct6b-r6b-radiosystem.html. I plug in the bind plug, then i plug the ESC into Channel 3, plug in the battery, and turn it on. I then power on the transmitter, holding the button the entire time. The light on the receiver just blinks, and doesn't bind to the transmitter. I'm totally lost on what to do! Help please!!
Sign up now
to remove ads between posts
Old Dec 27, 2010, 01:27 PM
solentlife is online now
Find More Posts by solentlife
222 km/hr Parkjet flyer
solentlife's Avatar
Quote:
Originally Posted by miniprinter96 View Post
I got a transmitter for Christmas, but i can't get it to bind. I followed the directions, but it still doesn't work. Do I need to disconnect my motor to be able to bind? I'm using parts from a wrecked Harbor Freight Piper, and the motor is soldered directly to the ESC. Here's the link to the radio http://www.hobbypartz.com/79p-ct6b-r6b-radiosystem.html. I plug in the bind plug, then i plug the ESC into Channel 3, plug in the battery, and turn it on. I then power on the transmitter, holding the button the entire time. The light on the receiver just blinks, and doesn't bind to the transmitter. I'm totally lost on what to do! Help please!!
Try this then join the FlySky yahoo Group .....

a) Plug bind plug into BATT position .... DO NOT use BIND position as most RX's 6 and 8ch are not connected on the BIND pins.
b) Plug in ESC to RX in ANY servo position ... but if throttle is Ch 3 - then that's fine. Check that you have a blinking light inside Rx.
c) Press BIND button on Tx and while continuing to hold BIND button - Switch on Tx..... best if about 3 - 5ft away from Rx .....
d) Check light on RX ... check to see if it is now steady. If not after 10 - 20secs .... Do whole sequence again from start.
e) When Rx light is steady, unplug BIND plug and plug in servos and test. Sometimes it's best to switch of all and then back on again AFTER removal of BIND plug ....


But this ONLY works if the Rx is same version as Tx ... you cannot bind a different manufacturers Rx to a FlySky ... as you cannot with all other radios other than clone copies designed for same radio. Second what version Tx and what version Rx do you have as FlySky and rebrands need correct versions to match and then bind.

Yahoo group : http://groups.yahoo.com/group/Flysky_RC_radio/
Old Dec 27, 2010, 01:44 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
That's exactly what I did. The receiver I'm using came with the transmitter. Should my batteries (rx and tx) have a full charge on them when I try to bind?
Old Dec 27, 2010, 02:38 PM
Daedalus66 is online now
Find More Posts by Daedalus66
60 years of RC flying
Daedalus66's Avatar
Quote:
Originally Posted by miniprinter96 View Post
That's exactly what I did. The receiver I'm using came with the transmitter. Should my batteries (rx and tx) have a full charge on them when I try to bind?
They should have adequate charge, but don't have to be 100%. What kind are you using?

Are you sure you don't have the bind plug in the the bind slot -- it needs to be in BATT slot. (Illogical, I know!).
Old Dec 27, 2010, 02:50 PM
solentlife is online now
Find More Posts by solentlife
222 km/hr Parkjet flyer
solentlife's Avatar
Quote:
Originally Posted by miniprinter96 View Post
That's exactly what I did. The receiver I'm using came with the transmitter. Should my batteries (rx and tx) have a full charge on them when I try to bind?
as I said earlier ... check this ....
Quote:
a) Plug bind plug into BATT position .... DO NOT use BIND position as most RX's 6 and 8ch are not connected on the BIND pins.
And it is advisable to have good charge on batterys, but as long as they reasonable charge in them - should work.

Also don't forget - Bind plug must be removed once light goes steady and this locks in Bind.
Old Dec 27, 2010, 03:37 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
The battery and bind plugs are the same slot. I'm using a 7cell AAA NiMH
Last edited by miniprinter96; Dec 27, 2010 at 03:47 PM.
Old Dec 27, 2010, 03:53 PM
Daedalus66 is online now
Find More Posts by Daedalus66
60 years of RC flying
Daedalus66's Avatar
Quote:
Originally Posted by miniprinter96 View Post
The battery and bind plugs are the same slot. I'm using a 7cell AAA NiMH
Seven cells? For the receiver? It's designed for 4 (nominal 4.8v). Seven cells would be nominal 8.4v but over 10v at full charge. This could be too much for the receiver and might have damaged it.

Try again but with only four cells. That's what the manual calls for.

By the way, I see from the picture what you mean about there being no separate bind slot. They keep changing these things. Put the bind plug in the Batt slot.
Last edited by Daedalus66; Dec 27, 2010 at 03:59 PM.
Old Dec 27, 2010, 04:03 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
On the setup i have, the battery runs through the ESC, delivering the right amount of electricity to the receiver and motor.
Old Dec 27, 2010, 04:06 PM
solentlife is online now
Find More Posts by solentlife
222 km/hr Parkjet flyer
solentlife's Avatar
Quote:
Originally Posted by Daedalus66 View Post
Seven cells? For the receiver? It's designed for 4 (nominal 4.8v). Seven cells would be nominal 8.4v but over 10v at full charge. This could be too much for the receiver and might have damaged it.

Try again but with only four cells. That's what the manual calls for.

By the way, I see from the picture what you mean about there being no separate bind slot. They keep changing these things. Put the bind plug in the Batt slot.
I re-read the original post ... and I think the battery is being plugged into the ESC ... so that should be OK. If the ESC BEC is working properly ...

I hope so !!

I have a small 4.8v NiMH 250mAH from a small indoor flyer that I use as a bench power pack for Rx tests / binding. It's also set-up to power my Rx in the Me109 instead of using the BEC if I want.
Old Dec 27, 2010, 04:08 PM
solentlife is online now
Find More Posts by solentlife
222 km/hr Parkjet flyer
solentlife's Avatar
I have a feeling that the 'wrecked donor' plane may be more wrecked electronically than thought ....

Ebay can supply replacement Rx's cheaply - make sure the Rx Model ID is same though ...
Old Dec 27, 2010, 04:11 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
On the setup i have, the battery runs through the ESC, delivering the right amount of electricity to the receiver and motor.
Old Dec 27, 2010, 05:04 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
sorry, my internet isn't working right, and i accidentally double posted
Old Dec 27, 2010, 05:05 PM
miniprinter96 is offline
Find More Posts by miniprinter96
Psalms 23:4
Quote:
Originally Posted by solentlife View Post
I have a feeling that the 'wrecked donor' plane may be more wrecked electronically than thought ....

Ebay can supply replacement Rx's cheaply - make sure the Rx Model ID is same though ...
I only pulled the motor, ESC and battery out of the wrecked plane, the reciever came with the transmitter.
Old Mar 07, 2012, 10:47 PM
hindal187 is offline
Find More Posts by hindal187
Registered User

binding


just to help some people out i did all of the stuff mentioned above and was having no luck binding the two but i did end up getting it these two things were very important for me he said it above it definatly helps to be a few feet away from the reciever to get it to bind and then you definatly have to take the bind plug out and then remove the battery from the chopper and shut off transmitter or it will not work when you turn it back on it should work fine or at least it did for me good luck to all and happy hovering
Old Feb 04, 2015, 11:26 PM
SukDeezNutz is offline
Find More Posts by SukDeezNutz
Registered User
I hooked up the motor to ESC, ESC to battery, ESC to receiver, and the bind plug into the BAT slot. No LED came on for me to try to bind it to the Tx. What am I doing wrong?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Careful! Flysky fs-ct6b - Only sees one channel in t6config [SOLVED] dumb_thumbs Radios 7 Aug 11, 2014 09:02 PM
Discussion Differences between FlySky FS-CT6A and CT6B. Superelmo Radios 7 Mar 28, 2014 12:26 AM
Discussion Flysky 79P-CT6B-R6B setup ? fibo Radios 5 Dec 04, 2010 10:48 AM
Help! FlySky CT6B problem octane81 Radios 5 Nov 04, 2010 11:58 AM
Discussion FUTABA 6EX, 7C and TM7 Binding Problem global344 Radios 0 Nov 01, 2010 12:24 PM