announcing the eLogger V4! - Page 8 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Feb 02, 2012, 08:48 PM
Registered User
I'm a new user and have some questions why my rpm isn't reading with my elogger V4. I am using this for a dyno for brushless car motors. I have both the brushless and magnetic sensor and no luck. I am using the power panel. My whole objective was to use the power panel mostly that's why I bought it. Tech support is closed on Thursday?
Sign up now
to remove ads between posts
Feb 04, 2012, 01:49 PM
Registered User
Anybody out there that can help? Eagle Tree has 2 voicemails, 3 emails and this forum. No response. I am needing to get this up and working so I am asking anybody here who has used this item. I keep hearing about the great technical help that Eagle Tree offers.
Feb 04, 2012, 01:57 PM
billpa's Avatar
Hi Dynoman, sorry to hear about your issue.

Here are a few questions:

1) is it possible the RPM plug is not corrected in the right place? It should be connected to the outermost 3 pin connector on the eLogger.
2) It sounds like the RPM data is not showing up on the LCD for some reason. But, is RPM data logged correctly? Note that you will have to select RPM to be logged in "Hardware, Choose Parameters to log in recorder." for this to work.
3) Have you configured the RPM sensor under "Calibrations/Calibrate Motor RPM?"
4) I don't think this is the problem, but if none of the above helps, can you select the flight profile rather than the car profile, under "Software, Set Model Type" and then configure RPM on the LCD again?
Feb 05, 2012, 04:20 PM
Registered User
All I want is to hook up a GPS and V4 elogger...I will be running 8S and 12S configurations...will I need a back up power source for these compents?? These two compnents should give me battery readings, air-speed, altitude and GPS settings??
Feb 06, 2012, 03:40 PM
billpa's Avatar
Zacattack, I don't believe you will need the backup for that scenario. However, if you find that logging drops out occasionally, or the pack voltage readings start fluctuating, the backup harness should solve it.

Yes, the GPS will provide you with ground speed (not airspeed) as well as the other parameters you list.
Feb 09, 2012, 08:10 PM
Blake Poe
Does the eLogger V4 and Airspeed MicrosensorTM V3 support live airspeed readout to the PowerPanel LCD?
Feb 10, 2012, 08:08 AM
Registered User
Bill, can you clarify your comment about 8 and 12S above!
If he is getting battery readings eg; volts and amps you don't need back up power. That would mean the logger and GPS can take 48 volts????

Back up harness or log th. with the supplied cable per the V4 instructions??
Feb 16, 2012, 03:38 PM
billpa's Avatar
Hi Jim,

The eLogger V4 is rated to 80V. The GPS is powered via the eLogger's internal regulator, or with the backup harness, which should connect to a 5V-6V source if needed.
Feb 17, 2012, 09:40 AM
Registered User
Thanks Bill!
Feb 23, 2012, 09:50 PM
But often down to earth
Floater73's Avatar

Is there a way to get the points type kmz file from the elogger? Like this one.

Feb 24, 2012, 01:28 PM
billpa's Avatar
Steve, I sent that file link to our windows dev to have a look at!
Feb 24, 2012, 02:12 PM
Registered User

E-Logger and GPS

I'm new to this e-logger...what I cannot understand is that the e-logger is connected to an 8S system pumping 22.2 v. Why in the world would I need a back-up power source for a scenario like that?? I just dont get it??
Feb 25, 2012, 12:27 AM
But often down to earth
Floater73's Avatar
Originally Posted by ZACATTACK
I'm new to this e-logger...what I cannot understand is that the e-logger is connected to an 8S system pumping 22.2 v. Why in the world would I need a back-up power source for a scenario like that?? I just dont get it??
There is a voltage regulator on the elogger that supplies 5v to the Eagletree devices. The elogger V3 regulator can become overloaded and needs the additional input of 5v from the flight system to provide more current. The elogger V4 provides more current and usually doesn't need the back-up power.

Feb 26, 2012, 04:10 AM
Registered User
Vilniz's Avatar
Looks like I have some problem with elogger v4. It stopped to work with Usb, still OSD menu and all works, but it does't react when I plug in USB cable, just go straight in recording mode (one flash). Is there any way to reset device through osd menu ? As it looks like stopped work after I try to get used with osd menu from radio and exactly can't say what I turned on or off in menu. Also tried the normal usb cable, same result, computer even don't detect any device at all.
I hope it isn't broke as I have it only for two days.
My only thought is that it stays in some process, which is higher priority than usb connection. Firmware is 1.15.

I'm not novice and have plenty experience with other autopilots and also in electronics.

Edit: osd information now also don't show up, I can use osd menu, but that's all.
Last edited by Vilniz; Feb 26, 2012 at 04:50 AM.
Feb 27, 2012, 10:58 PM
Fret for your pilot...
outkast1779's Avatar there any reason the V3 software can't be upgraded to work with the Seagull Telemetry transmitter? The programming can't be that far off. Some of us have multiple V3's who don't want to "start all over." Maybe even charge a small "upgrade fee"?

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question OSD Pro, eLogger V3, GPS V4 problems updating firmware in OSD Pro jbfoamy Eagle Tree Systems 23 Jun 02, 2012 03:59 PM
New Product Announcing the eLogger V3! billpa Eagle Tree Systems 281 Aug 30, 2011 02:20 PM
Cool Announcing the eLogger V3! billpa Product Announcements 21 Nov 06, 2007 12:28 PM
Discussion Announcing the MicroPower V3 eLogger! billpa Power Systems 2 Oct 10, 2007 07:22 PM