announcing the eLogger V4! - Page 4 - RC Groups
Thread Tools
Feb 09, 2011, 09:05 PM
billpa's Avatar
snellemin, great to hear that dragster drivers are using the 50hz option - that was one of the main reasons we did it!

I think you just need to install the latest software? The CD included with the unit works well, as well as our latest "beta" software on our website.
Sign up now
to remove ads between posts
Feb 09, 2011, 09:57 PM
Registered User
Billpa, I did install from the CD and also the latest version of the eagletree site. The latest version also updated my V3 firmware, so I know the V4 logger is not functional. The red led on the logger does blink 3 times, but still can't been seen by the software.

The 50Hz is what I really wanted to have for a while now in a logger. 10Hz doesn't show alot of data in 2 seconds or less.
Feb 09, 2011, 10:19 PM
Registered User
Ok quick update. I downloaded the lastest beta version and the logger got detected. Firmware got updated from 0.96 to 1.03.
Feb 09, 2011, 10:25 PM
billpa's Avatar
Excellent news! The CD that should have been included with your eLogger V4 had firmware version 1.00. What version # is printed on the CD, if you don't mind me asking?
Feb 10, 2011, 06:23 AM
Registered User
The cd has the "Data Recorder V3" label on it, with version 8.98.
Mar 04, 2011, 03:24 AM
Registered User

Seagull adn elogger v4 ???????


Quote:
Originally Posted by snellemin
The cd has the "Data Recorder V3" label on it, with version 8.98.
Connection "between logger v4 and Seagull Pro RC?



HOW TO CONNECT (SEA-PRO-24-02) and V4 eLoggerTM
Mar 04, 2011, 03:42 PM
billpa's Avatar
Hi, presently the Seagull is not supported with the eLogger V4 (only with our Data Recorder products). However, we plan to release support for that soon.
Mar 12, 2011, 02:32 AM
Registered User
jfcomg's Avatar

Hi billpa


i need your help my eagle tree program do not recognice the firmware of the elogger v4 150a i have updated to the new 9.23 but the new firmwere of the elogger is not recognised i upgraded the osd pro to version 2.04 and thats no problem for that.
when i start the live mode the amp always detect 179 a even when no vattery and the milli amp go up fast.
Thanks !
Mar 16, 2011, 10:25 PM
billpa's Avatar
jfcomg, did you resolve your issue?
Mar 18, 2011, 01:28 PM
Registered User
I would prefer the 150 amp version of the eLogger V4, but with the integrated Deans connectors. Any chance of Eagle Tree providing these soon?
Mar 18, 2011, 01:33 PM
Flying like an Angel.
BlueAngel2000's Avatar
Quote:
Originally Posted by racin06
I would prefer the 150 amp version of the eLogger V4, but with the integrated Deans connectors. Any chance of Eagle Tree providing these soon?
150 amp through a dean connector.
Not that good idea.

Just use the wire version and solder the right connections on it.
Mar 31, 2011, 01:20 PM
Registered User
Quote:
Originally Posted by flarssen
So now Live mode logging fills the hard drive five times faster?

Fred
Never got a reply on this, so I bought a V4 . Live logging is still 10Hz and not 50Hz. Still can't see why it is a major effort to change this to use the settings made for the recorder.
Great to have the standard USB connector!

Fred
Apr 03, 2011, 06:51 PM
billpa's Avatar
Hi Fred,

There are some USB related "strictures" which would make it a challenge to exceed 10Hz by much in live mode.
Apr 04, 2011, 04:02 AM
Registered User
Quote:
Originally Posted by billpa
Hi Fred,

There are some USB related "strictures" which would make it a challenge to exceed 10Hz by much in live mode.
Bill, max 10Hz is fine with me, I'm more keen on lowering the rate for long term logging, ref. earlier discussions, like the one on page 2.

Fred
May 13, 2011, 04:08 AM
But often down to earth
Floater73's Avatar
Bill,

A small request. Could the PC software show the software version numbers of the various devices on the hardware/firmware control or help page? This would allow us to see which of our devices need to be connected and upgraded. With a lot of alphas coming out it would be helpful to not have to connect everything each time.

Steve

P.S. Thanks to Eagletree for the quick service on my eLogger. It's already on the way back to me.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question OSD Pro, eLogger V3, GPS V4 problems updating firmware in OSD Pro jbfoamy Eagle Tree Systems 23 Jun 02, 2012 03:59 PM
New Product Announcing the eLogger V3! billpa Eagle Tree Systems 281 Aug 30, 2011 02:20 PM
Cool Announcing the eLogger V3! billpa Product Announcements 21 Nov 06, 2007 12:28 PM
Discussion Announcing the MicroPower V3 eLogger! billpa Power Systems 2 Oct 10, 2007 07:22 PM