New Products Flash Sale
Thread Tools
Old Apr 07, 2011, 10:03 PM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
Quote:
Originally Posted by MRM RCModels View Post
That did it! You are an excellent coder. Freeware WITH fast support! I just donated, worth every penny.
Thanks!
Sign up now
to remove ads between posts
Old Apr 08, 2011, 02:31 AM
tazmadman is offline
Find More Posts by tazmadman
Registered User
i have always had the problem with google earth on a eeepc netbook sometimes i have to start happys prog 3 or 4 times for google earth to load ive tried everything i can think of but no go
Old Apr 08, 2011, 08:36 AM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
MRM, please download again. The VFR_HUD message #74 has been screwed up since the day it was implemented on APM. I had to comment out throttle and altitude again as they continue to read 0 and are conflicting with the other alt and throttle values I'm getting. Airspeed "appears" to be working, but if you can verify that would be great!
Old Apr 08, 2011, 09:52 AM
billh117 is offline
Find More Posts by billh117
Registered User
Tazmadman,

I turned on my netbook this morning, read your post, decided to try that so I opened HKGCS and bam it worked ?? Second time it failed, 3 & 4th time perfect ??

I think its a google plugin problem.

Bill
Old Apr 08, 2011, 10:03 AM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
I've been Googling the last couple days trying to find a fix.... nothing to report. Have you tried installing the full Google Earth as well?

Another thing to try is updating your Java. http://www.java.com/en/download/index.jsp
Old Apr 08, 2011, 10:53 AM
billh117 is offline
Find More Posts by billh117
Registered User
Morning HK,

Taz I just noticed I forgot to say thank you for that.

I am 100% sure its a Google problem because when I go to the plugin page intermittently their window wont load.

Bill
Old Apr 08, 2011, 10:59 AM
billh117 is offline
Find More Posts by billh117
Registered User
Doing the Java now (But it is a brand new box)

Bill
Old Apr 08, 2011, 11:14 AM
billh117 is offline
Find More Posts by billh117
Registered User
Now restarted 6 times, won't work ??

Bill
Old Apr 08, 2011, 11:21 AM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
How about under Tools, Manage Add-ons in IE. Mess with the settings for GEPluhinCoClass. Make sure "allow on all sites" is selected.
Old Apr 08, 2011, 12:49 PM
billh117 is offline
Find More Posts by billh117
Registered User
Not a lot there to play with it seems to be allow all or allow none.

Something I did notice is the "Use count:" doesn't change no mater how many times you run it.

Bill
Old Apr 08, 2011, 01:33 PM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
How about under Internet Options, Security, Internet changing secure level to "Medium"
Old Apr 08, 2011, 02:13 PM
billh117 is offline
Find More Posts by billh117
Registered User
I droped it all the way down (Don't try this at home) and it loads every time now.

I am gonna reboot, and try multiple times over and over and see if it will fail.

Then bring it back up to medium.


Bill
Old Apr 08, 2011, 02:52 PM
billh117 is offline
Find More Posts by billh117
Registered User
Ran 10 times in a row, and the first 4 times the plugin failed the last 6 times the GCS worked fine.

Bill
Old Apr 08, 2011, 04:18 PM
HappyKillmore is offline
Find More Posts by HappyKillmore
Suspended Account
That makes no sense....
Old Apr 08, 2011, 04:27 PM
alz3abi is offline
Find More Posts by alz3abi
Registered User
Dear Happykillmore,


i have question, do you still plan implement Joystick control intro Arudpilotmega?

is it possible to make the joystick as feedback also like this video ?

Force Feedback joystick following UAV autopilot (0 min 52 sec)



i guess this is Paparazzi GCS


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Show Us Your Ground Station !!!! FPV Ground Station Design and Idea's found here :) JettPilot FPV Equipment 4632 Dec 08, 2016 04:47 AM
Discussion Ground station wiring harness ziomatrixacs FPV Talk 3 Oct 07, 2010 06:48 PM
Discussion DIY Continuous Rotating FPV Ground Station Moosthegoose FPV Talk 37 Sep 29, 2010 05:27 AM
Discussion Aerial Photography request an Autopilot system & Ground Control Station Atflying Aerial Photography 7 Jun 27, 2010 03:13 AM