Esky Lama v4 new 4 in 1 won't sync - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Oct 24, 2010, 09:19 PM
Registered User

Esky Lama v4 new 4 in 1 won't sync

Esky Lama v4 new 4 in 1 won't sync (replaced one damaged in crash), is there an initial step that I need to do to get it to work? Using the 2.4 GHz transmitter that comes with the heli. Eric
Sign up now
to remove ads between posts
Oct 24, 2010, 10:14 PM
Fly Runaway Fans
The directions work, I've done it. A couple things they're hazy about. Like exactly where the bind button is. It's a hole near where the antenna comes out, about sized for a paperclip. Does pressing that with power on make it blink fast?

Two other issues common to 2.4G systems, is the TX and RX should be at least 3 feet apart (signal swamping) and not on or adjacent to a large metal surface (signal reflection).
Oct 25, 2010, 10:54 PM
Registered User
Thanks so much!!! I don't have the manual, but even when I found it online after reading your post I didn't find how to bind it. But because of your post I played with the bind button (which I didn't know existed) and it is now working.
Oct 25, 2010, 11:15 PM
Fly Runaway Fans
Glad that solved it. Sorry I didn't know you had no instructions or I would have written those too. Finding the button is the trick part. It's not a "button" button, just a hole with a tiny switch inside.
Oct 27, 2010, 10:56 PM
Registered User
False celebration. After i tried it and it worked, once I unplugged the battery and turned off transmitter, it never worked again. I tried everything. If you have instructions for unbinding and binding that would be very helpful. Thanks!!
Oct 27, 2010, 11:31 PM
Fly Runaway Fans
Hmm. That's not supposed to happen. It's supposed to stay bound.

Procedure is:
Power heli (disconnect motors optional for safety).
Push bind button; LED blinks fast.
Turn on TX. TX light blinks for ~5sec, transmits bind code.
RX LED goes solid.
Turn everything off.
Turn on TX then heli.
It should work.

That's all it took when I did it. I do have one RX that went mental in midair. It won't bind and it sends one servo all the way one direction. It's just plain broke. Things do go wrong with them and newness hasn't much to do with it, mine wasn't old or damaged.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Walkera 5#10 vs Esky Lama V4 jfowl31 Micro Helis 6 Oct 13, 2010 04:16 PM
Discussion Walkera 5#10 vs Esky Lama V4 jfowl31 Electric Heli Talk 1 Oct 12, 2010 09:17 PM
Discussion Adding reset button to lama V4 -4 in 1 controller mengpok Coaxial Helicopters 10 Sep 24, 2010 05:10 PM
For Sale FS/T Walkera 5#6 Micro Heli + Esky Lama V4 both like new! Blind Aircraft - Electric - Helis (FS/W) 1 Sep 07, 2010 08:23 PM
Discussion Lama v4 won't take off. 4 in 1 burnt out? trini92 Coaxial Helicopters 10 Jun 06, 2010 05:19 PM