Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Feb 03, 2011, 06:28 AM
screwup is offline
Find More Posts by screwup
no gap is too 'small'
screwup's Avatar

RangeVideo 12Ch 900mhz - 1300mhz RX


Has anyone had experience with this receiver?
http://www.rangevideo.com/index.php?...951c12d2bfdb09

or should i go with the lawmate 2.4ghz 500mw or 1.2ghz lawmate?

-kalvin
Sign up now
to remove ads between posts
Old Feb 03, 2011, 09:24 AM
twinturbostang is offline
Find More Posts by twinturbostang
Fly FPV, sleep; repeat
twinturbostang's Avatar
Quote:
Originally Posted by Kmart View Post
Also, from what I've asked him, the weak link was UHF control, and only when he was close to the antennas on buildings.

-Kevin
Probably because he likes to use I think channel 8 on his 2.4GHz Lawmate, which is not a legal frequency to use in the U.S. by amateurs.
Old Feb 03, 2011, 02:18 PM
DarkHeli is offline
Find More Posts by DarkHeli
Future-proof EVERYTHING
DarkHeli's Avatar
Quote:
Originally Posted by DarkHeli View Post
Hey guys,
I'm having some trouble with my fox 800... When I test it out by doing a quick hover, sometimes all of a sudden, the screen goes to full static, like it is disconnected and only the rx works.

The display on the VTX looks fine, channel 9. The power is around 11.3 so its not low voltage. It happens regardless if I connect to the main battery with the LC filter, or use a separate, second battery.

When I disconnect/reconnect the power, everything works fine as before...

Has anyone had a similar experience? I'm at my wits end with this.. It could mean disaster if I lose video signal during a flight...
I found out that it is not the TX..

It was my osd. An ic socket didn't have enough solder paste. All fixed and working perfect. I need to get me some more fox tx/rx!!!
Old Feb 04, 2011, 11:09 AM
FlyingMcCoy is offline
Find More Posts by FlyingMcCoy
Registered User
subscribed
Old Feb 04, 2011, 01:14 PM
DrEvil is offline
Find More Posts by DrEvil
Plane and multirotor's - FPV
DrEvil's Avatar
wich vTx's would work with the Lawmate 1.2 vRx ?
Looking for a low-power one for close by flying, 50-200mW. Should cope with 1.280Ghz

Kai
Old Feb 04, 2011, 01:22 PM
Daemon is online now
Find More Posts by Daemon
Registered User
Daemon's Avatar
If your Lawmate Rx has 1280Mhz (one of them doesn't), then it'll work with
any of the Txs listed on the first page of this thread that can transmit at 1280Mhz,
which is most of them.

ian
Old Feb 04, 2011, 01:46 PM
vulpina is online now
Find More Posts by vulpina
AutoPilot .
i just noticed my Vee antenna was shorted , i build it myself and messed up the sma plug when soldering , could i have damaged my VRX with such short ?
Old Feb 04, 2011, 01:48 PM
Daemon is online now
Find More Posts by Daemon
Registered User
Daemon's Avatar
I don't think you can hurt an Rx with a shorted antenna. It could definitely cook
a Tx though.

ian
Old Feb 04, 2011, 04:21 PM
DrEvil is offline
Find More Posts by DrEvil
Plane and multirotor's - FPV
DrEvil's Avatar
Quote:
Originally Posted by Daemon View Post
If your Lawmate Rx has 1280Mhz (one of them doesn't), then it'll work with
any of the Txs listed on the first page of this thread that can transmit at 1280Mhz,
which is most of them.

ian
Ok, thanks Ian.
I'l take a look !

Kai
Old Feb 04, 2011, 06:39 PM
vulpina is online now
Find More Posts by vulpina
AutoPilot .
Oh i meant TX actually , it is a fox 800 , seems to work still .

I will range check it later.
Old Feb 05, 2011, 01:49 PM
Derek_S is offline
Find More Posts by Derek_S
Videopilot
Derek_S's Avatar
This is a crosspost... but FYI

I was doing the initial installation on my DOSD+ and was having a lot of problems with jittering caused by the 72mhz ppm Rx and my HXT900 servos.
I was using the stock antenna on my fox 700 1280 vtx as I often do on the bench. On a whim I pulled the IBC 1280 V antenna off of my plane and installed it and my jitters went away even with the VTX next to the Rx.

I dont know how, but the V antenna apparently radiates in such a way that is much better for the Rx, maybe decreasing lower mhz noise closer to the 900mhz band which is known to cause some jittering. If problems are originating from the Rx for anyone, maybe try this.
Old Feb 05, 2011, 07:39 PM
al1242 is offline
Find More Posts by al1242
I should be flying right now!
al1242's Avatar
My Lawmate 1W 1.2Ghz VTX is dead. I was using it on my T-28 this fall with no problems and now I am building a Skywalker. Had everything wired the same and nothing. I put 12V (3s lipo) right at the VTX to check my connections and it does not heat up like it used to, took the cover off and no visible signs of problems. Anybody got anything I might try before I order a new one at $85?
Old Feb 05, 2011, 09:35 PM
galaxiex is offline
Find More Posts by galaxiex
my karma ranover my dogma
galaxiex's Avatar
Quote:
Originally Posted by al1242 View Post
My Lawmate 1W 1.2Ghz VTX is dead. I was using it on my T-28 this fall with no problems and now I am building a Skywalker. Had everything wired the same and nothing. I put 12V (3s lipo) right at the VTX to check my connections and it does not heat up like it used to, took the cover off and no visible signs of problems. Anybody got anything I might try before I order a new one at $85?
Re-check your wiring. Maybe a broken wire somewhere?
Old Feb 06, 2011, 04:47 AM
iacei is offline
Find More Posts by iacei
Registered User
The included wires on the lawmates are crap and they have a weak spot where they connect to the board, for this reason I epoxied this spot.

If you did not secure the cable there is a chance that some of the wires do not connect to the borad anymore.

Open the case an measure the voltage.
Old Feb 06, 2011, 02:52 PM
al1242 is offline
Find More Posts by al1242
I should be flying right now!
al1242's Avatar
Quote:
Originally Posted by iacei View Post
The included wires on the lawmates are crap and they have a weak spot where they connect to the board, for this reason I epoxied this spot.

If you did not secure the cable there is a chance that some of the wires do not connect to the borad anymore.

Open the case an measure the voltage.
It does not appear to be the wires, I am getting 12volts to the board, I must have killed it, thanks for the help.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Lawmate vs BOB Fox 700 Tx/rx combo which one has the 1160? iacei FPV Talk 24 Jul 22, 2010 09:49 AM
Discussion 1.2Ghz Tx Only: Where to buy a cheap one iacei FPV Talk 9 Jun 07, 2010 03:03 AM
Question esc all one, can i change to different tx/rx? Fossy313 Beginner Training Area (Aircraft-Electric) 4 Jan 30, 2010 05:07 AM
Discussion 1.2Ghz 800mw video TX/RX on Ebay for $2.98 Euro _Spud_ FPV Talk 1 May 23, 2008 01:31 PM
Are 1.2ghz Tx and Rx any good. JustFly Aerial Photography 3 Apr 22, 2005 12:46 PM