Thread Tools
Old Feb 27, 2010, 12:46 PM
DjBac is offline
Find More Posts by DjBac
Registered User
Question

Parkzone P-51 Mustang BL - FLAPERON


I want to setup the mustang with flaperon but when I set my JR 12X to flaperon mode and then switch the flap switch I get aileron reaction and not flap (both wings up or down). Is there a setting I am missing there?
Sign up now
to remove ads between posts
Old Feb 27, 2010, 01:54 PM
speycast is offline
Find More Posts by speycast
Travelin' Trailer Trash
speycast's Avatar

Y-Harness?


Do you still have the ailerons connected to the receiver, via a Y-harness?
If so, you need to "ditch" the Y-harness; then connect the ailerons to the "auxiliary" and aileron ports on the receiver as follows (on a DX7, anyway):

-Left aileron to AUX1 port on receiver
-right aileron to AILE servo port on receiver

You may need servo-wire extensions.

I hope this helps!

speycast
Old Feb 27, 2010, 01:57 PM
DjBac is offline
Find More Posts by DjBac
Registered User
I have left ail on AUX1 and right ail on the AIL port.

Still, the ail functions OK but flaps continue to function as ail!!
Old Feb 27, 2010, 02:25 PM
speycast is offline
Find More Posts by speycast
Travelin' Trailer Trash
speycast's Avatar

Hmmm...


...[WING TYPE] is set to "FLAPERON ON" AND "V-TAIL OFF?"
Are you sure you are in "AUX1" port and not "AUX2?"
When you input "normal aileron," do they deflect in the proper direction? If not, check channel reversing setting.
Your receiver doesn't have a "dedicated flap" port does it?
...Using the 3-position switch to control flaps?
If you get the flaperons working; don't forget to test them at sufficient altitude, to properly determine needed elevator (probably "down") trim.
Otherwise..."I'm over-my-head" here; sorry!
speycast
Old Feb 27, 2010, 02:33 PM
DjBac is offline
Find More Posts by DjBac
Registered User
I have the AR500 receiver. There is only one AUX port!

The only left port is GEAR!

normal aileron deflecs proper direction, so no servo reversing problem!

When I reverse the second ail servo I see no change though!!
Old Mar 02, 2010, 08:59 AM
DjBac is offline
Find More Posts by DjBac
Registered User
Hasn't anyone tried to setup flaperon with the AR500??

Something else, is it normal for the motor to face SLIGHTLY to the right of the plane?
Old Mar 02, 2010, 10:56 AM
faithalone is offline
Find More Posts by faithalone
Faith Alone...In Christ Alone
faithalone's Avatar
Quote:
Originally Posted by DjBac View Post
Hasn't anyone tried to setup flaperon with the AR500??

Something else, is it normal for the motor to face SLIGHTLY to the right of the plane?

Here - take a look at this T-28 thread - (same receiver so instructions should be the same)

https://www.rcgroups.com/forums/show...postcount=8439

And yes the normal should face to the right - this is the built in thrust angle of the plane - perfectly normal!

Good luck!
Old Oct 02, 2011, 07:39 AM
MirageAkak is offline
Find More Posts by MirageAkak
Registered User

Flaperons with AR500


Here's the best answer I saw in fooling the AR500 to use the GEAR channel for an aileron and flaperons:

https://www.rcgroups.com/forums/show...6&postcount=14

Wasn't able to get it to work 100% on my P-51.

And yes, the motor should be tilted a few degrees to the right on many planes. This compensates for the yaw caused by the prop wash interacting with the vertical stabilizer.
Last edited by MirageAkak; Oct 02, 2011 at 07:43 AM. Reason: Anwered second question


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Gunfighter! - The official Parkzone P-51 Mustang BL thread ugly john Electric Warbirds 14498 Today 04:47 AM
Off Site Parkzone P-51 Mustang Hot Rod set-up Wings OF Time Aircraft - Electric - Airplanes (FS/W) 0 Feb 04, 2010 12:26 AM
Discussion Parkzone: P-51 Mustang vs BF-109 Hash Wagon Electric Warbirds 4 Jan 13, 2010 11:07 PM