New Products Flash Sale
Thread Tools
Old May 22, 2003, 10:21 AM
fly4fun is offline
Find More Posts by fly4fun
Suspended Account

Brushless Motor Acting Strange


Someone Please tell me what this means. Yesterday my Mega 5T motor starting acting strange and the problem went away. I plugged in the battery and advanced the Throttle and the Prop started rocking back and forth and then stopped. After the 4th attempt to get it working, every thing started acting normal again. Weird! Any thoughts on this one. Thanks

David Yerby
Sign up now
to remove ads between posts
Old May 22, 2003, 11:14 AM
mitchydkid is offline
Find More Posts by mitchydkid
Registered User
mitchydkid's Avatar
I have no experience with these, but since noone has answered, I will tell you what I think based on previous threads I have read. I think it might be the speed control. The speed control is what tells the motor what to do, and if it is having a hard time determining what position the shaft is in, it might not be able to figure out what sequence to send to the motor for correct operation. So that is my guess.

Dale
Old May 22, 2003, 11:19 AM
fly4fun is offline
Find More Posts by fly4fun
Suspended Account
Thanks Dale. I cannot seem to duplicate the Problem again. The ESC is Castle Creations 25 Amp.
Old May 22, 2003, 11:29 AM
steve lewin is offline
Find More Posts by steve lewin
Registered User
I believe Dale has it right though I've only ever actually seen that with twin brushless motors on one ESC. It's possible for the motor to get into a position where the ESC can't quite work out what to do. Usually just moving the prop round a few degrees fixes it. If it happens again try that.

Steve
Old May 22, 2003, 11:45 AM
NightSwan is offline
Find More Posts by NightSwan
Hmm, kerosene... :)
NightSwan's Avatar
I have the same problem with my mega 3turn in a gearbox.
Sometimes the motor won't start (usually when the batt is near empty) Turn the prop a bit, and it will start.

Hans
Old May 22, 2003, 12:05 PM
fly4fun is offline
Find More Posts by fly4fun
Suspended Account
Thank Guys. When It did happen I cranked the Prop around and around a few times. Diconnected the battery and tryed again with the Same Results. On the 4th try it started working just fine. Im not sure if I did any thing different. I tried several times to duplicate the problem but it wouldn't.

Also I wasn't getting the second Beeps on my controller that Indicates the throttle is Armed. People with Castle Creations ESC's would no what I mean about the Beeps.

Next time I will just move the Prop slightly and see what happens.

David
Old May 22, 2003, 02:02 PM
E-Challenged is offline
Find More Posts by E-Challenged
Registered User
E-Challenged's Avatar

Same Here!!


My Phoenix 25 with MiniAC1215/16 in GWS B gearbox acted the same. I sent it in to Castle Creations. Invoice said they repaired it and updated the software. It acted exactly the same on 12X6 GWS props. Motor and Esc get very hot while prop is oscillating.
On smaller props it runs fine usually after a hiccup during throttle up. I think that a 10X8 prop is probably the best for my setup.

It may be that my gearbox has slight binding problems such that with the 12" prop there is to much inertia for the ESC to deal with. 12" prop was recommended by Doug Binder for max vertical but is really to large in diameter for landing gear on my SB 3D anyway.
Old May 22, 2003, 02:21 PM
fly4fun is offline
Find More Posts by fly4fun
Suspended Account
Humm Im not using a Gear Box. Direct Drive with APC 8 x 4 Prop. It was just rocking back and forth. The motor was stone cold at the time.
Old May 22, 2003, 09:03 PM
Looooeeee! is offline
Find More Posts by Looooeeee!
Heli Bouncer
Looooeeee!'s Avatar
You might try programming in more advance for your Phoenix. The Phoenix 10 I own needs high advance setting to start my CD-ROM motors, which are multi pole like your Mega.

BTW is a 5t Mega a little hot for an 8" prop DD? You might be having some large voltage drop if the Ph 25 is sucking a lot of current trying to start a big prop. Another thing might be to advance the left stick slowly and see if bringing up the power slowly helps.

Looee
Old May 22, 2003, 09:09 PM
fly4fun is offline
Find More Posts by fly4fun
Suspended Account
Humm now you got me thinking Loooooeeeeee. Maybe I should Prob it down to 7 x4 or I might go ahead a gear it. Thanks
Old May 23, 2003, 01:26 AM
Electriflyer is offline
Find More Posts by Electriflyer
Registered User
Loooooeeee,

what do you mean by CD-ROM motors?
Old May 23, 2003, 02:24 AM
KillerWatt is offline
Find More Posts by KillerWatt
Registered User
per most of the bl motor controller theory descriptions, where a single unpowered motor phase coil furnishes the rotor magnet's position, how could multiple motors off one single controller ever work right ???? ....... kw
Old May 23, 2003, 08:11 AM
mkirsch1 is offline
Find More Posts by mkirsch1
Registered User
Dumb luck?
Old May 23, 2003, 09:11 AM
Basketcase is offline
Find More Posts by Basketcase
an earth bound misfit, I
Basketcase's Avatar
Fly4fun, do your batteries get hot? I'm using a 8x4" and 8x6" on my Mega 6 turn. The 8x6 is pushing it with 8x950Kan's or 8x1100Hecells. The 8x4" runs cool on the 6 turn so is probably near the limit for your motor, but okay as long as your not overheating anything.

I'm wondering if the weird rocking might be a loose connection. I've has one of the three wires break on two different motors and they both did the same rocking thing. Only didn't start working again till I fixed the wire. You might have a break where it's not obvious or is making partial contact.

BC
Old May 23, 2003, 10:00 AM
jared salbato is offline
Find More Posts by jared salbato
Registered User

check your connection


It sounds like you might have a poor connection between speed controller and motor.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Alert Brushless motor sounds strange, please help! D-Man Electric Plane Talk 3 Aug 08, 2005 02:06 PM
Question Brushless motor sounds strange...again D-Man Electric Plane Talk 0 Aug 07, 2005 08:42 AM
AXI Motor & Jeti Brushless Controller acting odd! Gary Morris Parkflyers 6 Jun 05, 2004 01:41 PM
Jeti brushless ESC & Ikarus brushless motor albatros Electric Plane Talk 1 May 06, 2001 05:33 PM
tiny brushless motor and i mean tiny tiny Spin_Doctor Electric Plane Talk 1 Apr 30, 2001 05:07 PM