Feb 13, 2013, 09:46 PM
Registered User
capt soap's Avatar
My mb-1 was running better under esc setting's for a inrunner motor than a out runner. Today I reprogrammed the cc100 for outrunner for the mb-1 on the sabre.
On 4s got 800 watts which is less than I got several years back. And on 5s , it put out 350 watts... Im
Sign up now
to remove ads between posts
Feb 13, 2013, 11:42 PM
Registered User
Jetnfast's Avatar
Yeah agree, that seems Low. I am running the same in my saber, MB-1, last time I checked it was right around 900-1000w on 4s if I remember correctly. I haven't tried 5s, but figure you should see 1200-1400w, maybe more....350w is way off. Maybe try resetting the ice back to factory defaults.
Feb 13, 2013, 11:50 PM
Registered User
capt soap's Avatar
I just set the pwm to 12. and on 5s got about 1450 watts. thats strange on a outrunner. Any idea whats up? Have not tested on 4s. the wife is home im hearing,
" honey, coulded you have done that all day today, it's too loud!!.
Feb 14, 2013, 09:29 PM
Registered User
capt soap's Avatar
I bought this mb-1 used. maybe it's life is in the final part. So maybe just go with what Im getting. If it dies I can go with a better motor. Het, arc, mega, honda.
Feb 14, 2013, 11:12 PM
Registered User
Jetnfast's Avatar
1450w should be plenty for the sabre on 5s. What size 5s pack are you able to squeeze under the canopy?
Feb 14, 2013, 11:17 PM
Registered User
capt soap's Avatar
I only have 2, 5s packs. A 2700 & a 2200. I have 2, 4s 3000 mh packs.
Feb 15, 2013, 01:13 AM
Registered User
capt soap's Avatar
Might have burnt a new digital elevator servo during programing tonight.... bugs!!!!!!!!
Feb 15, 2013, 07:55 AM
Sponsored by Team de la Peņa
bdelapen's Avatar
Quote:
Originally Posted by capt soap View Post
I only have 2, 5s packs. A 2700 & a 2200. I have 2, 4s 3000 mh packs.
So 1450W sounds about right with good batteries on the SAPAC Fan and MB-1 motor. With a little throttle management and reasonable cooling (see the L-39 thread for pictures of cutting cooling openings into the housing) that setup will last all day. Current should be in the 90A - 100A range and with good voltage holding (say 3.4V - 3.5V per cell) you will easily reach that number. I like to say that you should see 800W - 900W on 4S and 1400W - 1500W on 5S.

Your batteries on the other had may not be up to the task. We absolutely killed a TP 3250 5S 45C with that setup and after 2 1/2 minutes we turned what was in essence a brick into something resembling a sausage.

- Birger
Feb 15, 2013, 10:02 AM
Registered User
Jetnfast's Avatar
Sounds like a 60-120C pack is the only way to go. I still have my ice 75 in mine, so I am stuck with 4s for now.
Feb 15, 2013, 10:43 AM
Sponsored by Team de la Peņa
bdelapen's Avatar
Quote:
Originally Posted by Jetnfast View Post
Sounds like a 60-120C pack is the only way to go. I still have my ice 75 in mine, so I am stuck with 4s for now.
That's the thing thought. Those TP packs were 45C - 90C, there were only a few WOT runs and in all theory they should be able to take 130A continuous but I feel that once you get into those really high C ratings things aren't always what they seem.

Plus, the flight times at those super high C ratings are very short so unless you are running very low throttle or flying something like a glider where you only use the throttle for 5s - 8s bursts they will only take you so far. Remember, 30C = 2 minutes of flight time, 60C = 1 minute of flight time.

- Birger
Feb 15, 2013, 11:47 PM
Registered User
capt soap's Avatar
Saber is down since last night!!!!!!!!!:censo red:
While setting control throws, all controls moved a little has though a reciever battery was dying, but im on bec/esc. All died!!! esc gave 5 beeps,( loss of radio conection). Radio charged/ lipo charged. Jet dead!!. spent 3-4 hours today messing with it. This is what I do know. 1. elevator high power digital servo is dead. 2. All other servo's work. 3. esc bec miight be burnt out???? If this was in the air.... it would have been a another totalled jet..... maybe this is what brought down my habu2. Same esc???
Feb 15, 2013, 11:49 PM
Registered User
capt soap's Avatar
Saber is down since last night!!!!!!!!!:censo red:
While setting control throws, all controls moved a little as though a reciever battery was dying, but im on bec/esc. All died!!! esc gave 5 beeps,( loss of radio conection). Radio charged/ lipo charged. Jet dead!!. spent 3-4 hours today messing with it. This is what I do know. 1. elevator high power digital servo is dead. 2. All other servo's work. 3. esc bec miight be burnt out???? If this was in the air.... it would have been a another totalled jet..... maybe this is what brought down my habu2. Same esc???
Feb 16, 2013, 02:56 AM
Aka: Tom Jenkins
ApexAero's Avatar
Lee I feel for you, fortunate it happened when it did. I had a similar experience on a heli once. Coulda been worse!
Wanted to say the sweetest fan combo I've used in one of these was a Het / JS1400 on 5s. Smooth and quiet, flew with authority. I have a reinforced elevator to go with the fuse for you. (lube the push rods)
Feb 16, 2013, 09:57 AM
Registered User
Jetnfast's Avatar
Lee - I would recommend trying to isolate the problem with some other gear. Try using a spare ESC and see if it is indeed the BEC. If its a castle, just send it back and they should be able to swap it out for you. ICE 100 right?
Feb 16, 2013, 02:10 PM
chuck
ya . i would check the bec output under load with the same battery.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion E-flite F-16 400 DF ARF - Extension Wires (and other various headaches). HansAuf Foamy EDFs 10 Jan 08, 2010 05:08 PM
Discussion E-flite F-16 400 DF ARF /JR 9303 tigerbug Foamy EDFs 0 Dec 13, 2009 08:59 AM
For Sale Skymaster F-86 Saber Orion Pax Aircraft - Fuel - Jets (FS/W) 0 Sep 23, 2009 07:38 PM
Sold Bvm F-86 Saber guysrc Aircraft - Fuel - Jets (FS/W) 4 Sep 15, 2009 01:48 PM
Sold BAe Hawk 15 DF ARF by E-flite brand new in box never opened java8297 Aircraft - Electric - Jets (FS/W) 3 Sep 07, 2009 07:33 PM