Thread Tools
Old Nov 15, 2009, 11:37 AM
T-Bird2 is offline
Find More Posts by T-Bird2
Registered User
Discussion

MD 80 Spy Cam


I just bought an MD 80 Spycam and am very pleased with the definition and sound. I do have on very nagging problem. This camera has a date/time feature and instructions for synching the camera time to the time on your PC. The problem is that the instructions don't work and emails to the vendor in Hong Kong have proved useless.

Does any other owner of this model camera have this problem? Have you solved it? Can this feature be disabled?

Thanks in advance.
Sign up now
to remove ads between posts
Old Nov 15, 2009, 12:25 PM
randall1959 is offline
Find More Posts by randall1959
Suspended Account
Try this. Go to the time and date feature in your camera. Highlight the parts of the date and time that are wrong, and change them one at a time. After you do that click on "file" and "save" on the dropdown menu. Then unplug your camera, turn it off, then back on. Another thing you want to do is delete the other folders in the camera before you unplug it. Then all your files should have the correct date and time.
Old Nov 15, 2009, 12:29 PM
randall1959 is offline
Find More Posts by randall1959
Suspended Account
Oh another thing. These things run on military time. So if it's 1:00pm it should read 1300.
Old Nov 15, 2009, 06:14 PM
T-Bird2 is offline
Find More Posts by T-Bird2
Registered User

MD 80 Spy Camera


Thanks for the help. In the interim I called a programmer friend of mine and described the problem. His solution was basically the same as yours. The only problem was that when I went to save the TAG.TXT file I got a message saying that I was "forbidden" to make the change. We solved this problem by copying the file and pasting it in "My Documents". After that we saved it as TAG1.TXT. Following that we erased the original TAG.TXT file save in My Documents. We then changed the TAG1.TXT file back into TAG.TXT. From there we hooked up the camera and brought up the screen with the memory card. Next we opened the My Computer file on my desktop and clicked and dragged the TAG.TXT onto the camera memory card. From there we opened up the TAG.TXT file and changed the time in the file. We saved the change. Next we unplugged the camera and powered it off. We then powered the camera back on and made a quick video. We then plugged the camera in and found that the TAG.TXT file had disappeared (per the instructions). Next we opened the video. The correct time and date appeared.

I think that the instructions sent with the camera were correct. The problem was that some of the names/characters in the TAG.TXT file on the disc that came with the camera included Chinese/Mandarin. When we tried to change the file name, the PC did not recognize the Chinese characters and refused the name change.

Clear as mud? Hope that helps all that have the same problem.
Old Nov 15, 2009, 11:12 PM
VicT is offline
Find More Posts by VicT
Registered User
Quote:
Originally Posted by T-Bird2 View Post
Thanks for the help. In the interim I called a programmer friend of mine and described the problem. His solution was basically the same as yours. The only problem was that when I went to save the TAG.TXT file I got a message saying that I was "forbidden" to make the change. We solved this problem by copying the file and pasting it in "My Documents". After that we saved it as TAG1.TXT. Following that we erased the original TAG.TXT file save in My Documents. We then changed the TAG1.TXT file back into TAG.TXT. From there we hooked up the camera and brought up the screen with the memory card. Next we opened the My Computer file on my desktop and clicked and dragged the TAG.TXT onto the camera memory card. From there we opened up the TAG.TXT file and changed the time in the file. We saved the change. Next we unplugged the camera and powered it off. We then powered the camera back on and made a quick video. We then plugged the camera in and found that the TAG.TXT file had disappeared (per the instructions). Next we opened the video. The correct time and date appeared.

I think that the instructions sent with the camera were correct. The problem was that some of the names/characters in the TAG.TXT file on the disc that came with the camera included Chinese/Mandarin. When we tried to change the file name, the PC did not recognize the Chinese characters and refused the name change.

Clear as mud? Hope that helps all that have the same problem.
Hi Cliff, Glad you solved the problem. Can you try the fix on Herb's key chain version? Maybe some one else has a post describing the fix......Vic
Old Dec 20, 2009, 06:07 AM
headlessagain is offline
Find More Posts by headlessagain
Reap the wild wind
headlessagain's Avatar
I just bought this mini DV camera
http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT
but the videos are really weird. It's like its shooting with a solarize special effect turned on. Has anybody else had a similar problems or know of a fix? I've re-set it once but this didn't help. Faulty?
Here is a short test vid
MD80 mini DV camera (0 min 23 sec)

Head
Last edited by headlessagain; Dec 21, 2009 at 02:12 PM.
Old Jan 04, 2010, 08:03 PM
Barak1001 is offline
Find More Posts by Barak1001
Resident Skeptican
Barak1001's Avatar
It's looks like the camera is recording in 256 color rather than 16 bit. Unsure how you would go about fixing it. I just got the same camera in today and it records video fine.
Old Jan 06, 2010, 02:40 AM
dragon68 is offline
Find More Posts by dragon68
Dragon68
dragon68's Avatar
Quote:
Originally Posted by headlessagain View Post
I just bought this mini DV camera
http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT
but the videos are really weird. It's like its shooting with a solarize special effect turned on. Has anybody else had a similar problems or know of a fix? I've re-set it once but this didn't help. Faulty?
Here is a short test vid
http://www.youtube.com/watch?v=-7GySalL92Q
Head
Hi Headlessagain,

I have been purchased more than 6 units, not seeing this issue , high potential may be camera have been bad contact into its PCB socket, if your camera still for RMA , please get replacement, it not you can open and see any bad contact between camera len and pcb socket ...
Old Jan 06, 2010, 02:43 AM
dragon68 is offline
Find More Posts by dragon68
Dragon68
dragon68's Avatar
Quote:
Originally Posted by headlessagain View Post
I just bought this mini DV camera
http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT
but the videos are really weird. It's like its shooting with a solarize special effect turned on. Has anybody else had a similar problems or know of a fix? I've re-set it once but this didn't help. Faulty?
Here is a short test vid
http://www.youtube.com/watch?v=-7GySalL92Q
Head
Hi Headlessagain,

I have been purchased more than 6 units, not seeing this issue , high potential may be camera have been bad contact into its PCB socket, if your camera still for RMA , please get replacement, it not you can open and see any bad contact between camera lens and pcb socket ...
Old Jan 10, 2010, 05:13 AM
headlessagain is offline
Find More Posts by headlessagain
Reap the wild wind
headlessagain's Avatar
Thanks
will try to obtain repalcement from Ebay vendor
Head
Old Feb 10, 2010, 01:44 PM
GHinsonWhite is offline
Find More Posts by GHinsonWhite
Registered User
I have this camera and trying to figure some way to get smaller files. My video files are waaay to large. A 3-4 minute video is over 200 meg. Is this normal?

Also, for those having trouble with the time. The tag.txt file must go in the root directory of the card. First plug in the camera. Then delete all the folders including the DCIM folder from the card. Now drag the tag.txt file from the disk to the camera card. Open the file, make your changes, unplug the camera, turn it off then back on and it should be done. Hope this helps. If anyone has an answer to the large file problem, please let me know. I don't see any way to get auto-emails when someone replies so unless that is done automatically, please email me at GHinsonWhite@verizon.net
Old Feb 16, 2010, 12:41 PM
Efloatflyer is offline
Find More Posts by Efloatflyer
Registered User
Efloatflyer's Avatar
Yes I have a question regarding the deletion of all the folders in the camera.
This does not hurt anything not having those folders there? Or are you recreating the folders after restarting?
Old Feb 18, 2010, 05:42 PM
soilent is offline
Find More Posts by soilent
Registered User
Hey guys

I cannot seem to be able to remove date and time from my md80 video. I have tried everything please help.
Old Feb 24, 2010, 08:25 AM
zdekar is offline
Find More Posts by zdekar
Registered User
Hi to all,
I have also bought the camera, but from HobbyCity.
http://hobbycity.com/hobbyking/store...nDisk_Micro_SD

It should be the same as MD80.

When I first connected it to PC, there was no TAG.TXT file. I tried to create one, but it didn't change the date. Can you please write what exactly should be written in the file? E.g. if I want to set date and time to Feb 24,2010 12:00:00 .

Will the cam create all directories itself when I would delete them all?
Old Feb 24, 2010, 09:21 AM
zdekar is offline
Find More Posts by zdekar
Registered User
Ok, I can answer it myself

It is necessary to add this to TAG.TXT file:
[date]
2010/02/24
12:00:00

There has to be empty space at the end of first two lines. It is not necessary to delete any directories.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Video DX Spy Cam Video renns Electric Plane Talk 2 Oct 18, 2009 08:38 PM
Discussion Now!!..SPY CAM/GUM with On / Off controll in air!! guyg Aerial Photography 1 Sep 28, 2009 05:28 AM
For Sale Blade CX3 MD 520N BNF *cx2 body** $80 shipped grimace308 Aircraft - Electric - Helis (FS/W) 0 Sep 21, 2009 03:13 PM
BEST use for a cheap ebay "spy cam".. Myron Aerial Photography 6 Jul 15, 2004 09:49 AM
Video from my micro Apache-helicopter with a wireless spy-cam. Lynxman Aerial Photography 27 May 25, 2004 02:03 PM