Thread Tools
Nov 15, 2009, 04:51 AM
Registered User
Discussion

Data logging dont work on firware 3.00 beta


Hi,yesterday I updated firware on my ice100 to 3.00 and when I come back
today from the field and I downloaded data to my PC it show nothink.
Just the square where supose to be data kurve but nothink else.
When I reinstaled 2.16 version everythink is O.K.
Do somebody else recognize such behavior?
Sign up now
to remove ads between posts
Nov 15, 2009, 05:19 AM
A man with too many toys
You have to clear the data logger buffer every time you upgrade the software or make any changes to a parameter or the data logger will lock up.

Clear the buffer with the Castle Link and everything should work correctly.


Nov 15, 2009, 05:49 AM
Registered User
Did you maybe power-up the controller with the throttle stick in full throttle position ? This is a new way of clearing the saved log (by stick commands).

Smok
Nov 15, 2009, 10:22 AM
Registered User
Thank you for your info.I will tray that out.
Nov 15, 2009, 10:30 AM
Registered User
Thank you RC Manis working for me now.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Servo logging with the flight data recorder grumpy42 Eagle Tree Systems 1 Oct 06, 2009 02:21 AM
Discussion Data Logging for Boats ? NX-687 Sailboats 9 Oct 05, 2009 07:00 AM
Discussion Data Logging for Boats ? NX-687 Radios 0 Oct 04, 2009 08:15 PM
PHX-25 firware 1.22 beta and Governor Brill 1 Castle Creations 1 Oct 29, 2005 05:53 AM