Thread Tools
Old Jun 16, 2011, 07:48 PM
mr.incredible is offline
Find More Posts by mr.incredible
An ordinary sort of incredible
mr.incredible's Avatar
Quote:
Originally Posted by lloydh View Post
Ive added up the weights of the components I plan to use (including 3S battery & GoPro) and the AUW looks like it will be around 1100-1200g. Will the 2213N 800Kv motors (http://www.hobbyking.com/hobbyking/s...idproduct=8622) be suitable? Do they have enough power or should I look around for a better motor?
For a heavier bird I like this motor http://www.hobbypartz.com/75m40-opti...15-1200kv.html It is well made and accessories it comes with are top notch.

The motor a lot of people swear by is http://www.hobbyking.com/hobbycity/s...idProduct=6247 Good price too.
Sign up now
to remove ads between posts
Old Jun 16, 2011, 07:53 PM
Stunt Double is offline
Find More Posts by Stunt Double
Registered User
Opus, what props would you recommend with that motor?
Old Jun 16, 2011, 08:09 PM
jimfc is offline
Find More Posts by jimfc
So I have a head on my butt.
jimfc's Avatar
Quote:
Originally Posted by opus View Post
He had said a couple pages back that his case wasn't waterproof anymore. He drilled a hole to run the wire through.
Missed that, but the GoPro comes with a 2nd case already open for cables! It isn't waterproof, of course!

Jim
Old Jun 16, 2011, 10:55 PM
Tretch5000 is offline
Find More Posts by Tretch5000
FPV MultiWiii
Tretch5000's Avatar
Quote:
Originally Posted by jimfc View Post
Missed that, but the GoPro comes with a 2nd case already open for cables! It isn't waterproof, of course!

Jim
yeah i drilled a hole in the waterproof one becuase the hole in the other case was to big and i wanted to keep as much stuff out of the case as i could like dirt and dust that the props kick up. i only use the bottom output.
Old Jun 17, 2011, 01:51 AM
The_Mongrel is offline
Find More Posts by The_Mongrel
CASA Certified RPAS Instructor
The_Mongrel's Avatar
+1 for that! I use to fly without the case, but the dust that covered the camera was scary!! So now it resides back in its case and a hole in the side allows for the exit of the cable.
RCG Plus Member
Old Jun 17, 2011, 05:04 AM
SkyEyes is offline
Find More Posts by SkyEyes
Multi Rotors Rule ! ;-)
SkyEyes's Avatar
Quote:
Originally Posted by The_Mongrel View Post
+1 for that! I use to fly without the case, but the dust that covered the camera was scary!! So now it resides back in its case and a hole in the side allows for the exit of the cable.
Hi Mongrel, just a quick update on my Tri Pitch issue I mentioned recently.
Last night I tested further. It's ALL Pitch movement thats the wrong way round. As follows...

- Push cyclic forward (to pitch Tri forward)> Front 2 motors spin up.
- Pull cyclic Back (to pitch back)> Rear motor spins in.

By hand, when tilting the Tri downwards at the front, you'd want/expect the front motors to spin up, but its actually the back motor that does.
Then when tilting the Tril downwards at the back. Front does nothing! lol.

I looked at the SWASH MIX settings on my Transmitter, they were all set at +60%. When trying to negate any of these, to -60%, it actually has no effect on these symptoms at all.

It's built as a " T " shaped Tri (right angle Arms) as per the letter T.
Old Jun 17, 2011, 09:17 AM
mr.incredible is offline
Find More Posts by mr.incredible
An ordinary sort of incredible
mr.incredible's Avatar
Quote:
Originally Posted by SkyEyes View Post
Hi Mongrel, just a quick update on my Tri Pitch issue I mentioned recently.
Last night I tested further. It's ALL Pitch movement thats the wrong way round. As follows...

- Push cyclic forward (to pitch Tri forward)> Front 2 motors spin up.
- Pull cyclic Back (to pitch back)> Rear motor spins in.

By hand, when tilting the Tri downwards at the front, you'd want/expect the front motors to spin up, but its actually the back motor that does.
Then when tilting the Tril downwards at the back. Front does nothing! lol.

I looked at the SWASH MIX settings on my Transmitter, they were all set at +60%. When trying to negate any of these, to -60%, it actually has no effect on these symptoms at all.

It's built as a " T " shaped Tri (right angle Arms) as per the letter T.
All you should have to do is reverse the Elev on your TX
Old Jun 17, 2011, 10:43 AM
jimfc is offline
Find More Posts by jimfc
So I have a head on my butt.
jimfc's Avatar
Quote:
Originally Posted by Tretch5000 View Post
yeah i drilled a hole in the waterproof one becuase the hole in the other case was to big and i wanted to keep as much stuff out of the case as i could like dirt and dust that the props kick up. i only use the bottom output.
Thanks! I was considering sealing up the holes in the non-waterproof case after inserting the cables.
Old Jun 17, 2011, 11:05 AM
The_Mongrel is offline
Find More Posts by The_Mongrel
CASA Certified RPAS Instructor
The_Mongrel's Avatar
Quote:
Originally Posted by opus View Post
All you should have to do is reverse the Elev on your TX
But that would not affect if he tilts the copter and the wrong motor spins up.

What radio are you using?? Spektrum? Futaba?

FIRST - MAKE SURE ALL GYROS ARE MOUNTED THE RIGHT WAY!!!

I would have a look at where you have the motors plugged into again.

Start by hooking one up at a time. Start with the rear. It should be in Elevator. Then get it spinning and tilt the copter at the back up and down. The motor should react by spinning faster when you drop the tail.

Then... keep the motor spinning and push forward on the elevator, and the rear motor should spin faster - and slow down when you pull back.

If the copter reacts normal when you tilt, but reacts reverse when you move the stick, then you need to change your Swash settings. You don't want to reverse the Elev, because remember, the Elev stick is now controlling the front two motors too - but they are plugged into other channels, so that will not work. You have to change the Swash settings.

Then put the right hand motor in. Try this in AIL - and do the same tests and lean left and right on the AIL stick and t should react by spinning faster when you lean left and slow when you lean right. If it is reversed, then put the motor into Channel6 (AUX).

You should be able to work it out from there.

If not... come back and tells us what happens.
RCG Plus Member
Old Jun 18, 2011, 03:05 PM
lopilot is offline
Find More Posts by lopilot
Closed Account

2nd Crash Help


I have just watched the 2nd crash of my mates Tricopter.

The model is based on the original design ie: 4 gyros 3ESC's.etc.

On testing in the hand and on the bench all the motors appear to run the correct way, tilting the TriCopter makes the appropriate motor speed up as does the TX sticks control the correct motors.
However for the second time, on running up throttle and get the copter just light on it's skids, it suddenly leaps off the ground to the left and tries to flip over too the left (only stopped by a nearby wall ).The speed at which it does this too fast to react with the TX sticks.
Can someone please shed some light on where it's going wrong, whilst another rebuild takes place.
Regards
Peter
Old Jun 18, 2011, 03:06 PM
ferdous7466 is offline
Find More Posts by ferdous7466
Registered User
ferdous7466's Avatar
hi guys, i am going to go with this finally for my initial multiwii(i have plans to switch to mega pirates later once i have the hardwares for preprogrammed flt).
the arduino mega:http://shop.ebay.com/i.html?_nkw=ard....c0.m270.l1313
shield for it:http://cgi.ebay.com/Arduino-Mega-Com...item3f069bf4ec
for gyro: wmp
bma020 acc. please notify if anything is wrong. i think i will need bec to power up the ardu(3.3V)
thanks.
Old Jun 18, 2011, 06:45 PM
The_Mongrel is offline
Find More Posts by The_Mongrel
CASA Certified RPAS Instructor
The_Mongrel's Avatar
Quote:
Originally Posted by lopilot View Post
I have just watched the 2nd crash of my mates Tricopter.

The model is based on the original design ie: 4 gyros 3ESC's.etc.

On testing in the hand and on the bench all the motors appear to run the correct way, tilting the TriCopter makes the appropriate motor speed up as does the TX sticks control the correct motors.
However for the second time, on running up throttle and get the copter just light on it's skids, it suddenly leaps off the ground to the left and tries to flip over too the left (only stopped by a nearby wall ).The speed at which it does this too fast to react with the TX sticks.
Can someone please shed some light on where it's going wrong, whilst another rebuild takes place.
Regards
Peter

Wow... that sounds bad.

The only time I have had that happen is if you have a gyro reversed on the gyro itself. I don't think it is in the radio because if you were just getting light then you would not be giving much stick movement.

Double check that the gyros are all on the right way again and make sure they react the right way.

Then make sure the sticks react correctly too - Left = left etc etc.

Good luck.

Cheers
Mongrel
RCG Plus Member
Old Jun 18, 2011, 07:59 PM
Jamiem is offline
Find More Posts by Jamiem
Registered User
A very quick question for the experienced tri pilots here Does it actually matter what way the props rotate, and is it ok to have all props the same direction, or one reversed etc. I've just converted my quad to a tri, and as such have a supply of pairs of props to use. I remember reading something about all props being the same on a tri, then when I;ve gone through the KK setup PDF to plug the esc's in, it says about the front 2 props being 1 pusher 1 normal. I can't see it would make much if any difference if I were to use all same. Thanks
Old Jun 18, 2011, 08:30 PM
jimfc is offline
Find More Posts by jimfc
So I have a head on my butt.
jimfc's Avatar
Quote:
Originally Posted by Jamiem View Post
A very quick question for the experienced tri pilots here Does it actually matter what way the props rotate, and is it ok to have all props the same direction, or one reversed etc. I've just converted my quad to a tri, and as such have a supply of pairs of props to use. I remember reading something about all props being the same on a tri, then when I;ve gone through the KK setup PDF to plug the esc's in, it says about the front 2 props being 1 pusher 1 normal. I can't see it would make much if any difference if I were to use all same. Thanks
My first tri had all props rotating CCW, but for the new one I built, I have 2 CCW and 1 CW. It has less tendancy to counter rotate the tricopter, but you don't need to have pushers and normal props.

Jim
Old Jun 18, 2011, 08:34 PM
Vantasstic is offline
Find More Posts by Vantasstic
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Quote:
Originally Posted by Jamiem View Post
A very quick question for the experienced tri pilots here Does it actually matter what way the props rotate, and is it ok to have all props the same direction, or one reversed etc. I've just converted my quad to a tri, and as such have a supply of pairs of props to use. I remember reading something about all props being the same on a tri, then when I;ve gone through the KK setup PDF to plug the esc's in, it says about the front 2 props being 1 pusher 1 normal. I can't see it would make much if any difference if I were to use all same. Thanks
That probably depends on your controller. If your controller expects props to be turning a certain direction (in order to control yaw) then it should make a difference. On a tri it might not be so bad as the rear motor tilt is what really is controlling the yaw. Somewhere on RCG is a thread about tilting your motors by xx degrees for all same rotation props...I've never read it though...might be worth a search.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Yet another tricopter build. !!Updated parts list!! SebastianJ Multirotor Talk 2669 Dec 30, 2011 06:48 PM
Discussion What to do? Failed tricopter build! Razor_Racer Coaxial Helicopters 9 Mar 07, 2011 10:20 AM
Discussion Tricopter Build Razor_Racer Coaxial Helicopters 21 Feb 20, 2010 09:24 PM
Build Log Tricopter build SebastianJ VTOLs 1 Dec 22, 2008 05:34 PM
Discussion Trying to build a mechanically actuated tricopter, Help! stefalo Coaxial Helicopters 3 Jan 09, 2008 05:10 PM