Shop our Airplanes Products Drone Products Sales
Thread Tools
Old Jan 03, 2013, 05:32 PM
eyemdee is offline
Find More Posts by eyemdee
Oh no not another one
Quote:
Originally Posted by 1Hammer View Post
I have some stock from McMaster Carr, I'd be happy to send you a piece for your CB100 tail boom. The material I have is extremely light and fits the CB100 perfectly.

Regards,
John
Thanks John, that would be great. I will send you a pm.

Regards

Ian
Sign up now
to remove ads between posts
Old Jan 05, 2013, 01:21 PM
I-FELN is online now
Find More Posts by I-FELN
T-REX COLLECTION
I-FELN's Avatar
Also with a strong steel tail boom a main frame connect could ever break-up. I found that solution: hope could help
Old Jan 15, 2013, 03:08 AM
letsstart78 is offline
Find More Posts by letsstart78
Registered User
hi guys ,
I have my cb100 since summer but coulndt really find a chance to fly it since whenever I flew it I always faced to some problems. This time the problem is: heli is hovering only 10 cm with full throttle. I have removed the connector between speed control and tail motor. I mean, now the tail motor directly connected to the speed controll with no connector. I also have changed the walkera battery conncetor to jst connector.do you think is it the problem? thanks a lot in advance.
Old Jan 15, 2013, 04:43 AM
eyemdee is offline
Find More Posts by eyemdee
Oh no not another one
Quote:
Originally Posted by letsstart78 View Post
hi guys ,
I have my cb100 since summer but coulndt really find a chance to fly it since whenever I flew it I always faced to some problems. This time the problem is: heli is hovering only 10 cm with full throttle. I have removed the connector between speed control and tail motor. I mean, now the tail motor directly connected to the speed controll with no connector. I also have changed the walkera battery conncetor to jst connector.do you think is it the problem? thanks a lot in advance.
Have you tried another battery?
Old Jan 15, 2013, 03:48 PM
letsstart78 is offline
Find More Posts by letsstart78
Registered User
Quote:
Originally Posted by eyemdee View Post
Have you tried another battery?
yes I have tried with 6 different batteries : ) also soldered the wires to make sure that they are connected properly.
Old Jan 15, 2013, 04:04 PM
Tag1260 is offline
Find More Posts by Tag1260
Registered User
How about a drop of oil on the motor bearings?
Old Jan 15, 2013, 04:23 PM
eyemdee is offline
Find More Posts by eyemdee
Oh no not another one
Trying to rule out the obvious things first. You haven't got the transmitter switched to half rates have you? If it is a WK2403 the top left switch should be UP (off) for max power. If the switch is down then the pot next to it varies the throttle from 30 - 80% and needs to be at least half way right (clockwise) to get decent lift.

How long do the batteries last on a charge? I recently had to dispose of 5 "non Walkera" batteries which looked new and charged normally but went to low voltage after less than 30 seconds. Only 2 out of 7 were original Walkera batteries and had decent power!
Old Jan 15, 2013, 04:40 PM
letsstart78 is offline
Find More Posts by letsstart78
Registered User
my tx is 2402 I didnt change anything on TX. everything was good until i did those modifications. my batteries are new. this problem is weird. is there anyway to adjust the TX for more throttle?
Old Jan 15, 2013, 05:43 PM
eyemdee is offline
Find More Posts by eyemdee
Oh no not another one
Quote:
Originally Posted by letsstart78 View Post
my tx is 2402 I didnt change anything on TX. everything was good until i did those modifications. my batteries are new. this problem is weird. is there anyway to adjust the TX for more throttle?
I knew I read this somewhere!

Aux setting.

Check that the AUX setting is OFF on that TX - ON is beginners mode.
Old Jan 15, 2013, 08:31 PM
letsstart78 is offline
Find More Posts by letsstart78
Registered User
thanks for the help, but it is already off.
Old Jan 15, 2013, 09:04 PM
HeliIntervention is offline
Find More Posts by HeliIntervention
Registered User
Quote:
Originally Posted by 1Hammer View Post
I have some stock from McMaster Carr, I'd be happy to send you a piece for your CB100 tail boom. The material I have is extremely light and fits the CB100 perfectly.

Regards,
John
loved your setup seen it last year and used it on mine but I used solid carbon fiber for the boom, Jason's horizontal & tail fins with struts the tail is indestructible! Looks great and running the 2605a Rx makes the bird a lot of fun with a 2801 Pro Radio.

Wow this thread Got Revived I am attatched to these little guy's. Devo will change everything and already has. Gotta love open source!
Old Jan 18, 2013, 12:11 AM
Lentar is offline
Find More Posts by Lentar
Registered User
I am being offered a brand new 'old stock' for $120. Is it worth it at this price?
Note: I already have a v911 and also a Wasp Nano CP.
Old Jan 21, 2013, 02:11 PM
hot wings is offline
Find More Posts by hot wings
Registered User
hot wings's Avatar

Cb100 tail motor replacement


Guys,
mine is not anymore stable on Yaw and Tail motor is not regular.
I'd like to replace the BL motor.
Is it suitable this one: http://www.hobbyking.com/hobbyking/s...X_FBL100_.html

thanks
Old Jul 10, 2013, 11:08 AM
graffin639 is offline
Find More Posts by graffin639
Registered User
Hi
one of the servos in my cb100 just died, and I need to replace it. I found the price for the stock one is too much. Anyone has changed servos with any from hobbyking?

thanks
Old Jul 10, 2013, 02:26 PM
Tattooface is offline
Find More Posts by Tattooface
Pro at Uncontrolled Landings
Tattooface's Avatar
Quote:
Originally Posted by graffin639 View Post
Hi
one of the servos in my cb100 just died, and I need to replace it. I found the price for the stock one is too much. Anyone has changed servos with any from hobbyking?

thanks
I have not. I find the stock servos fit (pins that hold them in the air-frame) and work well with all the Walkera Electronics. Not sure if they "can" be substituted, may be a proprietary thing. If you do find a substitute, I would recommend replacing both servos, and post what you find.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
What are the little wires in my Lipo Kokam 3s3p? lempert Batteries and Chargers 1 Aug 18, 2004 07:54 AM
I held Babe Ruth's bat in my hands yesterday NewbieX Life, The Universe, and Politics 8 Feb 01, 2004 12:40 PM
Wemotec MC-001 Micro Fans in My Hands !!!! EAMRC Electric Ducted Fan Jet Talk 35 Jul 06, 2002 06:30 PM
How hot can my receiver get in my Aspire Ripley Modeling Science 4 Jun 25, 2002 02:58 PM