Thread Tools
Old Aug 30, 2009, 08:06 PM
jperch is offline
Find More Posts by jperch
Too lazy to repair!
jperch's Avatar
Question

Trouble running software for HPP-21


I have a computer running Vista. I downloaded the HPP-21 software from HITECRCD. I then ran the installer by right clicking and selecting "run as administrator". All that seems to run fine.

The problem I am having is that when I run the programmer application all I get is an error window (attached).

Any advice?

Thanks,
Joe
Sign up now
to remove ads between posts
Old Aug 30, 2009, 08:53 PM
vhoward1122 is offline
Find More Posts by vhoward1122
AMA # L576
vhoward1122's Avatar
Sounds like the usb driver didn't install correctly. Reinstall it and try again.
Old Aug 30, 2009, 10:30 PM
A.T. is offline
Find More Posts by A.T.
Registered User
Quote:
Originally Posted by jperch
I have a computer running Vista. I downloaded the HPP-21 software from HITECRCD. I then ran the installer by right clicking and selecting "run as administrator". All that seems to run fine. The problem I am having is that when I run the programmer application all I get is an error window (attached). Any advice? Thanks, Joe
Which software version? try
Hitec - HPP21 software update Jun 09 to easily load software in MS Vista
Regards
Alan T.
Alan's Hobby, Model & RC FAQ Web Links
Old Aug 30, 2009, 11:30 PM
jperch is offline
Find More Posts by jperch
Too lazy to repair!
jperch's Avatar
Quote:
Originally Posted by vhoward1122
Sounds like the usb driver didn't install correctly. Reinstall it and try again.
Please describe exactly how to uninstall the USB driver. I tried doing so through the device manager. When I reconnected the programmer, it reinstalled the driver and the behavior did not change.

Quote:
Originally Posted by A.T.
Which software version? try
Hitec - HPP21 software update Jun 09 to easily load software in MS Vista
Regards
I think it was this same version. At least the filename is the same. I just downloaded it from the Hitec web site.

Still no change in behavior.


Another question: What type of device should the programmer be in the device manager? In my case, it installs a driver for a Human Interface Device. Is this correct?

Thanks,
Joe
Old Aug 30, 2009, 11:50 PM
jperch is offline
Find More Posts by jperch
Too lazy to repair!
jperch's Avatar
Ok Folks. I got it working.
It seems that you not only need to run the installer in administrator mode, you also need to run the application in administrator mode.

When I did this, it seems to work just fine.

Thanks for all the help.

Joe
Old Sep 01, 2009, 01:06 AM
vhoward1122 is offline
Find More Posts by vhoward1122
AMA # L576
vhoward1122's Avatar
Did you try installing it in user mode? If so, did you run into errors? What were they? Just curious as I just bought a Toshiba laptop with Vista Home Premium 64 bit on it. Might be needing this program sometime soon.
Old Sep 01, 2009, 10:17 AM
TOhm is offline
Find More Posts by TOhm
Hitec / Multiplex USA
Joe, I'm glad you got it working. Sorry for the headache. Just so I have this right, turning off the user rights management didn't solve the problem, you had to run it in administrator mode?

Tony Ohm
Hitec/Multiplex USA
Old Sep 01, 2009, 10:53 AM
jperch is offline
Find More Posts by jperch
Too lazy to repair!
jperch's Avatar
TOhm,

Please forgive my ignorance. I am new to Vista. I use XP at work and I don't get into the heavy details of the OS much.

I don't know what you mean by turning off the user rights management.

Basically, my first attempt went like this:
1 - download installer.
2 - run installer by double clicking on the shortcut on my desktop
3 - run application by double clicking the shortcut on my desktop
4 - get error

My next attempt went like this:
1 - download installer.
2 - run installer by right clicking on the shortcut on my desktop and selecting "run in administrator mode"
3 - run application by double clicking the shortcut on my desktop
4 - get error

To make it work, the process is:
1 - download installer.
2 - run installer by right clicking on the shortcut on my desktop and selecting "run in administrator mode"
3 - run application by right clicking the shortcut on my desktop and and selecting "run in administrator mode"
4 - Application works as described

Of course, in the working process, I don't download and run the installer every time. But I do have to run the application by right clicking every time.

I hope this makes sense.

Joe


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold For sale .21 size inboard running gear, engine and radio SteveC68 Boats (FS/W) 0 Oct 29, 2007 09:18 PM
French software for cnc foam cut Tree_Magnet Power Systems 52 Nov 19, 2003 06:21 AM
New software for the Eclipse7 !!! Tom Viper Electric Heli Talk 1 Apr 13, 2002 10:43 AM
Aerochopper Software for Windows?? AndrewsJr Electric Heli Talk 0 Dec 06, 2001 05:55 PM
Trouble running profili software on windows 98 Daniel English Electric Plane Talk 9 May 22, 2001 05:41 PM