Thread Tools
Feb 09, 2012, 02:14 PM
Registered User
Hi!
I've installed bmi on my netbook but I have 2005530518 error when launching it.
I've no problem with directx 9.0 c (dxdiag says it's everything ok).
I have an ATI mobility radeon igp 320m.
What should I do to play the simulator?
Sign up now
to remove ads between posts
Feb 09, 2012, 04:59 PM
Registered User

Video


I believe that is a video/dx error...not sure...I googled it and it seems to be a common driver or directx issue....I would make sure that you have the latest video drivers, uninstall sim and reinstall.

Ken
Feb 10, 2012, 04:45 AM
Registered User
when I installed directx 9.0 c I had older driver than now and it doesn't recognize my video card.
So I've updated ati driver from microsoft update site and now directx 9.0c sees it and seems everything to be fine. I've done direct3d e directdraw tests and they works good.
I've reinstalled bmi and also directx 9.0 c but the error is always the same!
Feb 10, 2012, 12:35 PM
Registered User
numanair's Avatar
What graphics card are you using?
Feb 10, 2012, 01:15 PM
Jersey Shore
ovrclkd's Avatar
Quote:
Originally Posted by Wilfor
Here you said mono cable . in your other thread you said stereo jack ? 1 works 1 can damage / spread the inside of the plug on the DX7 . Which is good and which is bad i don't remember off hand .
I used a mono cable first. When that didn't work I read through forums that said to use a stereo cable so I tried that.
Hope I didn't screw the DX7 up.
I purchased Phoenix 3.0 with adapter to keep my blood pressure down. Lol


***************** UPDATE ************

The Phoenix Sim arrived and the cable end is STEREO. The website states no additional adapter needed for the DX7.
I also found posts where others are using a stereo cable on that Tx. I have both cables and the barrel diameter is the same, the pin end is the same size and assuming being there is no second contact point inside the DX7 ( from what I read a buddy cable is mono) how could it damage the unit?

Does anyone truly know what could get damaged in the DX7 using a stereo 3.5 cable (or plug end).
I am asking because you folks have alot more wisdom than I and lord knows I don't want to trash this radio.
Last edited by ovrclkd; Feb 10, 2012 at 04:45 PM.
Feb 10, 2012, 05:28 PM
Registered User
ati mobility radeon u1 (igp 320m)
Feb 10, 2012, 05:54 PM
Registered User

Driver


You need to get the latest drive from ati...the one from microsoft is a generic windows driver....After a quick search on google...I see that this is a 7 year old chipset ....and you will probably not have much luck with drivers.

http://www.amd.com/us/Pages/AMDHomePage.aspx

Ken
Last edited by Helos36; Feb 10, 2012 at 06:21 PM.
Feb 10, 2012, 06:30 PM
Registered User
numanair's Avatar
I don't think a stereo cable will damage it, but really the connector is only mono. Either cable will work fine I guess.
Feb 12, 2012, 09:04 AM
Registered User
thank you helos, but there aren't driver for my videocard on that site.
I've found the latest by my own but I still have the same problem on the start
Feb 14, 2012, 01:27 PM
Registered User
GeneralFailure's Avatar
Quote:
Originally Posted by blackjack9
ati mobility radeon u1 (igp 320m)
I'm sorry blackjack, but that graphics card does not support the required Shader 2.0.
The chipset dates from 2005, which is quite ancient in PC standards I'm afraid.

Davy
Feb 17, 2012, 12:29 PM
Registered User

heli models


Hi guy's. Been woking on some models. Here's a Blade CX I've been working on. Also have a Blade SR and a rc boat that works in the lake of the "BMI" sim. Let me know if U want to try the.
Feb 17, 2012, 06:24 PM
Registered User
boingk's Avatar
Cool CX model there Shaker777 - I enjoyed flying it very much!

Only real criticism I'd have is that its probably a bit 'too' stable, if that makes sense. You can also hit full power and forward collective and watch it bounce off the ground with its rotor... which is fun and all but would usually result in a 'crash' and reset to start position.

Anyway, just a bit of a nag and otherwise really enjoyed it. Good job mate and looking forward to your other models!

- boingk
Feb 18, 2012, 01:11 AM
Registered User
Quote:
Originally Posted by numanair
I don't think a stereo cable will damage it, but really the connector is only mono. Either cable will work fine I guess.
Stereo cables will work for the sim...but...To be safe, use a mono cable. Two dx5's I used as sim controller with stereo cable resulted in crashes, long power on connects, and intermittent disconnects when later used in the field. Range testing became a crap shoot - sometimes fine sometimes not. I eliminated all other possible causes. It appears to me that the rf signal was only half working. Note that the Spektrum buddy jacks are not very robust..info from "milehighwings" which supplies cables and USB dongle for all makes of tx's (and very nice software). They reported that jack failures are a common problem with the Spektrums. I now use an old, well used futaba as controller.
Feb 18, 2012, 10:28 AM
Jersey Shore
ovrclkd's Avatar
Quote:
Originally Posted by Metman
Stereo cables will work for the sim...but...To be safe, use a mono cable. Two dx5's I used as sim controller with stereo cable resulted in crashes, long power on connects, and intermittent disconnects when later used in the field. Range testing became a crap shoot - sometimes fine sometimes not. I eliminated all other possible causes. It appears to me that the rf signal was only half working. Note that the Spektrum buddy jacks are not very robust..info from "milehighwings" which supplies cables and USB dongle for all makes of tx's (and very nice software). They reported that jack failures are a common problem with the Spektrums. I now use an old, well used futaba as controller.
Thanks, I'll hit radio shack for a stereo to mono adapter for the Phoenix USB dongle.
Feb 21, 2012, 07:07 PM
Registered User
Hello

Does anyone know if the Alula in the sim flys like the actual model? I can't get the sim version to come down! Thanks


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Atlanta area micro r/c heli pilot needed ASAP Greg McNair Aerial Photography 1 Nov 13, 2006 05:20 AM
For Sale (71)r/c digest mags up for bid bigtfortulsa Aircraft - Sailplanes (FS/W) 0 Jan 11, 2006 08:29 AM
For Sale Old r/c Digest magazines up for bid bigtfortulsa Non R/C Items (FS/W) 0 Jan 11, 2006 08:24 AM
R/C Airship Pilot Needed - Orlando, FL Stevens AeroModel Parkflyers 4 Mar 18, 2002 09:24 PM