Thread Tools
Aug 02, 2012, 02:05 AM
I fly, therefore, I crash!!!
SteveT.'s Avatar
I "may" have led you astray, but I don't think so... There is the TS-85 Ferrari Red.. and also the TS-8 Italian red. My problem, is that I has open cans of both in my paint locker. That said...I am still pretty darn sure it is the TS-85 Ferrari red....

SteveT
Latest blog entry: My hangar...
Sign up now
to remove ads between posts
Aug 02, 2012, 08:31 AM
Registered User
guys.. im just back from first test of osgt33... (mine failure)... the only setup mistake might be that i made loop over tank and in vent line and in line to carburator...(should fuel line to carburator go straight or with loop over fuel tank?)
i did not touch stock needle settings and seemed to take forever for fuel to get to carb...
and even when it did, i couldnt start engine... most what it did was 1-2 blows and thats it...(and yes, i DID open choke...)
Aug 02, 2012, 09:06 AM
MD1 HACK
joshet89's Avatar
Quote:
Originally Posted by rimaarts
guys.. im just back from first test of osgt33... (mine failure)... the only setup mistake might be that i made loop over tank and in vent line and in line to carburator...(should fuel line to carburator go straight or with loop over fuel tank?)
i did not touch stock needle settings and seemed to take forever for fuel to get to carb...
and even when it did, i couldnt start engine... most what it did was 1-2 blows and thats it...(and yes, i DID open choke...)
You want your vent line to loop and your line from the tank to the carb to be as strait and short as possible. Here is a couple of pics to help


Aug 02, 2012, 09:23 AM
Registered User
hmmm..ok, ill try to shorten carb fuel line... ehh...
basically here is how i understand starting...
switch all on, close choke, throttle 5-10%, flip the prop while fuel gets to carb, open choke, and continue flipping prop while engine starts...
Aug 02, 2012, 09:37 AM
MD1 HACK
joshet89's Avatar
You are right on, and some times you have to start with the throttle up a little as well. When I started my OS for the first time a few weeks ago I was flipping for a while before it ran as well. It can help some times to squirt a little fuel right into the carb to get it wet as well. The other thing too with the OS ignitions they will allow the engine to pop backwards and theKM recommended a slower flip and a bump of throttle to avoid that.
Aug 02, 2012, 09:47 AM
Registered User
mdauth's Avatar
Anybody using Phoenix 4.0 sim, what is the best set up that flies like the Slick.
Aug 02, 2012, 10:44 AM
Fly Low, Fly 3d, Repair Often
davebloomer's Avatar
Quote:
Originally Posted by rimaarts
hmmm..ok, ill try to shorten carb fuel line... ehh...
basically here is how i understand starting...
switch all on, close choke, throttle 5-10%, flip the prop while fuel gets to carb, open choke, and continue flipping prop while engine starts...
which direction do u flip the prop?
Aug 02, 2012, 10:51 AM
3d NOOBular
3DNater's Avatar
Quote:
Originally Posted by davebloomer
which direction do u flip the prop?
Aug 02, 2012, 10:54 AM
doh!
ryan_m's Avatar
Since the ETA page is gone, is there any official word of when these will be back in stock? I'm in need of a replacement since I sold my old 70 to a local friend...
Aug 02, 2012, 10:57 AM
Registered User
jsmith285's Avatar
Quote:
Originally Posted by davebloomer
which direction do u flip the prop?
ccw
Aug 02, 2012, 10:57 AM
Fly Low, Fly 3d, Repair Often
davebloomer's Avatar
Quote:
Originally Posted by brathanke
I just ask because my buddy flipped his the wrong way for hours and hours when he got his first gasser. He said it busted off the first time he went the correct way.
Aug 02, 2012, 11:13 AM
Registered User
of course i flip it the way it is supposed to turn in flight...... shortened tank-carb fuel line, still cant get it to start... pulled out spark plug, it seems wet, when i try testing it, i can hear spark but i cant see it...(or can see it BARELY) im using aerotech ibec with set voltage as per manual on 6.1v.. (it was no different on 5v) engine is getting fuel but nothing is happening...
Aug 02, 2012, 11:17 AM
3DHS 'native'
going4speed's Avatar
Is the ignition plugged in correctly? Can you try a different plug?

As for stock on the 71" electric my bet would be august 6th. Seems that is when other planes are due in stock.
Aug 02, 2012, 11:25 AM
Registered User
Quote:
Originally Posted by going4speed
Is the ignition plugged in correctly? Can you try a different plug?
should the spark be under 1mm or over 1cm big? and sound should be barely audible or clear and loud when checking plug? i am about to order another plug just to make sure...

correctly? servo lead with b/r/w goes to engine rpm sensor and other lead with only r/b goes to ibec.... ibec led is on so ibec should be geting power...
Aug 02, 2012, 11:27 AM
3DHS 'native'
going4speed's Avatar
sounds like you have the right spark I was thinking that unplugging and then replugging in the ignition module might help get more current to the ignition.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Poll 3D hobby shop 51" slick or 55" SHP? appleflyer 3D Flying 24 Mar 24, 2009 06:29 PM
Video 3D Hobby Shop's AJ Slick Clark Warfel Electric Plane Talk 3 May 08, 2008 07:31 AM