Thread Tools
This thread is privately moderated by jesolins, who may elect to delete unwanted replies.
Aug 21, 2009, 08:11 AM
Tri-Quad-Hexa-Octo-copters!!
Thread OP
Data

Quadrocopter and Tricopter Mega Link Index!!


I put a subject thread together for those interested:
Quadrocopter and Tricopter Mega Link Index
I intend to keep it updated.
Cheers,
Jim
Last edited by jesolins; Jan 02, 2010 at 10:35 AM.
Sign up now
to remove ads between posts
Apr 05, 2010, 10:17 PM
Registered User
rimshotcopter's Avatar
Dude, you are a serious Quadoholic. LOL

thank you for sharing Jim.
Jan 17, 2014, 04:45 PM
Registered User

Need help hubsan x4 h107c


Hi Jim,

i am writing you because I have checked you are a guru in Quad.
I hope it doesnīt disturb you. If I am not agree I apologice.

I copy a post I have just wrote. Please Could you read and tell me if my Quad hasnīt got any opportunity? Thank in advance.

I have a problem with my hubsan x4 107c. When I connect the battery to the hubsan suddenly one motor starts (number 4) to move slowly even my Radio transmitter is being off. Once I link the quad with radio transmitter and press up the throttle this motor not response, it keep the same speed, but other motors work properly.

Any body can help me?


I have upload a video in youtube to see more details:

http://www.youtube.com/edit?video_id...referrer=watch

Thanks in advance.
Last edited by J281; Jan 17, 2014 at 04:46 PM. Reason: Reedition
Jan 17, 2014, 08:09 PM
Tri-Quad-Hexa-Octo-copters!!
Thread OP
Hi J,
Unfortunately if a motor starts immediately after you power the X4 with the Tx off that indicates that a MOSFET is bad. You will have to send it back to your Vendor if it is new and did that from the start. Otherwise what will cause this is a motor stall with high throttle that will happen if you do not lower the throttle after a crash or hard-landing.
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Quote:
Originally Posted by J281
Hi Jim,

i am writing you because I have checked you are a guru in Quad.
I hope it doesnīt disturb you. If I am not agree I apologice.

I copy a post I have just wrote. Please Could you read and tell me if my Quad hasnīt got any opportunity? Thank in advance.

I have a problem with my hubsan x4 107c. When I connect the battery to the hubsan suddenly one motor starts (number 4) to move slowly even my Radio transmitter is being off. Once I link the quad with radio transmitter and press up the throttle this motor not response, it keep the same speed, but other motors work properly.

Any body can help me?


I have upload a video in youtube to see more details:

http://www.youtube.com/edit?video_id...referrer=watch

Thanks in advance.


Quick Reply
Message:
Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion New Quadrocopter and Tricopter UAVP updated with GPS and more - UAVX! gke Multirotor Drone Electronics 10055 Nov 10, 2020 06:52 PM
Data Quadrocopter and Tricopter Info Mega Link Index!! jesolins Multirotor Drone Talk 634 Jan 17, 2017 11:06 AM
Poll Quadrocopter and Tricopter Info Mega Link Index! jesolins Coaxial Helicopters 0 Aug 13, 2009 12:38 PM
Discussion "Parkfliers link Index" thread outdated aeropenguin Parkflyers 1 Jul 23, 2007 12:09 PM