Shop our Airplanes Products Drone Products Sales
Thread Tools
Apr 05, 2003, 10:32 AM
Registered User

rffs beeps 4 times then nothing


Just got my first rffs100 system yesterday at toledo and hooked up everything today. When first powered up it beeps 4 times then does nothing, I tried it once without the tx on and got glitching that stoped when the tx powered up. Tried it again and never got glitching. The coils are ok, 50.4 ohms or something like that and move when powered from an external source. I tried diffrent antenas, checked voltage at the board and tried it without the motor or without the coils. Is the 4 beeps an error mesage?

Thanks
Tim
Sign up now
to remove ads between posts
Apr 05, 2003, 03:09 PM
Team 30 Micro EDF
Mike Taylor's Avatar
Turn the TX on, and then turn on th RX. It needs to find a signal when it powers up. The 4 beeps ID the software version (new PIC chip). The crystal and antenna are in snugly, correct?
Apr 05, 2003, 04:17 PM
Registered User
Thats what I usually did, turn on tx, then plug in bat. I checked all the conections and they are all good. What I thought was strange was that I didn't get any glitching without a tx. Does the rffs wait for a low signal on the throtel channel before activating any of the chanels?
Apr 05, 2003, 05:38 PM
in persuit of low wing loading
Gordon Johnson's Avatar
Which brand transmitter are you using? Also, the throttle channel needs to be all the way at the low stop or the RFFS may think you have a different transmitter. Is any of this mentioned in the directions? I'm not sure the directions have been updated for the new software. You might check out the documentation section on smallrc.com. It's possible newer instructions are given there.

Gordon
Apr 05, 2003, 06:08 PM
Registered User
I'm using a Futaba 8u, I tried seting the atv on throtle to 140% thinking that it wasen't seeing a low enough signal and that made no diffrence. I'm beging to thing that I just got a bad board out of the box. I looked at the crystal for channel 39 and it's got a diffrent rating(72.??) than a gws crystal but they both are for 39. I would think that if I had the wrong crystal I would get glitching though.
Apr 05, 2003, 08:54 PM
in persuit of low wing loading
Gordon Johnson's Avatar
It's possible to have gotten a bad board, but I've never heard of this. I'd get hold of Dan Hurd when he gets back from the show on Monday. Do you have a different transmitter you could try?

Gordon
Apr 05, 2003, 10:58 PM
Registered User
Keennon's Avatar
Tim- the four beeps is the power-up check. If you hear 4 beeps that means that the computer, power converter, coil amplifiers, and coils are working properly, which is normal. What it doesn't check is the motor controller and the radio section. Looks like your radio section is not working, or the channels are mixed up somehow. One wild suggestion, if you transmitter is an older AM style, I don't think it will work, even on the correct frequency.

The crystal will be a different frequency than for a GWS. The GWS and the RFFS use different intermediate (IF) frequencies so the GWS is 455 Khz offset, and the RFFS is 76Khz offset.

If you have a buddy with an RFFS, use his transmitter and receiver crystal in your RFFS board to test.

Once you have tried everything, send it back. They are delicate little guys and occasionally get damaged. If you need to contact Dynamics Unlimited, call on the phone, for DWE email or call.

-Matt Keennon (RFFS programmer)