6 inches off end of Antenna ripped off now reciever won't work - RC Groups
Thread Tools
Apr 05, 2003, 12:58 AM
Registered User
Bob The Podder's Avatar

6 inches off end of Antenna ripped off now reciever won't work


about 6 inches off the end of my HAS-3mb reciever came off and now the reciever won't work. When i touch the end of the TX to the antenna the Motor goes crazy! Can I solder 6 inches of antenna to the end of the broken one, or do I need to solder in AT the reciever?
Sign up now
to remove ads between posts
Apr 05, 2003, 01:37 AM
Registered User
ChuckNorris's Avatar
Bob The Podder,
Soldering 6 inches of antenna to the end of the broken one should work, If you can measure the antenna when you're finished it should be 39" long from the point where it enters the circuit board.

Ken
Apr 05, 2003, 01:48 AM
Registered User

doesn't sound right


A typical receiver is not a critically tuned
receiver, and hence loss of 6" from an antenna will not render the receiver in operable. IMHO there might me some else wrong. I've had receiver which had lost the antenna lead, and they would still work over a short distance.

EP
Apr 05, 2003, 02:09 AM
Registered User
ChuckNorris's Avatar
Quote:
When i touch the end of the TX to the antenna the Motor goes crazy!
please correct me if i'm wrong, but can't that destroy the reciever?

Ken
Apr 05, 2003, 08:26 AM
Space Coast USA
hoppy's Avatar
ouch! I bet the reciever went crazy too. Don't do that!

The crystal may have come loose or is broken.
Apr 05, 2003, 11:28 AM
Registered User
bob,

it's curious that you haven't explained how six inches of antenna came off. Was it yanked off in a crash? If so, maybe the antenna has come off the circuit board inside the receiver.

Jim
Apr 05, 2003, 11:34 AM
Fanfold abuser
Jgardner's Avatar

Replacement


Replacing the antenna at the board with a new Azzar-style antena might fix the problem and prevent a recurrance.
Apr 06, 2003, 01:39 AM
Registered User
ChuckNorris's Avatar
Unless of course the RX is TU (Totally Useless).
Apr 19, 2003, 12:32 PM
Registered User
Ya i agree is doest seem right i have pulled of thee hole antenna and it still works check for other stuff that is wrong