m5 motocross anderson model - Page 43 - RC Groups
Thread Tools
May 18, 2012, 11:05 AM
www.steliosh.net/rcmoto/
steliosh's Avatar
It's still raining, more than 28hours straight!!!
So... no motocrossing or even practising for the Warm Up!
So far it's two of us, with active bikes...
Letssee how many more can appear!!
Sign up now
to remove ads between posts
May 18, 2012, 12:28 PM
Occasional useful idiot...
@JohnnyMc What did you use for the rear shock splashguard and where is it attatched?
May 18, 2012, 02:55 PM
RC Dirt Bike Action
JohnnyMc's Avatar
Ive been meaning to make that splash guard look better, maybe make it wider to cover more mud that throws into frame/esc area. Its just plastic recycled from some container, so its like thin lexan. Its mounted with double sided tape from underneath the rx / body mount tray, and is bent downward. Super easy!
May 18, 2012, 03:44 PM
Vzzznnnn...
vegos's Avatar
The splash guard is a great idea!
I'm going to search now for unused pieces of lexan :-)
Thumbs up!
May 18, 2012, 04:39 PM
Vzzznnnn...
vegos's Avatar
@JohnyMc

I install one too :-) Thanks for the idea (credits are included @ the link of the photo):



And the final view:
May 19, 2012, 07:03 AM
Vzzznnnn...
vegos's Avatar
My first impressions of the bike:

I run it for about 30 minutes in my local asphalt parking (with terrible traction).
The bike is too steady.
Too much that It doesn't steer lol... (I had the long crashbars installed).
My wheelie mod was warped at the first wheelie.

I didn't run it in dirt track, as I had no rider and I guess he packs all the strains from the turnovers.

I'm now charging batteries, to do another one try, with the shorter crashbars.

It's the first time that I drove a motocross rc bike and I as I'm running 1/5 nitro & 1/8 electric bikes, this one has nothing to compare in driving style with the others.

And I guess that the 3930kV motor that I put is too little for the bike. Maybe with something about 5000kV will be better, but no more money for this period of time lol...
May 19, 2012, 09:21 AM
www.steliosh.net/rcmoto/
steliosh's Avatar
I have a similar 4300kv and it's plain crazy.
It's not FAST, but you don't need it to be fast...
(Get an SB5 for that!!!)
Does it wheelie at will? That's the point!!!

Put the front axle as in the manual, behind the forks, and try again, how it steers, and also -big hassle- remove all weights from the rear wheel, makes it a bit more responsive and easier to turn...
May 19, 2012, 09:30 AM
Vzzznnnn...
vegos's Avatar
Quote:
Originally Posted by steliosh
I have a similar 4300kv and it's plain crazy.
It's not FAST, but you don't need it to be fast...
(Get an SB5 for that!!!)
Does it wheelie at will? That's the point!!!
It doesn't wheelie easy. Only if the gyro is working full and starting from stop with full power.

Quote:
Put the front axle as in the manual, behind the forks, and try again, how it steers, and also -big hassle- remove all weights from the rear wheel, makes it a bit more responsive and easier to turn...
I have already change the front axle, as you told me. I also remove all the weights from the gyro to take another ride later
May 19, 2012, 09:40 AM
www.steliosh.net/rcmoto/
steliosh's Avatar
we have to run the bikes together, then soon and see how they work...
Strange that the 3900 doesnt wheelie...

Of coourse it needs the gro spinning to do anything!
In the dirt, without a gyro is undrivable (example: when the one way bearing fails)
May 19, 2012, 09:44 AM
Vzzznnnn...
vegos's Avatar
I haven't found yet the one-way bearing (!)
Where is it located?

Edit: In the manual it says that it's behind the inner gear:



I can't see the bearing...
Last edited by vegos; May 19, 2012 at 09:59 AM.
May 19, 2012, 10:19 AM
Vzzznnnn...
vegos's Avatar
OK, I found it

It's ok, working, but I noticed the shaft in the gyro it's not like the manual. The E-clip is not at the correct position...

May 19, 2012, 10:42 AM
Vzzznnnn...
vegos's Avatar
Update:
OK, I re-assembly the gyro and the wheel and it looks fine now.
The E-clip was at wrong position, the gyro was working but I have a thought that the gyro was able to engaged in the opposite direction (it was in touch with the other side?) Anyway...

I notice something else right now. I give it a full-speed in the air to check for the gyro, and the left screw of the rear wheel was HOT!
Which means that something is having contact? The bearings are all fine. Is it normal?

Edit: It's ok. I haven't screw them correctly as I was testing it. After screwing, it's fine

Finally, I'm really in love with that bike I LIKE IT!
Last edited by vegos; May 19, 2012 at 10:52 AM.
May 19, 2012, 01:49 PM
www.steliosh.net/rcmoto/
steliosh's Avatar
Pheww!! You had me worried there for a minute!!!!!!!!
Now... move your lazy b@tt... and come to FRT tomorrow!
I need a "mechanic" for lap counting, refueling (e?! what?!!), cameraman (and I knwo youre GOOD with that!) and frappe coffee!
OK, That one is on me!!!!!
Let's show those car guys there are MORE than ONE bikes!! haha!
May 20, 2012, 06:18 AM
Vzzznnnn...
vegos's Avatar
Quote:
Originally Posted by steliosh
Pheww!! You had me worried there for a minute!!!!!!!!
Now... move your lazy b@tt... and come to FRT tomorrow!
hehe, I wake up too late :-)

BUT I went at my basement and after a successful search, I found what I want.
A hard wire, about 3,75mm diameter! (It was the handle of a paint bucket lol).

So, with a little help of my friends Dremel and clamp, it's now my new wheelie bar




I also made a dent, for keeping in place with a screw.



Finished!




I screw it from the bottom side, so no scratches of the lexan








And finally, after having some more wire, I made 2 crash-bars for running in asphalt.:

May 20, 2012, 12:32 PM
Vzzznnnn...
vegos's Avatar
After having some laps today, I found out that the stock front shock absorbers muse be replaced with oiled ones.
Also the front crashback system (is it the correct word?) is too soft, and the front wheel goes in touch with the protective lexan and broke it.
And the back shock absorber I guess is too soft. When oil do you suggest? (and how much?).

Today's damage:



Today's "badge":



And a close-up of the rear tire after 2 lipos:



In bottom, today were plenty of people there, running R/C cars, but when the Anderson hit the road, everybody stopped and watch! :-)