Thread Tools
Jul 09, 2001, 11:42 AM
Registered User
Larry Dudeck's Avatar
Thread OP

AERO COMMANDER not in command

I have built a 42.5" WS AC from Gus Morfis plans. A very pretty plane it is, except it won't fly.

The specs
42.5" WS, 279 sq.inch, Clark Y
twin 6v, S400's with 'zagi' props, wired in parallel, tached at 9,000~10,000 WOT
7x1700 Sanyos
Hitech 'superslim' rx
AUW is 26 oz., ~14 oz./sq.ft.

The symptoms

When launched the tail hangs low. I have shifted the battery as far forward as possible without any noticable improvement.

I then cut off the front end, added a 1.5" spacer and re-assembled. Even with the battery full forward, the tail still hangs low on launch.

I have attempted 16 launches to date, the best of them resulting in a gentle powered 200 foot glide into the grass.

I tried 'reversing' the props, thinking that might be the problem. This resulted in a 30 foot 'flight' into the grass.

I have checked and rechecked the plane against the plans and everything is where it should be.

I have taped as many as five (5) quarters to the front end plus a small 'swiss army' knife as I was out of change. I just can't seem to get this plane to exhibit a nose down attitude.

It has never gained an inch of altitude in any of the launches. The landings are very smooth and if I leave the throttle full on, the props continue to pull the AC through the grass.

BTW, the AC, with $1.25 and the knife taped in place, balances out right at the LE, about 1.625" ahead of the plan's COG.

Any ideas?
Sign up now
to remove ads between posts
Jul 09, 2001, 02:38 PM
Festina Lente
realdeal's Avatar
The only thing I notice is that 9-10,000 rpm at full throttle sounds low for a 400 6V with a Zagi prop. I usually measure closer to 12,000 on 7-cells. On 8-cells I have seen over 13K on some motors and the "Zagi" prop. That will be a significant difference in pitch speed and thrust.

Have you tried glide tests? I would try to find a nice small hill or incline to throw from and see how it does. If it glides fairly level with the CG at the recommended point then I would further suspect low power/pitch speed.

Jul 09, 2001, 02:45 PM
MotoCalc Developer
stefanv's Avatar
You have the CG at the leading edge?!?!? That's not a plane, that's a lawn dart! First, put the CG back where it belongs.

I'm not familiar with the particular model. Can you tell me what the wing incidence is relative to the horizontal stabilizer? For that airfoil, it should be about +2.5 degrees, which happens to be about equivalent to the wing's flat bottom being parallel to the horizontal stabilizer. Check that that's what you've approximately got, and that that's what the plans call for.

If that's all as it should be, the most likely problem is lack of power. If the plane is underpowered, it has to fly nose-high to get a high enough angle of attack to generate enough lift at low speed to remain airborne.

According to what you've said you're using for a power system, the model shouldn't be underpowered though, so something must be wrong with the power system. Are you sure you're getting full throttle? Are you sure your battery pack is good? With those cells (I assumed 1700AE cells), and two 6V 400s with Zagi props, you should be getting closer to 14000 rpm. 9000 rpm would be at roughly half throttle.

Jul 09, 2001, 02:56 PM
Gravity sucks.
mrittinger's Avatar
OK, my twins get by very well with 8-800 cells,or, at the biggest, 8-1250 SCR's.Dump the 1700's, too heavy.
Check all decalage.Its behaving as though you have Up Thrust, not down.I run about 3 degrees down, each motor, no right.Put CG At or slightly ahead of plan point.I would say 1/8" ahead would be great.I would also try a 5.5x4.5 or 5x5 APC to get the R's up a bit.
My 262, Sportwin, Whirlwind,and twin Mustang were all in the same weight range as you , and scream with 2 x 6 volt 400, 8-800 cells parallel,2 x 5x5 APC,and 30 ozs or less.
I flew a Shrike(Lanier, not aerocommander ), that inadvertantly had 3 deg UP in the motor, and it floundered the same way....
Though I am not an aerodynamicyst, I think these things might help, from experience.

Jul 09, 2001, 05:37 PM
Registered User
Ed Waldrep's Avatar
Are the 1700s the 1700AUs from a Zaggi pack? If so, they wont push two speed 400s in parallel very well. My buddy tried a twin Zagi and the the 1700s would barely fly it. I tried an AP29 on the 1700s and at 25 amps they were very weak, wouldn't fly the plane.
If it's 1700scrs you are using on two 400s, that should fly the airplane, but those rpms figures are low I agree. Have you tried another pack? Maybe one of your cells is dying. Dumb question I know but gotta ask.
Jul 09, 2001, 06:00 PM
Larry, it sounds like your motors are a bit down on power. My TwinStar is very similar to your plane, a twin 6V SP400 wired in parallel spinning Gunther props. With 8 x RC2000 cells I tached 14,100 RPM off a fresh pack. Even with seven cells you should be doing more than 10K.

Still, with such a light weight it should be able to fly as the TwinStar was certainly much heavier. This would seem to be a thrust or incidence problem.

Do the wing and tailplane have the proper incidence? Do the motors have the right thrust line?
Jul 09, 2001, 06:18 PM
Bf109G's Avatar
Originally posted by Larry Dudeck:
BTW, the AC, with $1.25 and the knife taped in place, balances out right at the LE, about 1.625" ahead of the plan's COG.
Any ideas?
NO WONDER! This definitely is a big cause for trouble. Your plane should hang slightly nose down when balanced at the CG marked on the plans! Power, thrustline, etc. all are minor contributors compared to CG problems.

[This message has been edited by Bf109G (edited 07-09-2001).]
Jul 09, 2001, 06:25 PM
EDF Head
Haldor's Avatar
As whats been pointed out already - the CG is way wrong and you're low on power.

What you need to do :
<ul>[*]Rebalance as per plan[*] optional - replace batterypack with 8*800/CP1300/1250/CP1700 or 2000NiHM's[/list]
I have seen a Ryan P38 with 2x s400/6V&Gunthers on 8xKR1400's fly with authority so even being low on power there should be plenty enough to sustain flight at 26oz. Heck I've flown a 20oz Hellcat on a single s400/6V and 7cells with no hickups.

You're waaaaaayyyyeeee noseheavy which prevents your model to get up on step as all the energy is used to keep the nose from going down = great amount of drag due to the very high AoA.

Best of luck!
Jul 10, 2001, 07:23 AM
Registered User
Larry Dudeck's Avatar
Thread OP
I agree the balance point is all wrong. That's where the problem began.

When balanced per plan (balance point about 1/4" ahead of the spar, the plane exhibited the tail down attitude when launched. Over the next 16 launch attempts I would move the battery pack forward by an 1/8" or so. So 16 attempts later, the balance point is waaayyyy ahead of where it should be.

The motors seem to run about the same whether I use my trusy Sanyo 1700SCR's, 'Gigapower' 2000SCR's or my Sanyo 2400SCR's. Of these packs, only the 1700's have a proven track record. The difference in weight between the lightest (1700's) and heaviest (2400's) is about an ounce.

I am using an older JETI 35 with an adjustment screw that sets the start point. Could this be a cause of the low RPM? Getting at it is a bit of a problem but I'll play with it if there is any advantage.

Thanks for your input.

I will rebalance the plane per plan and try the glide method. If it glides OK then it's either a power or incidence problem. I have revisited the plans and paid particular attention to the wing mounting and its relationship to the horizontal stab. Every thing looks OK but I suppose an incidence meter might prove me wrong. But it 'looks' right.

[This message has been edited by Larry Dudeck (edited 07-10-2001).]
Jul 10, 2001, 10:42 AM
MotoCalc Developer
stefanv's Avatar
I'm 100% sure it's a power problem. 9000 to 10000 rpm is just far too low. You're only getting the equivalent of half throttle. Here's a test you can do: apply full throttle; then, move the throttle trim lever forwards; if the RPMs go up, you weren't getting full throttle, and you'll need to adjust your ESC.

Jul 10, 2001, 11:08 AM
Registered User
Ed Waldrep's Avatar
Larry, I'd definitely try adjusting the pot on the speed control. I had one of those older Jeti 35s and adjusting the positon of that pot with a screwdriver would affect the full throttle speed. That just might be your solution.
Jul 10, 2001, 11:11 AM
Registered User
Larry Dudeck's Avatar
Thread OP

I tried that last evening.

Ran it up to full throttle, advanced the trim tab. No change that I could detect.

Tonight I'll do some minor surgery to get at the ESC and try resetting the start point.

From what I can see, the motors appear to have a very slight down thrust. Also, although I have no way of being sure, they appear to be neutral as far as a thrust line is concerned.

Again, thanks for all your inputs.

[This message has been edited by Larry Dudeck (edited 07-10-2001).]

[This message has been edited by Larry Dudeck (edited 07-10-2001).]
Jul 10, 2001, 11:22 AM
EDF Head
Haldor's Avatar
For the record - just tached my s400/6V equipped Hellcat with the MA 6x4 prop on 7x500AR (green) => 13k after the initial surge.

Jul 10, 2001, 11:37 AM
Festina Lente
realdeal's Avatar
Are you sure the motors are 6V motors and not 7.2V speed 400s? If they are 7.2V I would try a different prop like a 6x3 or 6x4. I'd try the speed control adjustment as well.

The only other thing I can think of is your battery charger may not be giving you a full charge. Since you are using different battery packs that reduces the chance that it is a bad cell causing your power troubles unless you have a bad cell in each pack.

Jul 10, 2001, 10:07 PM
Strongly agree about power being the problem, typical symptoms.

It should fly up a storm at 26 oz.

I have a scratch built pusher jet like plane that has 1 6V s400 etc.. 8 500 ar's weighs 21 -22 oz and flys very strongly.

Have you tried connecting the motors, as set up, directly to the battery and checking rpm? Obviously if there is a big difference, the esc is at fault.

I checked a single 6V s400 with Gunter prop on the bench, 14,000 + rpm static on 7 1700scrs.


Quick Reply

Thread Tools