New Products Flash Sale
Thread Tools
Old Apr 08, 2009, 06:11 PM
jbeauvil001 is offline
Find More Posts by jbeauvil001
Registered User
Discussion

AEO brushless problem... HELP!!!!!


Hey. I just installed my AEO brushless kit on my 4#3b and i have a problem!

The motor is now spinning the wrong way. How can i change this?

Any help would be much appreciated

-Thanks
-Jon
Last edited by jbeauvil001; Apr 08, 2009 at 06:19 PM.
Sign up now
to remove ads between posts
Old Apr 08, 2009, 06:19 PM
weasel53 is offline
Find More Posts by weasel53
Student of ohms law
weasel53's Avatar
Just swap the connection of any two wires. The direction will reverse!
Old Apr 08, 2009, 06:22 PM
jbeauvil001 is offline
Find More Posts by jbeauvil001
Registered User
yea, i thought that would fix it. The only reason i wanted to ask first is because i had a close call yesterday. I accidentaly inversed the wires of the battery, adn it ended up in the RX smoking it still works though
Old Apr 08, 2009, 06:26 PM
weasel53 is offline
Find More Posts by weasel53
Student of ohms law
weasel53's Avatar
Your lucky!
Old Apr 08, 2009, 06:26 PM
jbeauvil001 is offline
Find More Posts by jbeauvil001
Registered User
123
Old Apr 08, 2009, 06:30 PM
weasel53 is offline
Find More Posts by weasel53
Student of ohms law
weasel53's Avatar
We are talking about the three wires to the motor right! Not the battery!
Old Apr 08, 2009, 06:42 PM
SadSack is offline
Find More Posts by SadSack
Registered User
Quote:
Originally Posted by weasel53
We are talking about the three wires to the motor right! Not the battery!
whoops...
Old Apr 08, 2009, 06:54 PM
sketchaholic is offline
Find More Posts by sketchaholic
Registered User
sketchaholic's Avatar
Quote:
Originally Posted by jbeauvil001
yea, i thought that would fix it. The only reason i wanted to ask first is because i had a close call yesterday. I accidentaly inversed the wires of the battery, adn it ended up in the RX smoking it still works though
I hope this isn't why your 4in1 caught on fire?
Old Apr 08, 2009, 07:22 PM
jbeauvil001 is offline
Find More Posts by jbeauvil001
Registered User
nah, its not i reversed the wrong wires to the brushless kit unfortunately. And that just blew up the 4in1 Looks like i wont be flying for many weeks until i get the money to get a new 4in1

I spent all the money i had available on that kit, just to have it not work like it should of.
Last edited by jbeauvil001; Apr 08, 2009 at 07:39 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion problem with my brushless motor.. HELP! mutron Electric Plane Talk 15 Apr 25, 2008 12:32 AM
Cobri28 and Warp 4 brushless problem..Help!! Jagzilla Power Systems 18 Jun 12, 2006 03:45 PM
Align Brushless ESC and JR 8103 problem...Help please !! AirBorne_AZ Power Systems 2 Mar 28, 2005 01:42 PM
Jeti Phasor Brushless Question? HELP!! Capt. Dave Power Systems 5 Jun 06, 2001 05:46 AM
Slow Go problem "HELP" Tom Smith Parkflyers 7 May 01, 2001 10:47 PM