Thread Tools
Mar 26, 2015, 11:12 PM
Registered User
Quote:
Originally Posted by dk31
Hi there,
In case you have not still found a solution to get RSSI out of your FASST yet, this is a simple mod for the R617 FASST receiver - it has worked fine for me.
http://rcexplorer.se/diy/2011/01/lost-packet-indicator/

Cheers
Thanks, I cant do that kind of soldering and no I havent got it to work yet in spite of contacting ET. They dont seems to be able to know why either.
Sign up now
to remove ads between posts
Mar 31, 2015, 04:24 PM
Registered User
Newfie Pilot's Avatar
Anyway to fine tune the amps reading on the osd without having to measure directly? Have the setup on a traditional heli and it would be difficult to measure the actual amps vs displayed...I know in the Vector, for example, there is a multiplying factor that you can increase or decrease as necessary to get an accurate reading.

Jim
Sep 23, 2015, 09:01 PM
Back in black............
Can anyone tell me why I'm showing 100amp draw when I'm not powering anything other then radio gear...

Crazy amp readings with eagle tree (0 min 15 sec)


Eagle tree amp draw (0 min 11 sec)
Sep 24, 2015, 10:13 AM
Registered User
Hi cars,

I recommend you do a 'Reset Parameters'.

I think you'll need to set up you OSD again but that procedure has fixed odd behavior for me in the past.

Geoff
Sep 24, 2015, 10:33 AM
Back in black............
Quote:
Originally Posted by garris2
Hi cars,

I recommend you do a 'Reset Parameters'.

I think you'll need to set up you OSD again but that procedure has fixed odd behavior for me in the past.

Geoff
I tried that from both the laptop and the osd by remote. No change.
Oct 18, 2015, 06:16 AM
Registered User
Hi eagle tree foks and familie

I have had my osd for several years now, without flying even once I am ashame to admit. But now that I am on pension and have more time I am seetting up my osd. Everything went really good. I have been installing eagle eye too, and everything worked fine together, until 2 days ago, when My USB didnt recognised the eagletree !!!? after some work ( repeated attempt and changing the laptop ) I got it to work, but then again it wouldnt recognised the osd ( Unknown version !!! ).
I have been reading different forrums and It seems many have had simillar problems as me. So I tried different recomendations
This morning I tried it on my windows 10 or something!! (hait win 10 ) and it wont recognise the usb !!

Please tell me what to do from here.
I think my 3S battery was not full charge when all these problems started, can it be that?
Now I am installing my other laptop ( windows Viasta) and I have found my usb hub which has a 5v power supply but it didnt work on windows 10, still does not recognise the usb. I am hoping that viasta would when i am finished installing it. if not I dont know what to do!!!

Please Help

Thank you in advence
Oct 18, 2015, 06:36 AM
Registered User
Thint1's Avatar
Quote:
Originally Posted by FriFlyers
Hi eagle tree foks and familie

I have had my osd for several years now, without flying even once I am ashame to admit. But now that I am on pension and have more time I am seetting up my osd. Everything went really good. I have been installing eagle eye too, and everything worked fine together, until 2 days ago, when My USB didnt recognised the eagletree !!!? after some work ( repeated attempt and changing the laptop ) I got it to work, but then again it wouldnt recognised the osd ( Unknown version !!! ).
I have been reading different forrums and It seems many have had simillar problems as me. So I tried different recomendations
This morning I tried it on my windows 10 or something!! (hait win 10 ) and it wont recognise the usb !!

Please tell me what to do from here.
I think my 3S battery was not full charge when all these problems started, can it be that?
Now I am installing my other laptop ( windows Viasta) and I have found my usb hub which has a 5v power supply but it didnt work on windows 10, still does not recognise the usb. I am hoping that viasta would when i am finished installing it. if not I dont know what to do!!!

Please Help

Thank you in advence
Hi F.,

Try to connect USB directly, maybe the hub causes your problem.

Cu Thomas
Oct 18, 2015, 08:27 AM
Registered User
Hi Thomas



Thank you for answering me Brother.
I have been reading for several hours and tried everything.

I have tried 3 different laptops with 3 different windows version, the win 7 and Viasta and the 10 ( or what ever it is now!!? ) without any luck.
the eagletree osd software runs, but as soon as I connect the elogger to it, the computer comes with the unknown usb, and a bet later a smaller windows tells me that the usb is ready for use and it does it in windows 7 and viasta also and then when I connect the Elogger nothing, the software stops and it asks me to connect the elogger usb connection but no matter what I do ( deleting the driver ) it wont recognise it.
Last night at least it recognised the elogger, but the osd version was unknown!!!
I think without looking I have installed the new version, and it has done something to the elooger/osd !!? and now I can not get any access to them.

But before that I had the Erroe graphic error 0D00000 Email " eagletree foks...!!?

SO
When I connect the OSD to the Radio and the eagle eye to the small monitor it works and sometimes it comes with the graphic error 0D000 but I can not connect the osd to the computer....;(
problem 1 -

I think I have installed the new version, and it has corrupted the elogger/osd!!

Is it possible to flash it somehow without the computer and start from scrach?

Problem 2 -

what is this Graphic error 0D0000 is about ?

thank you for your kind help

ubs I forgot I have tried with and without the usb hub, without any luck
Oct 18, 2015, 09:40 AM
Registered User
Thint1's Avatar
Hi F.,

I use osd pro on win7 without any problems.... But I have no experience with Vista and 10 ...

In my opinion it will be the best way for you to open a support ticket... So ET can answer the meaning/inssue of the graphical error code.

If you would like to do some further tests .... Take your win7 notebook, deinstall the complete ET sofware and start from the scratch with the lastest firmware.
Use another USB cable! I own one which also makes troubles ...

Cu Thomas
Oct 18, 2015, 12:24 PM
Registered User
Quote:
Originally Posted by Thint1
Hi F.,

I use osd pro on win7 without any problems.... But I have no experience with Vista and 10 ...

In my opinion it will be the best way for you to open a support ticket... So ET can answer the meaning/inssue of the graphical error code.

If you would like to do some further tests .... Take your win7 notebook, deinstall the complete ET sofware and start from the scratch with the lastest firmware.
Use another USB cable! I own one which also makes troubles ...

Cu Thomas
Thank you Very much for the time you put aside to help me. I very Much Apprishiate it.
I think I got it working. What I did was.

First of all Download the exact windows software for eagle tree, read it before you download, so you know it goes with your version ( Someone should have tolled me that, but now that I have learned I tell it to others) In my Case before there was just one download to worry about, but now one has to know which one.

second, I red somewhere that people having the same trouble as me, took everything apart and reinstalled( or reupdate everything one by one). Well that helped me.
I take everything apart and started with the elogger and windows 7. and for the first time it actially worked then the osd, and the Gyro(forgot the name) and now the eagletree is back in my plane.
I am going to do some test's to see if everything work like before with the eagle eye, and everything and hopefully soon I will have the first flight.....

I do hope that all this has remove the problem with the Graphic error 0D0000 too, so I will be a happy man.

By the way anyone of you knows what this error is about?

Thank you
Oct 18, 2015, 01:52 PM
Registered User
Thint1's Avatar
Hi F.,

glad that you've solved your issue 😀👍

Cu Thomas
Jun 23, 2018, 02:08 AM
Registered User
the white wire going from a logger to OSD has broken. I cant solder this wire.
Under a bottom I will corrode for a gardian. If there everything is paralleled, I can solder a white wire to that place, it is connected by guardian
Sorry for my english )
https://s8.postimg.cc/f0p8hl5jp/IMG_20180623_093332.jpg
Jul 11, 2018, 10:22 AM
Registered User
hello

I have a problem to detect the usb from the eagle tree osd in my new Pc with windows 10 ( the old XP dead )

The error is in the pictures attached.

in diferent web sites I read that not necesary install any driver , this are included in all windows SO.

Name: Image 105.png
Views: 6
Size: 30.7 KB
Description:

Name: Image 104.png
Views: 4
Size: 5.9 KB
Description:

can help me ?
Aug 29, 2018, 10:51 AM
Registered User

Connecting OSD Pro to the monitor


I would like to ask if it is possible to connect OSD Pro video out to video in in LCD monitor to test it "on the table?
Perhaps there are some obstacles.
I'm new in FPV business and have no experience.
Aug 30, 2018, 01:33 AM
Registered User
Quote:
Originally Posted by zygmunt
I would like to ask if it is possible to connect OSD Pro video out to video in in LCD monitor to test it "on the table?
Perhaps there are some obstacles.
I'm new in FPV business and have no experience.
Yes it's easy to do that. You can you just need the Video and Ground connected to the RCA video input of your monitor.
There are no obstacles or tricks in doing that and is a good way for testing.

Geoff


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product OSD PRO from Eagle Tree (RTH, AHI, Waypoints, Variometer, Voice, now shipping) billpa FPV Equipment 11457 Oct 29, 2018 11:10 PM
New Product OSD from Eagle Tree with logging/Google Earth support billpa FPV Talk 552 Apr 28, 2009 12:21 PM
Discussion New Video On-Screen Display (OSD) Expander from Eagle Tree - $44.99 billpa Aerial Photography 0 Jun 08, 2008 10:30 AM
Pro Data Acquisition Systems now available from Eagle Tree billpa Product Announcements 0 Aug 02, 2005 12:56 PM
New USB data logger accessories and Holiday specials from Eagle Tree Systems billpa Product Announcements 0 Nov 08, 2003 01:51 PM