codRuan's blog View Details
Posted by codRuan | Mar 05, 2019 @ 05:44 AM | 1,227 Views
I have hexa and pixhawk on it. And I use 5010 360kv with 6s and 1355 props, the problem is when the hexa is flying, its drawing 40-50amp in hover and I test per motor they draw 8-12amp in half of my throttle. I have xrotor 40a ESC
Any help guys?
Posted by codRuan | Sep 28, 2018 @ 12:29 AM | 1,168 Views
I have 10month old apm 2.6 in f450, after I wash the motor with water and stock for 2 weeks then I fly my drone, the motor stop in millisecond. I already checked the wirings and resolder the output pins and still no luck.
Im thinking that my apm output pins are fried.
Posted by codRuan | Jun 30, 2017 @ 10:10 PM | 2,853 Views
Some of you guys have a problem about broken bootloader pins so I been solving that problem for a day and its so hard. But I did it!
This is Naze32 Rev6
I take off the paint and short some pads this two pads work. the upper boot pad have a small coil in the center and second one is in the middle of the big pad and small circle pad i tried and and its work.