RHTizzy's blog archive for October, 2012 - RC Groups
RHTizzy's blog View Details
Archive for October, 2012
Posted by RHTizzy | Oct 24, 2012 @ 12:06 AM | 3,430 Views
Here are the relevant topics
MWII - http://www.multiwii.com/forum/viewto...tart=10#p17758
Mutiwii have it solved by either programming a T9x or by adding a bit of code the the .ino code to make Acro mode more manageable. Changing the Rates ( "RC Rate to 1.0 and my Pitch/Roll rate to 0.7") will allow you to freely flip and roll as you see fit but it's extremely hard to fly normally. In the above solution the quad switches to LEVEL mode if the sticks are near centre.

MPNG - http://code.google.com/p/arducopter/wiki/AC2_SimpleMode
Flipping is preprogrammed and can be accessed via ch7 and changing the settings in the mission planner.

The difference between the two is mainly that MWII allows you to flip in any direction for any duration or sequence. MPNG just activates a 1 flip on the roll axis using a switch on your Tx and direction or duration cannot be changed, ie a slow flip forward is not possible.
Posted by RHTizzy | Oct 17, 2012 @ 06:15 AM | 5,605 Views
I have placed plenty of orders and I've never had much hassles with GLB in the past (other than double the RCTimer.com shipping times).

Anyway, so I now placed a large (>$150) order on 28 sept. The website got updated almost immediately stating it had been shipped but there was no tracking nr. on the website so I didnt expect it was shipped. I did receive an email acknowledging the order.

Two weeks later, still no number so 11 october I sent an email on asking about the missing tracking nr.

Same day I receive an email saying they had just returned from the Chinese holiday (6day holiday which ended 6 october btw) but that an item was out of stock

12 october I received an email saying it had been shipped, two tracking nrs were included. (??)

17 october the tracking site states the order has arrived and is now being processed for shipping. Has not yet left the country....

It seems GoodLuckBuy time is of a different dimension to the rest of the planet?
Posted by RHTizzy | Oct 11, 2012 @ 02:50 PM | 3,830 Views
I tried to flash my ESC's after getting pre flashed ones from RCTimer but ran into a problem
Originally Posted by RHTizzy View Post
Hi guys,

Just recently I bought a few pre-flashed 30A ESC's from RCTimer and the difference was so noticable I thought I'd flash my other ESC's too. I've flashed a bunch of other stuff using a CRIUS USBASP and thought I had the pinouts clear so I made a new cable for doing the ESC's. But I can't get it working.

As soon as I touch the pins to the ESC the USBASP quits and cannot be found by avrdude anymore. The status light on the asp blinks when I touch the pins to the ESC but it doesnt talk to the USB port anymore. Unplugging the ASP and then pluggin it back in will reset it again, but that's as far as I can get.

Have I got something backward? All input is welcome, thanks people.


In the first pic I test the USBASP without touching the ESC to see if the driver is recognised. After that I touch the pins to the ESC and the ASP cannot be found anymore. I made the extra connector after the problem arose so I could easily swap the connections but everything seems to match up to spec and it still freezes the ASP.

...Continue Reading