yosemitez's blog View Details
Posted by yosemitez | Mar 20, 2017 @ 02:49 PM | 708 Views
EzUHF NanoRX Receiver

ImmersionRC tools setup, firmware upgrade and binding

There is no NanoRX ImmersionRC tools so select the 4 channel rx. the FW is on the NanoRX

It comes with a MMCX to SMA cable. The MMCX is a push in/out connector

To bind the NanoRX, put TX in bind mode, power NanoRX and push bind button within 5 secs. can also be done through ImmersionRC tools. Took several tries to bind. Make suer both are using same FW and Frequency.

There is no manual. I have been bugging Immersion about this as i had to do a lot of searching trying to figure out how select the NanoRx in IRCT's and how to attach the connector
Posted by yosemitez | Mar 19, 2017 @ 05:22 PM | 757 Views
Eachine Wizard X220
Eachine TS5828L Micro 5.8G 600mW 40CH Mini FPV Transmitter with AOMWAY antenna
Runcam Swift 2
Eachine wizard x220 3/18/17 (1 min 41 sec)

Posted by yosemitez | Mar 19, 2017 @ 04:52 PM | 756 Views
Taranis - EZUHF external - BF - Quad setup
Using external EZUHF box
Posted by yosemitez | Jan 18, 2017 @ 05:38 PM | 1,230 Views
UPDATE 2/18/17
this gimbal seems to change its mind all the time, had it working for several flights and then the next day it did not work and after wasting hours trying to get it to work again, even with several different receivers (ezuhf, r6208 sb, r617fs) i gave up and just left it in default mode where it seems to work quite well, although it would be nice to ahve the modes -pan - tilt

got the Feiyu Tech 3-axis mini 3d gimbal and was trying to get the pitch to work through the rx. using futaba 8fg with ezuhf 8 channel lite and cleanflight

the Feiyu Tech 3-axis mini 3d gimbal pitch control will not work by itself, you have to have; mode - pan - tilt attached to some sort of receiver. the futaba 8fg only has 8 channels available when going through the trainer port. so with the ppm muxed controlling, rudder/throttle/pitch/roll and then a channel for arming, a channel for modes such as horizon etc, a channel for gimbal mode, a channel for gimbal pan and another channel for gimbal pitch, that adds up to 9 channels so i have to sacrifice some channel control.

what i did was just eliminate the gimbal pan control by pulling that signal wire off, freeing up a channel, and then i had all the rest

the gimbal seems to work with just mode and pitch control

if any one else know how to get 9 channels with this setup please let me know
Posted by yosemitez | Dec 19, 2016 @ 11:54 AM | 1,275 Views
got the QAV500 V2 3-Axis Gimbal Attachment Plate which by chance fits right onto the qav400. cut off the gopro mounting area on the front of the fc plate and the feiyu mini 3d fits perfect. i have the old getfpv 2axis gimbal paired with some 900kv motors and it never had enough power, could barely fly. i got some hobbyking ntm 1200 and with only 3 flight this had tons of power and seemed like it would fly fast and smooth.

the naze is powered off the esc's, the rrosd powers the cam and vtx by separate power straight off the pdb and the gimbal is powered off the pdb. the gimbal goes slack at the exact same instant that the dvr goes blank so it seems like ti would have to be disconnect of the xt60?

is it possible a short or something would also cause a total power failure?
Qav400, feiyu mini 3d, naze32, ntm1200. CRASH 12/18/16 (2 min 59 sec)

Posted by yosemitez | Dec 13, 2016 @ 06:46 PM | 1,334 Views
this video had some jello at the start, low speed, the rest was ok with higher rpm. i ran it through ProDad Mercalli V4 SAL+ and it really smoothed it out and made the video almost look like it was a gimbal.
Merced River, el portal, 12/9/16 (5 min 0 sec)

Posted by yosemitez | Sep 17, 2016 @ 05:21 PM | 2,317 Views
hit a 100' tall tree the other day and the quad, broken props, everything but the gopro 4 was right at the base. even the small piece of foam i use to pad the gopro 4 was at the base.

looked for days as it was pretty thick woods with lots of downed material around but never found the gp4.

now going to try this tile that is Bluetooth and has a 100' range on a tablet or phone.
Posted by yosemitez | Aug 05, 2016 @ 03:36 PM | 2,010 Views
7/5/16 build
Naze32 rev5
Cleanflight 1.13
VAS - 433MHz UHF Coil Loaded Dipole
RedRotor RROSD Pro Mini PDB
Sunny 900 kv motors
RCManChild esc's
1.3 800mw
SpecUAV Lotus 1280 RHCP 1.2ghz Antenna
PT-1B TRANSMITTER, PR-100A...Continue Reading
Posted by yosemitez | Mar 17, 2016 @ 03:57 PM | 3,491 Views
after using the tangle of wires to feed the vtx and cam from 14v through a ubec i am now trying the RROSD PRO MINI PDB which seems to working great, not buggy yet. i am just using it to power my vtx and cam, the power from the pdb, 14v, is feed into the RROSD PRO MINI PDB and then the cam and vtx are powered off the RROSD PRO MINI PDB with voltage on the osd. the osd also has mah and rssi but the mah will not display unless you run the esc's though the board. have not tried rssi yet. did try the osdoge and powerosd pro but both seem buggy and sometimes the display would not work.

as you can see there was a tangle of wires and special soldering required to install the ubec, with the RROSD PRO MINI PDB it is all plug and play

the green led is solid when powered but no vtx or cam and blinks when vtx and cam are working

Posted by yosemitez | Feb 13, 2016 @ 04:30 PM | 3,582 Views
these are from slowjet and seem pretty good. the image is from another post and are just a little different

Len: Manual
Shutter: Auto
Brightness: 065
Level: 063

White Bal: ATW1

Backlight: OFF

Day & Night: Auto (I actually like to keep this to Color -Sj)
D->N Level: 080
D->N Delay: 3 sec
N->D Level: 032
N->D Delay: 1 sec

DPC: Dead Pixle Correction: Just ignore this setting

Cam Title: OFF
Motion: OFF
Privacy: OFF
Park. Line: OFF

Image Adj:
Lens Shad: OFF
Mirror: OFF
Font Color: Just ignore this setting
Contrast: 090
Sharpness: 031
Display: USER
Gamma: 0.55
PED Level: 023
Color Gain: 245 <This is the key to these settings
Neg. Image: OFF

Comm Adj: Just ignore this setting
Posted by yosemitez | Feb 12, 2016 @ 10:32 PM | 3,582 Views
Not sure what happened, looks like a esc/motor/motor wire/loose prop failure?

Quadcopter, Crash 2.12.16 qav400 (0 min 48 sec)

Posted by yosemitez | Jan 16, 2016 @ 01:08 PM | 3,567 Views
My quick reference for setting up Beatflight, Naze32, Futaba 8fg, EZUHF

Futba 8fg;
reverse elevator and throttle

Board Alignment USB on left side;
90 Yaw REV5
180 Yaw REV6

Receiver Mode;

ESC/Motor Features
1150 min throttle
1520 mid throttle (futaba)
2000 max throttle
1000 min command

Profile 1; Multiwii rewrite
Profile2 ; Luxfloat

roll and pitch rate; 25
yaw rate; 20

throttle expo; 0
rc rate;1
rc expo; 30

Jittery points in Receiver Tab; in cli:
set deadband=6
set yaw_deadband=6
works good on my futaba 8fg

Naze32 REV6
Checkbox in Config

Failsafe with Cleanflight, Beatflight, Naze32, Futba 8fg, EZUHF;
Hold the futaba stick in the disarm position while setting the Ezuhf failsafe.
set failsafe_delay = 10

To get 2KZ going, so far i have learned that you have to disable:
Naze32 REV 6B
set gyro_lpf = 188HZ
set acc_hardware = 0
set baro_hardware = 0
set mag_hardware = 0

to get 2kz in cli:
set gyro_lpf = OFF
set acc_hardware = 1
set baro_hardware = 1
set mag_hardware = 1
now go back to config, bottom left you will "cycle Time:" before it was around 1000 it should now read somewhere around 500

for info in cli
# tasks
# status
Posted by yosemitez | Nov 25, 2015 @ 02:11 PM | 3,824 Views
GoPro4 filter and lens hood

Filter from Snake River Prototype, available as UV or Polarized, http://www.snakeriverprototyping.com...lus-no-housing

And a assembyl.com sun shade
Posted by yosemitez | Nov 14, 2015 @ 12:56 PM | 5,054 Views
qav400 - naze32 - 4s 3600mah - rotorgeeks 30a escs -1200kv motors - betaflight - oneshot - dampening light - gopro4 4k video

post crash analysis:
its hard to really say what caused this failure. i do remember the screen going to snow and i may have cut the throttle out of habit. it all happened so fast as it was in a 50mph dive and the next second it was on the beach.

upon post power up all systems worked perfect except esc1 which powers the naze32 was not working. the others are opto. upon further power ups esc1 reactivated and works normal, have had this problem a couple of times but if i reboot it comes back. this qav400 pdb could also be suspect as it had reverse polarity burn out on battery 1 connector. i moved the battery connection to battery 2 and and continuity showed good on all connections.

the battery was ejected so now way to tell if that became disconnected but highly unlikely, xt60 connectors. the rx wire was disconnected, probably caused by crash as it is zip tied in several spots to prevent disconnect. the vtx was loose but not out and still had signal. antenna came apart at the 90 degree to the vtx, could have come off in flight? but is secured by rubber bands.

it could have lost power from esc1 to the naze32 and gone into failsafe, 0 throttle, but the vtx system is powered by a good quality bec off the pdb. why did the video signal go out?

so who knows? really no damage except one broken landing gear, really amazing considering the impact.

i am going to tear it all down and move the esc's to a good pdb. but i first i must go fly!
QAV400 - NAZE32 bad crash, total power loss? (3 min 33 sec)

Posted by yosemitez | Oct 23, 2015 @ 05:28 PM | 4,967 Views
so i messed up my solder job on my Seriously Dodo Flight Controller on the motor connectors as to where motor 1 and motor 4 do not work as they are getting no signal.

in cleanflight you can reassign motors to different channels in cli.

cleanflight 1.10 and betaflight 10/15 release fw, note cf 1.10 uses mmix instead of cmix

# mmix ////will show you current motor setup, probably quadx, take note of settings to reassign them.

# mmix reset ///clears the current settings

# mixer custom ///enters you into the programming

now to enter motors, you have to start at 0 and go in order.

since the pad on motor one was messed up i entered this which disables that channel, note that 0 is really motor 1
#mmix 0 1 0 0 0 0

this reassigns motor 1 to channel 2 on the dodo
mmix 1 1 -1 1 -1

this reassigns motor 2 to channel 3 on the dodo
mmix 2 1 -1 -1 1

enter mmix and it should now look like this
# mmix
Motor Thr Roll Pitch Yaw
#0: 1.000 0.000 0.000 0.000
#1: 1.000 -1.000 1.000 -1.000
#2: 1.000 -1.000 -1.000 1.000

my 4 and 5 pads were messed up so i entered this
mmix 3 1 0 0 0 0
mmix 4 1 0 0 0 0

and now have this
Motor Thr Roll Pitch Yaw
#0: 1.000 0.000 0.000 0.000
#1: 1.000 -1.000 1.000 -1.000
#2: 1.000 -1.000 -1.000 1.000
#3: 1.000 0.000 0.000 0.000
#4: 1.000 0.000 0.000 0.000

now to add motor 3 to channel 6
mmix 5 1 1 1 1

now to add motor 4 to channel 7
mmix 6 1 1 -1 -1

now looks like this
# mmix
Motor Thr Roll Pitch Yaw
#0: 1.000 0.000 0.000 0.000
#1: 1.000 -1.000 -1.000 -1.000
#2: 1.000 -1.000 -1.000 1.000
#3: 1.000 0.000 0.000 0.000
#4: 1.000 0.000 0.000 0.000
#5: 1.000 1.000 1.000 1.000
#6: 1.000 1.000 -1.000 -1.000

image shows motor tab with motors powered up and motors 2,3,6,7 are spinning up! #2 spins up motor 1, #3 spins up motor 2, etc. so it seems to have worked.

just need to set motor direction and then test
Posted by yosemitez | Aug 31, 2015 @ 09:27 PM | 5,328 Views
UPDATE 3/4/16
i stripped off the exterior board and power supply down to the bare tx and it has been working fine. the only gripe i have is the connector is smaller than most vtx and i have not been able to find any.
Lawmate R1200-Plus and TM-121 VTX, new purchase from hobbywireless 8/25/15

i ordered the lawmate rx1200-plus but received the rx-1260, the invoice says rx1200-plus. hw support has told me the only difference is that the rx-1260 has channel 1258 added, which i have confirmed.

Group A
CH1. 1200.CH2. 1240
CH3. 1258
Ch4. 1280

TXV1012-Plus Dual Power 500/1000mW 1.2/1.3 GHz "Plug & Play" Transmitter
says TM-121 on the vtx
- High quality microphone
- Audio volume control
- High quality 12v voltage regulator for camera and transmitter (no heat and noise free)
- Reverse-Polarity Protection (avoids damage if you plug the battery pack inverted)
- Power output for 12 volt cameras.
- Molex connector with safety latch (prevents connection to come loose while in use)
- Power LED (helps to identify bad power connection, reminds you to disconnect power when itís not in use)